De la A a la Z sobre el Yamaha DX7

#421 por ELKE_FALTABA el 16/05/2011
Muy en la linea de los motif pero me gusta. Le hace más atractivo que el original.
Subir
#422 por dawson el 20/05/2011
Ese DX7 gris parece un CASIOTONE. Mal gusto es decir poco, esto es una humillación. Como tener un perro y teñirle el pelo de rosa.
Subir
#423 por mixtic el 24/05/2011
Hola me llamo Diego,
Me presento formalmente en el foro
soy argentino 39 anos y vivo en Paris, les comento que me lei las 29 paginas y que tengo un DX7 primera serie'83, tengo algunas cosillas para compartir interesantes, manual en spanish pdf y varios syx que fui recopilando a lo largo del tiempo/ Quisiera tambien saber si me sacan unas dudas ya que no se como cargar los archivos syx, me baje de aqui los editores que postearon a proposito, muy buena data!!!
El problema es que tengo una m-audio fast track "no pro" con lo que no tengo midi in - midi out y no puedo hacer sonar mi dx7 adentro del fl studio porque cuando lo conecto por la entrada plug de la fast track obtengo el sonido directo en los bafles pero no lee la senal el DAW, imagino que es necesario tener conexion MIDI, pero no se si debere comprarme una m-audio fast track pro o hay alguna manera de salir adelante con lo que tengo.
Gracias por compartir en este foro y bueno sigo aqui para ver si me dan una mano
Subir
#424 por tama2d2 el 24/05/2011
Hola mixtic, yo uso el dx7 con un cable midi-usb y me va muy bien, te dejo un ejemplo para que le eches un ojo, ademas no estan muy caros:
http://www.thomann.de/fr/maudio_midisport_uno.htm

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#425 por mixtic el 25/05/2011
gracias tama2d2,
voy a comprar el cable y ver como me va, en realidad lo que quiero hacer es registrar los sonidos del dx7 en fl studio en mis composiciones y tambien ver de cargar sysex con bancos para utilizar, hasta ahi se que se puede con la conexion usb midi, espero no me de latencia no pasar el teclado por la placa de sonido m-audio pero voy a probar.

La otra cosa que debo investigar "ensayo error" es que ademas de mi DX7 tengo un m-audio keyrig49 "este tiene conexion directa a la pc via USB" con el que manejo los vsti, ahora el punto es que me gustaria poder tocar con ambos teclados a la vez y eso no tengo idea si se podra hacer, es decir tirar un loops en fl studio y tocar por ejemplo unas bases con el keyrig haciendome con un vsti y tocar unos e.pianos en el dx7
Subir
#426 por tama2d2 el 25/05/2011
Pues en teoría si que se puede. el cable midi-usb es una interfaz ella solita, con lo que solamente deberías asociar esta interfaz al instrumento o loop deseado (a través de un canal midi especifico, mejor) y el m-audio que es otra interfaz, pues a otro instrumento (y otro canal). No conozco fl studio, pero imagino que no debe haber problema. si tienes alguna duda te aconsejo que preguntes en este foro:
http://www.hispasonic.com/foros/fl-studio/f52

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#427 por ELKE_FALTABA el 30/05/2011
Un TX802 que se une al club.
Se lo he comprado a un usuario este fin de semana.
Comparado con el software de Native Instruments FM7 el módulo tiene un sonido mucho más claro y potente a mi parecer. Que estoy muy contento vamos.
Subir
#428 por awegold el 09/07/2011
Hola a todos, soy nuevo, me acabo de registrar.
Soy de Mérida (Extremadura, España).
Bueno, mi historia es que tengo un DX7 II FD. Hace ya unos años, cuando estaba usando la disketera, empezo a hacer cosas raras, como que el display parpadeaba. Y murió.
Lo he tenido guardado en un Fly-case durante al menos 5 años, o mas.
Venia usando un Roland D10, pero... lo siento por los de Roland, no es un mal sinte , pero el teclado es peor, sin aftertouch, y a mi el sonido del DX7-2 me gustaba mas. El Roland, eso si, es mas bonito y robusto, pero esos sonidos etereos . . . no se, no me convencen, aunque echaré de menos los ritmos. Lo he vendido.
He sacado de la caja el Yamaha, le he quitado la disketera por si fuera el problema y no enciende. Le he conectado por las bravas la fuente de alimentacion de un pc viejo y ¡voilá! vuelve a la vida.
Esta como la memoria borrada, el display pone tonterias y no suena. Le meto un cartucho y ¡tachan! perfecto.
Asi que tengo la fuente mal y la disketera vete a saber, lo mismo esta bien que no. Y la pila KO.
Asi que llamo a Yamaha y me dicen que la placa-fuente sobre 200 euros. Hala, ahi queda eso.
Pues he pensado poner una fuente interna alternativa, con los mismos voltajes +12 -12 +5 y E, o neutro.
La he comprado por 12 euros (¡toma ya!), la pruebo y funciona, y da mas amperaje que la suya.
Bueno, lo voy a montar todo y a ver. Despues de esto tendré que conectarlo por midi para cargar los presets, o cargarlos de tarjetas, supongo. Que bien volver a escuchar esos sonidos de sintesis con cuerpo.
En vez de pila, le pondre un adaptador a dos R6 normales.
Bueno, os lo cuento por contarselo a alguien, porque a las personas que tengo cerca no le interesan estas cosas y no se cortan en disimularlo.
Si alguien tiene un buen consejo, se lo acepto de buen grado.
Saludos!

Nadie nace sabiendo

Subir
mod
#429 por Soundprogramer el 09/07/2011
#428 ¡Bienvenido Awegold! Muchísimas gracias por contar tu particular historia y felicitarte por poder haber revivido y reparado tu DX-7II. Si no es mucha molestia cuando puedas le sacas unas fotos de como quedó tu "invento". Lo digo para que sea referencia para otras personas que tengan el mismo problema.
La fuente simpre que de el mismo voltaje y un ampereje algo superior no es problema.
Lo problemático sería si le colacas una con un voltaje superior o con amperaje inferior.

Te aconsejo que no coloques pilas LR6 para las baterías de las memorias y te lo digo porque tienden a sulfatarse con mucha facilidad. Mejor deja la pila que tiene del tipo CR2032 y si va soldada a la placa pues le compras un zócalo para este tipo de baterias.

Nada mas que decir y aquí tienes toda la información necesario para sacar partido de tu DX-7II.
¡Un saludo!

Synthesizers are not preset machines!! ºLª

Subir
#430 por awegold el 10/07/2011
Que buen recibimiento, así da gusto.

Vale, estoy en ello, cuando lo tenga le voy a sacar alguna foto, a ver si la semana que viene las publico. Ahora voy a perforar el soporte de la disketera para fijar en él la nueva fuente, que es pequeña, pero tengo que comprar los separadores para que la placa no toque el soporte de metal, son cosas que salen sobre la marcha y hacen que tengas que esperar al lunes.

La idea es sacar la corriente (220v) de la placa de alimentación que no funciona, despues del swich on/off externo (ya lo he hecho) y llevarla a una placa alimentadora nueva colocada en el hueco de la disketera, que la he retirado, sujetandola en el soporte de la disketera, perforandola y con tornillos. Tampoco me hace falta un floppy, tengo un cartucho Ram, y total, con cargando presets desde el PC no la echaré de menos. Desde fuera no se notara nada, solo que la disketera no está.

Lo ideal seria saber como reparar la placa original, pero el fusible está bien y nada parece quemado. Ni idea.

Lo de las pilas habia pensado colocarlas de forma que se pudieran cambiar desde fuera, estilo mando a distancia o radiocasette, aprovechando el hueco de la disketera, pero eso ya va ser complicado, tendria que encontrar un adaptador con tapa exterior. Pero seria la solución perfecta.

La pila la he arrancado con un alicate, con cuidado pero a lo bruto, de la placa principal, y he soldado el cable que lleva a un adaptador para dos LR6. Pero si se sulfatan facil no se si he hecho bien. . . Tambien se pueden meter en algun rincon poco problematico, va con un cable alargador. Las pilas ponen caducidad 08/2015.

Espero tenerlo acabado esta semana que entra. Y ya funcionando!

Ya voy a poner fotos. El teclado lo tengo guardado (mi casa es pequeña) y ya os pongo fotos cuando lo vaya montando, ahora tengo fuera el soporte de la disketera y la fuente para acoplarlos. Cuando lo acople, saco el sinte para montarlo ya dentro.
Archivos adjuntos:
P1010095.JPG
BBCode:
P1010096.JPG
BBCode:

Nadie nace sabiendo

Subir
#431 por ELKE_FALTABA el 10/07/2011
Ya que estamos de bricolage os pongo unas fotillos que saqué hace unos días a mi TX802. Venía con el cable de corriente cortado, y con un enchufe de esos blancos de las lámparas de las mesitas de noche, y lo he sustituido por una toma estandar IEC, creo que se llaman.

Por si alguno se anima decir que el panel trasero se puede desmontar, lo que facilita mucho el trabajo. Lo demás es taladritos y lima.
Archivos adjuntos:
DSCN1746.jpg
BBCode:
DSCN1749.jpg
BBCode:
DSCN1750.jpg
BBCode:
Subir
#432 por ELKE_FALTABA el 10/07/2011
null escribió:
La pila la he arrancado con un alicate, con cuidado pero a lo bruto, de la placa principal, y he soldado el cable que lleva a un adaptador para dos LR6. Pero si se sulfatan facil no se si he hecho bien. . . Tambien se pueden meter en algun rincon poco problematico, va con un cable alargador. Las pilas ponen caducidad 08/2015.



Yo te aconsejaría poner un zócalo para una batería CR2032, que es la suya y te quitas muchos problemas. Soldar un zócalo es muy fácil, nada más repetar la polaridad y se suelda directamente encima de donde estaba la antigua. Además las pilas LR6 te van a durar bastante menos que la de botón y es más fácil que se sulfaten.
Subir
#433 por awegold el 10/07/2011
Vale, miraré un zocalo para una pila boton, pero lo colocaré fuera de la placa principal, por si las moscas, con un par de cables alargadores a alguna esquina para que aunque se sulfate no haga daño. Pero de momento la puesta en marcha ya la hare con LR6, que ya está soldado y preparado.
Bueno, ya tengo el kit montado y solo queda meterlo en el sinte y conectarlo todo.
Hoy ya no lo voy a hacer, a ver si puedo el martes, son cosas para hacer mejor sin ninguna prisa, que te equivocas en un cable, un voltaje por otro, y te cargas el sinte. La foto del montaje final la colgaré para ver que os parece.
Saludos!
Archivos adjuntos:
P1010097.JPG
BBCode:

Nadie nace sabiendo

Subir
#434 por awegold el 10/07/2011
Bueno, os pongo una foto que saqué la semana pasada antes de empezar.
En los ovalos rojos, la disketera dudosa, la placa fuente original averiada y la ubicacion de la pila boton (al otro lado de esa placa, pero ahí, por debajo).
Y una foto de mi ex Roland D10. No lo echare de menos, (espero).

Para ver la diferencia cuando acabe.
Saludos.
Archivos adjuntos:
Imagen 033.jpg
BBCode:
Roland 2.jpg
BBCode:

Nadie nace sabiendo

Subir
#435 por awegold el 10/07/2011
null escribió:
Ya que estamos de bricolage os pongo unas fotillos que saqué hace unos días a mi TX802. Venía con el cable de corriente cortado, y con un enchufe de esos blancos de las lámparas de las mesitas de noche, y lo he sustituido por una toma estandar IEC, creo que se llaman.


No hay color, te ha quedado mucho mejor, y para guardarlo, mas limpio.
¿como se controlan los modulos rack? ¿por midi?

Saludos.

Nadie nace sabiendo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo