Actualización a Protools 10 y 11

#1 por Juanjopav el 11/12/2014
Hola! Tengo instalado el PT8 y me he bajado la actualización del PT11, que incluye también el PT10. Entiendo que se pueden instalar ambos, verdad? Puedo tener instalados el PT 10.3.9 y el PT11.2.2?

Iba a instalarme sólo el 11, pero leo por ahí que sólo admite plugins AAX, mientras que el 10 admite más.

Otra duda, cualquiera de los dos admite importaciones de archivos en OMF, verdad? Sin necesidad de hacer más gasto, quiero decir.

En definitiva, si pudierais aconsejarme con cuál trabajaríais vosotros, os estaría muy agradecido (lo voy a utilizar para posproducción de vídeos, cortos y demás productos audiovisuales).

Perdón de antemano por si he cometido algún error en el foro, acabo de aterrizar.
Subir
#2 por DirtyTricks el 11/12/2014
Puedes instalar ambos, pero no en OSX 10.10 (Yosemite). No dices si mac o PC así que te comento lo que conozco. El problema de PT10.3.9 es que el desinstalador no funciona en Maveriks, lo demás sin problema. Puedes tenerlos juntos (en Maveriks). Ambos trabajan con OMF.

PT11 carga solo plugins AAX 64 bit mientras que PT10 carga AAX 32 bit y RTAS. PT11 en principio tiene un motor de video mejorado, pero por experiencia te digo que da más problemas que el PT10. Como puedes instalar los 2 yo pondría los 2 y miraría cual va mejor. Los proyectos son intercambiables entre ellos, sin problema.

Saludos.
Subir
1
#3 por Juanjopav el 11/12/2014
Tengo un IMac versión 10.8.5 Mountain Lion y una MBox2.

Perfecto, seguiré tu consejo, me instalaré y probaré los dos. Sí que había oído a compañeros que preferían también el 10.

Muchísimas gracias por la ayuda, muy buen foro.
Subir
#4 por Luis Fernando el 29/03/2015
Hola muy buenas alguien me puede ayudar tengo pro tools 10/11 tengo instalado el 10 pero el 11 no la tengo instalado
y para tener las dos hay algún paso que seguir para que no se instale encima del 10 mi ordenador es mac osx mountain lion
muchas gracias.
Subir
#5 por DirtyTricks el 29/03/2015
En mountain Lion no hay problema para instalar 10 y 11 porque son ejecutables distintos. El PT10 estará dentro de una carpeta llamada Avid dentro de tu carpeta de aplicaciones y PT11 estará directamente puesto en tu carpeta de aplicaciones.

Saludos
Subir
#6 por trackstereo el 27/04/2015
Hola, tengo problemas con PT10, veo que en este hilo más o menos es parecido, tengo un Mac Pro con Mountain lion en el que instale PT 10.3.9, me iva bastante bien pero el otro día al ir abrir un proyecto del portátil mac también no me lo abría por que en el portátil tengo e PT10.3.10 con Mavericks el caso es que en el Mac Pro actualice e l por tools al 10.3.10 y metí la pata, pues no funciona no me lo ejecuta, prove varias veces hasta que me dejo instalar la versión 10.3.5 pero hay plugins que no me procesa, ayer desesperado des instalé y empezó con el proceso de instalación de nuevo, probé con pro tools 10 con el 10.3.5 con el 6 y así hasta el 10.3.9 que es el que tenía, ninguno me llego a funcionar, ya no se qué hacer, alguno me puede hechar una mano?
Gracias
Subir
#7 por Julián el 17/06/2016
Qué tal, aprovecho el hilo para hacer una consulta, estoy por pasar finalmente a PT 10 (tengo un 9 de hace tiempo) y tengo muchos proyectos cargados con vst que temo perder con la actualización. Mucho Kontakt 5, por ejemplo. Alguna sugerencia como para no sufrir y que todo suene? Gracias, saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo