Alesis multimix 16 firewire

  • 1
#1 por lokoastur el 05/11/2011
hola necesitaba unas pequeñas nociones sobre esta mesa y su conectividad a un portátil vía firewire

tengo un sony vaio core 2 duo windows 7 sp1 + la mesa como coño puedo conectarlos el driver de la pag no me funciona, pero el ordenador me reconoce la mesa pero no me da señal en el abelton ni en el audition , instale de la pagina alesis_multimix_install.msi y con ese no hay problema y sin embargo me pongo a instalar fwupdate.exe y este se queda colgado y ni palante ni patras , tengo miedo que también sea po la tarjeta exprés que tengo después de haber leído por ahí foros todos están utilizando la de 800 y esta debe de ser de 400 porque la verdad no la conocen ni en su casa, lo que pido es que alguien me eche una mano por que sino va a salir por la ventana ordenador y mesa toy hasta los huevos de intentarlo y ya no se que cojones hacer bueno un saludo a tod@ Y GRACIAS DE ANTEMANO
Subir
#2 por Iernesto el 05/11/2011
En la pagina de Alesis dispones de mucho soporte tecnico:
Guia de inicio rapido
Drivers para Windows 7
Problemas en la instalacion Firewire
No se como furula Windows pero intenta probar por ahi o manda un mail a Alesis a ver que tal. Animo!!!!
http://www.alesis.com/multimix16firewire
Subir
#3 por lokoastur el 05/11/2011
muchas gracias Iernesto pero ya lo he intentado y aparte que tengo un ingles de alta montaña ya no se como hacerlo....
toy empezando a desesperar , voy mirarlo otra vez ya ten contare algo y gracias otra vez
Subir
#4 por lokoastur el 05/11/2011
Iernesto me podrias recomendar un programa para grabar en directo, que sea fácil y no me rompa mucho la cabeza,para instalarlo y trabajar con el, gracias
Subir
#5 por PETZOO el 05/11/2011
El ficher fwupdate creo q es para actualizar el firmware, asi q no debe instalar nada..

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#6 por PETZOO el 05/11/2011
Comprueba en los dispositivos instalados de windows pq lo mismo esta bien instalado.mira tb si aparece la mesa en ableton dispositivos

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#7 por Iernesto el 06/11/2011
Reaper apenas pesa unos Mb pruebalo desde la web de Cockos
Subir
--18797--
#8 por --18797-- el 06/11/2011
si tu win es 64 bits , actualiza el firmware , por defecto viene incompatible, si no lo actualizas no funciona.
Subir
#9 por lokoastur el 06/11/2011
muchas gracias a todos , no pensé que la gente se involucrase tanto, como soy nuevo en esto es como buscar una aguja en un pajar joer , voy a empezar por buscar el firmware del win7 a 64bits lo actualizo y ya veremos, gracias tíos con estas aclaraciones vamos poco a poco pero vamos jeje
Subir
--18797--
#10 por --18797-- el 06/11/2011
si no recuerdo mal, el firmware lo tienes dentro de la primera actualización del driver, en la web de alesis, a un colega le paso y estuvo a punto de devolverla por ese detalle.

saludos.
Subir
#11 por lokoastur el 07/11/2011
ya te digo mato, yo llevo tres meses intentando y estoy loko ya!! joer no soy con ella y mira que tengo un amigo que se dedica a esto profesionalmente y no se aclara el tampoco , lo bueno d todo esto es que todos los programas que le pongo la reconocen pero cuando quiero arrancar las pistas a grabar no le llega sonido , no se si me explico el canal del master no tiene movimiento ni pegando un guitarrazo , ni hablando por uno de los micros , venga na de na ni incluso en el canal de la batería claro llevo así unos tres meses y estoy harto , devolverla no puedo y claro como no soy muy manitas con esto ya ves la cosa me tiene un poco chiflau, agradezco que me guieis por este mundo de cables, firmware y decibelios jaja , con la aclaración de hoy me comentas que grabe primero el driver mas viejo y luego le ponga el de win7 a64 , como ya te dije no toy de ello y el que no sabe es igual que el que no ve........ muchas gracias por echarme un cable
Subir
--18797--
#12 por --18797-- el 07/11/2011
hey muchas gracias ¡¡

para lo que necesites ..

pero ten cuidado , con lo que instalas ¡¡ aver si ti vas a cargar la maquina¡¡

en la web solamente tienes una actializacion del firmware ,disponible , que es al caso la que necesitas , la insertaron dentro de la primera actualización de la maquina , si no recuerdo mal ,era un zip con una update del driver , un programa lanzador para el firmware y el firmware , ¡¡haz bien todos los pasos a la hora de actualizar el firmware¡¡ pues es la programación interna de la interfaces , si peta por algo , alomenjor no la recuperas , en cualquier caso pregunta lo que necesites , y sobre todo una vez que lo hayas hecho , dinos si se soluciono tu problema ,,,,


este es el link de la actualización del firmware ,http://www.alesis.com/contentmgr/showdetails.php/id/7196
Subir
#13 por lokoastur el 07/11/2011
hola tengo una preguntilla , no será que tengo instalado el sp1 para win7
Subir
--18797--
#14 por --18797-- el 07/11/2011
eso no se decirte,y a verdad no creo que sea el problema , ,,

ya te digo que tuvimos un problema similar , con una como la tuya y con los mismos problemas que tu tienes, mira si quieres asegurarte que es el firmware , puedes hacer una cosa, búscate un portatil con win x o win 7 a 32 bit, si en dicho portatl la multimix funciona , pues actualiza el firmware y ya esta , tampoco tengas miedo en actualizarlo , pues el proceso dura menos de 1 min y tan solo tienes que tenerla conectada a un usb , si sale mal , empiezas de nuevo y ya esta ,,mi recomendación es por que te asegures en instalar el firmware indicado para tu modelo , no instales otro , asegúrate siempre ,, de hecho por eso te he puesto el link del firmware correcto.
en cualquier caso ,infórmate muy bien de todo el proceso , pues mis recomendaciones no son mas que eso,
también puedes ponerte en contacto con el soporte de alesis , ,

mira el usuario que tuvo ese problema fue http://www.hispasonic.com/soniluz , pasamos una tarde en mi estudio hasta que dimos con el problema , comentale a el tambien.

saludos ,comenta con lo que sea .
Subir
#15 por lokoastur el 07/11/2011
hoy estube toda la tarde dandole, y nada , eso si el programa reconoce la multimix pero es como si no le llegara la señal, cuando voy a preferencias, hardware de audio,en dispositivos me aparece la multimix, nada mas que la pincho, dice algo de un relog que no se que significa , bueno a los leños como yo ( creo que ye eso que no pasa de ahí la señal), tío con esta brasa que te toy dando voy tener que mandare una caja de sidra pa tu casa jeje, lo malo de todo es que no tengo otro portátil para probar como me comentas, solo tengo un sobre mesa y es mac , ese no lo puedo bajar al local , voy a preguntar a ese chico que me comentaste gracias por todo y si me pasas la dirección te mando una botella por lo menos jaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo