Alesis multimix 16 firewire

  • 2
--18797--
#16 por --18797-- el 07/11/2011
tio de veras actualiza el firmware , ese es tu problema ..

en cuanto lo hagas funcionara sin problemas..
estaría bien coger una buena moña jejeje
actualiza,, ya veras como se te arregla el asunto.
Subir
#17 por Iernesto el 08/11/2011
Hey loko intenta poner unas capturas de pantalla de tu configuracion, si no queda mas remedio tendremos que darle caña a Alesis...mandame un privado con los detalles y les mando un mail a Alesis... :birras: el soporte tecnico nomalmente suele solucionar estas cosas en un periquete. Un saludo
Subir
#18 por lokoastur el 14/11/2011
bueno uno que tiene los dedos como chorizos jeje , ya la descarge como me comento mato al cual le estoy muy agradecido pero no se porque no funciona, el me dijo que tuviste el mismo problema el cual solvente con su ayuda , podrías decirme como y los pasos a seguir , el ordenador que tengo es un sony vaio , que ya viene con puerto s400 pero por ahí no recoge nada , tengo instalado el windows7 y el sp1 , para la grabación utilizo audition o live 8.2.2 pero no me va solo recoge sonido utilizando las entradas de la placa base , claro esta que teniendo esa mesa me gustaría grabar los canales por separado no como estoy haciendo ahora que lo estoy grabando todo en una pista venga una mierda , si puedes echarme una mano te lo agradecería
Subir
#19 por lokoastur el 14/11/2011
iernesto gracias voy poneme estos días han sido de mucho lio y no me he podido poner con ello, vale para un filtro del norte como yo , que datos necesitas tío ye que toy como el que va a robar manzanas jeje , gracias por todo y un saludo
sony vaio VGN-BZ11MN
windows7 home premium
servo pack 1

procesador intel core 2duo p8400 2.27Ghz
RAM 4gb
sistema operativo 64 bits
Subir
--18797--
#20 por --18797-- el 15/11/2011
hey que tal ¡¡

a ver vallamos por pasos ..

instalaste la update del firmware ?

si es que si ,,

en las preferencias de ableton u cualquier otro , ¿tienes seleccionada la tarjeta de sonido alesis ?

para configurar la tarjeta en ableton , te vas al menu opciones, preferencias , pestaña audio , seleccionar driver , asio como se llame , pero que sea asio , después ,activas los canales de entrada , y ya esta.
Subir
#21 por Iernesto el 15/11/2011
Voy a indagar un poco. En cualquier caso hay una aplicacion que siempre es bueno tenerla en el dock: Configuracion Audio y Midi. Creo que esta en Sistema/CoreServices, si no me equivoco. Tenerla cerca es un puntazo para ver que dispositivos estan conectados y si funcionan bien. Echa un vistazo...
Subir
#22 por lokoastur el 16/11/2011
mato , por ejemplo live 8 en propiedades voy a dispositivo audio , elijo controlador asió , me aparece la multimix pero a la hora de configurarla salta un programa y se queda colgado y ya no se puede hacer mas , FireWire_6_0_1_5_10_0_5058.exe esté es el archivo que baje he instale , pero esto no va , lo que me temo ye que lo que pasa sea una pijada y me este volviendo loko de verdar , voy sacar unas fotos de los pasos que hago y las subo para que podéis detectar donde esta el error , haber si de esta nos podemos hacer con ella jaja, un saludo a todos y gracias
Subir
--18797--
#23 por --18797-- el 16/11/2011
repito :

bájate http://www.alesis.com/contentmgr/showdetails.php/id/7196 tal y como te puse en 7 post anteriores..

dentro tienes un archivo pdf con las instrucciones para actualizar el firmware , la actualización del firmware y el driver para windows , instala nada mas que la actualización del firmware ¡¡no el driver ¡¡

de que hagas eso hablamos ....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo