Anecdota-Advertencia con TASCAM us-600

--98550--
#1 por --98550-- el 18/07/2011
Hola a todos, no suelo participar pero creo que cuando uno tiene una mala experiencia con algo mejor la comenta para que otros puedan estar sobre aviso o sacar sus propias conclusiones. No es mi intensión decir que los productos de TASCAM son malos, ni quiero herir la susceptibilidad de ningún seguidor de esta marca, solo les cuento lo que me ha ocurrido a mi.

Viendo las buenas reviews de la Tascam us-144 y la us-144m2, decidí comprar la Tascam us-600 pues la encontré a un precio bastante cómodo gracias a los remates de verano. Antes de eso y viendo que no hay muchos reviews de esta interface, escribí al soporte de Tascam preguntando si esta interface funciona adecuadamente con el Sonar8; que es el secuenciador que ocupo, me contestaron muy rápidamente y me dijeron que si funcionaba y bien.

Compre la interfaz y la instale como el manual decía, solo que no sabia que usaba unos controladores de nombre WDM, pues usando el configuración Asio en el Sonar no detectaba todas las entradas y salidas de la interface, al usar los drivers WDM si detectaba todas las entradas y salidas. Digamos que siempre estaba acostumbrado a los Asio y estos WDM eran algo nuevo para mi pero que no suponían una real molestia, hasta que ZAZ!!!...un blue screen!!!, noooooooooo un bluescreen ¿a mi? me dije para mi mismo, y es que no soy un ducho en el mundo de la música digital, pero si lo soy en el mundo de las computadoras y no tenia un maldito blue screen hacia años, en fin me puse a revisar que lo causo y fue esto : tus600_a.sys, un driver, el driver de la interface.

Los que saben de computación saben que la mayoría de pantallazos azules en Windows son causados por drivers mal diseñados o algún programa conflictivo, cosa que no tiene mayor solución que desinstalarlos o esperar a un actualización de la empresa que desarrollo los drivers defectuosos, cosa que puede demorar mucho. En fin le escribí al soporte de Tascam y me dieron unas soluciones primariosas que ni vale la pena mencionarlas, me dijeron al final que verían que hacer y que me responderían, por cierto el soporte de Tascam es muy bueno.

Seguí intentando configurar el us-600 para que suene bien con el Sonar8, pues la latencia era muy alta, se quedaba tildado el proyecto entre otras cosas que nisiquiera con el Guitar Link de Behringer me ha pasado antes!!!, y eso que aquel trasto solo me costo 35 dolares!!! y se supone que no es una interface poderosa. Fue así que llegue a tener 3 bluescreen mas, y listo me canse, desinstale el driver de Tascam, arregle todo y lo mete en su caja, escribí y llame por teléfono a la tienda donde lo compre y ya esta de vuelta a la tienda y puse algo mas de dinero y me dieron una ROLAND QUAD-CAPTURE‏ UA-55 y todo perfecto sin problemas, sin dolores de cabeza.

Aun no me responden del soporte oficial de Tascam, así que no puedo decir nada respecto a ello, no he visto mas quejas al respecto así que quizá el mio sea un caso aislado, ya que cada computador es un mundo. Puede que alguno piense que la devolví muy rápidamente; menos de 4 días desde la compra, pero al no encontrar ayuda ni en foros en ingles, no quise esperar y también quizá fui empujado por el fastidio que significa que una interfaz de 35 dolares como la Behringer guitar link funcione mejor que una que casi quintuplica ese precio no lo hace.

Como digo esta es una experiencia propia, los productos Tascam no son malos, esa interfaz era muy bonita y completa, pero el driver era una bosta.
Subir
#2 por Ángel Santana el 18/07/2011
Hola.

Soy informático y me gustaría preguntarte unas cosas: ¿Instalaste la última versión del driver? ¿Era la versión apropiada (versión del Sistema Operativo, 32/64 bits...)? Por lo que comentas supongo que utilizas Windows XP ¿actualizado con los Service Pack correspondientes y demás? ¿Seguiste al pie de la letra las instrucciones de instalación (ya sabes como Windows con intercambiar los dispositivos de puerto y todas esas cosas)?

Puedo entender que el rendimiento del dispositivo no fuera pleno, pero me extraña lo de los pantallazos.

Un saludo.
Subir
#3 por Tio Harpo Molon el 18/07/2011
Uno que lleva años en esto sabe que no tiene que elegir algo solo por la marca. Si un modelo en particular tiene buenas referencias, pues ese modelo y ya, pero no sirve eso de que elegir otro producto por que la misma marca tiene buenos comentarios en otro producto. Ejemplos, pues yo personalmente he sufrido con varios ejemplos. Mi primera tarjeta fue una delta 2496 de M-Audio, luego tube una delta 1010, y son excelentes productos, nada que decir. Luego me cambie a una interfaz externa, la fastrack pro, una mierda pinchada en un palo, nada que ver con lo que conocía de la marca. Me ha ocurrido con algunos productos Behringer, algunos no me han servido mas que como pisapapeles, y otros de los que no esperaba mucho pues me sorprendieron muy gratamente.

Respecto a Tascam, tuve una US-122 MKII y es una excelente interfaz, claro que no había leído buenos comentarios de otros modelos, en particular de las 144 que nombras, me parece raro eso que mencionas de haber leído buenos comentarios de ellas, pero bueno, la 122 la tuve hace mas de un año, a lo mejor en ese tiempo se corrigieron los problemas.

De todas de todas sus interfaces tascam tiene diferentes versiones, las US-122 MKII son muy buenas interfaces, pero la versión anterior sin el "MKII" no se habla muy bien de ellas.

El tema es que tu hilo me suena bastante extraño. La US-122 MKII no lleva un driver fabricado por por Tascam, si no que es un proyecto de otra compañía, que licencia sus drivers para ser utilizados en diferentes interfaces. Son equivalentes a los driver Asio4all, pero son de pago, y vienen incluidos con la interfaz. A continuación el link de estos drivers:

http://www.usb-audio.com/download.html

Para trabajar con audio es necesario trabajar con drivers Asio, no valen los drivers WDM, y es realmente muy extraño, pero muy extraño eso que dices de que la interfaz no traía drivers Asio, si no WDM, es tan extraño que lo único que puedo pensar es que acá exista un error de capa 8. No quiero acusarte injustamente, pero es de verdad bastante curiosa la historia que cuentas, sin drivers Asio una interfaz de audio es poco mas que un pisapapeles.

Pero según cuentas, si la probaste con los driver Asio pero no podías utilizar todas las entradas y salidas, pues eso es común en muchas interfaces, la cantidad de entradas y salidas que puedes utilizar simultáneamente está limitada, esto ocurría eso si en las primeras interfaces, con los drivers mas antiguos, ya que no se encontraban lo suficientemente optimizados para USB y la cantidad de entradas y salidas estaban limitadas por la frecuencia de muestreo y la cantidad de bits. En las ultimas generaciones esta limitación de canales fue solventada, pero a su vez depende del chip USB de la misma interfaz, como te digo existen versiones antiguas de las mismas interfaces, y lo mas probable es que te hayas comprado una de las antiguas.

Como estas interfaces no tienen driver propios, si no que utilizan unos de terceros (que son bastante estables por lo demás) pues una muy buena alternativa es utilizarlas con Asio4all.

Bueno, aconsejarte no sirve de mucho ya que contaste la historia luego de cambiar la interfaz, pero acá yo veo mucho error tuyo mas que de la marca. Por eso quizas aun no te contestan del servicio técnico, por que no creo que se imaginen que estés utilizando la interfaz con los driver WDM, mejor les escribes para que no pierdan el tiempo ya que de todas formas ya cambiaste la interfaz.
Subir
--98550--
#4 por --98550-- el 19/07/2011
Respondiendo a AngelSpa: Primero aclarar que la he probado en Vista con todos los service packs y en Seven; yo no uso Windows XP, los driver que utilice los baje de la pagina de Tascam pues siempre es bueno tener los últimos, así que no deberían fallar aquellos drivers pues se suponen que son los mas recientes. Segundo que no soy un novato en computación así que no cometo errores al instalar drivers, pues me dedico a ese mundo. Tercero que el proceso de instalación esta en español si lo quieres y muy bien explicado, así que no hay forma de meter la pata en eso.

Respondiendo a harpocrates666: Pues a mi es la primera vez que me va mal con algún producto que he comprado pues suelo preguntar y re preguntar en foros en ingles, es ahí donde leí buenos comentarios de las interfaces que mencione en relación a su cómodo precio y a su desempeño. La Tascam us-600 es el modelo que reemplaza a la us-122mkll y us-144mkll respectivamente, así que la lógica; que no siempre funciona, haría pensar de que si el us-600 es un modelo mas moderno debería ser mejor. Yo no compro las cosas por marca, pues para tal caso no hubiera comprado nunca TASCAM que no es la que mas sobresale en el mundo de las interfaces según las opiniones que se leen, por esas mismas razones no tengo nada de apple ni compro coreano o etc etc.... lo que intento hacer es buscar información, leer comentarios de usuarios (en foros en ingles), ver pruebas si es posible probarlo yo mismo y también escribirles a los soportes de la marca que me interesa preguntando todo lo que me interese saber sobre el producto. En este caso hice todo aquello antes de decidirme a la compra que por cierto fue pésima y a cualquiera le puede pasar como mencionas.

He estado investigando mas al respecto y al parecer según me han comentado un par de personas que usan la TASCAM us-600 funciona bien usando el Cubase, pero igual yo escribí al soporte técnico antes de comprar la interface y les di mi configuración del computador y les dije que yo usaba el Sonar8 y pregunte si tendría algún problema con esta interfaz, a lo que me respondieron que no, que todo esta correcto.

Sobre los drivers, yo hablo del Sonar que se entienda de que esto no aplica a otros secuenciadores. Si ves esta pagina de configuración te darás cuenta de que te empujan a usar el modo driver WDM/KS y en el foro de Cakewalk hay consultas sobre esto y las interfaces Tascam:

http://www.cakewalk.com/Support/hwsetup.aspx?dm=wdm&man=Tascam

No es que tu instales unos drivers diferentes a los que vienen con la interface, usas los que vienen en la interface, solo que si seleccionas en Sonar en el modo driver los ASIO, no aparecen todas las entradas y salidas de la interface us-600 en el secuenciador, fuera de que te da los pantallazos azules. Cuando elijes el modo driver WDM/KS como sugiere Cakewalk, el secuenciador detecta y reconoce todas las entradas y salidas de la interface us-600 pero aun así el desempeño es terrible.

Sobre lo que comentas de los Asio4all, yo personalmente no pienso que habiendo comprado una interface que usa sus propios drivers y que se supone los hacen para funcionar bien con su hardware, deba yo de usar unos drivers genéricos que a mi personalmente no me parecen buenos y no me gustan; repito personalmente. Pero si te interesa saber si los probé, no daban pantallazo azul alguno pero no es el caso y el rendimiento tampoco fue muy bueno, y para ser franco no los probé mas de una hora pues luego me fui a devolver el aparato.

Sobre escribirle al soporte para decirles que ya no necesito la ayuda, no pienso escribirle al soporte para decirles que ya no necesito respuesta y que cambien la interfaz, creo que deben de trabajar que para eso les pagan, ademas no es la primera vez que hago consultas en algún lado y se como funciona el procedimiento, así que lo que te he explicado aquí, se los he explicado a ellos y con mas detalles y tomas de pantalla del whocrashed y etc etc. Me dijeron que verían el caso y me interesa saber una respuesta por si alguna persona le pasa lo que a mi, puede que alguien se pueda favorecer de ella.

Gracias a ambos por su tiempo y hasta luego.
Subir
#5 por Magic Room Records el 19/07/2011
los pantallasos, son un problema en tu sistema operativo no tiene nada que ver con los drives, se le llama pantalla de la muerte y en youtobe lo puedes encontrar facilmente la explicacion.

en cuanto a lo de sonar en la pantalla de configuracion tienes los drivers y asio deve aparecer, si no es el caso descarga ASIOFORALL y tendras el problema solucionado.

es extremadamente raro tu caso. que tengas suerte amigo

http://www.myspace.com/devaneo

Subir
--98550--
#6 por --98550-- el 19/07/2011
Parece que no están leyendo lo que he expuesto y pido que se den el tiempo de leer todo el tema. No he tenido hace mas de un año un pantallazo azul, no es el sistema operativo aquel que lo sabe ocupar no tiene esos problemas, los pantallazos azules son causados en su mayoría por drivers defectuosos o programas (y otros casos mas complicados, eso lo sabe cualquiera que tenga conocimientos del tema.

Por favor lean lo que he expuesto antes de responder para evitar dar vueltas a lo mismo, no pienso usar los asio4all y ya dije porque (pero igual los probé y arriba explique como fue con ellos), ya explique y deje un enlace sobre el Sonar y los WDM y explique que eligiendo la configuración Asio en Sonar no detectaba todas las entradas y salidas de la interface us-600.

http://imageshack.us/f/705/dibujofaq.jpg/


Ahí hice una toma del Whocrashed que envié al soporte como prueba en su momento ahí dice muy claro que el problema es el driver que viene con la interface!!!, no hay mayor ciencia ni vueltas que darle al asunto!!!.

Gracias por la respuesta pero ahora estoy con el Quad Capture de Roland y todo perfecto, que tengas un buen día y mucha suerte!! :grin: .

Esperare la respuesta de Tascam, si es pertinente la posteare de manera que pueda servir a alguien en el futuro.
Subir
#7 por Ángel Santana el 19/07/2011
DoomsDay escribió:
Respondiendo a AngelSpa: Primero aclarar que la he probado en Vista con todos los service packs y en Seven; yo no uso Windows XP, los driver que utilice los baje de la pagina de Tascam pues siempre es bueno tener los últimos, así que no deberían fallar aquellos drivers pues se suponen que son los mas recientes. Segundo que no soy un novato en computación así que no cometo errores al instalar drivers, pues me dedico a ese mundo. Tercero que el proceso de instalación esta en español si lo quieres y muy bien explicado, así que no hay forma de meter la pata en eso.


Hola.

En ningún momento he cuestionado lo que dices, de hecho, eres el que ha sufrido las consecuencias de un producto que por el motivo que sea no funcionó correctamente. Pero a veces se nos pasan cosas o tomamos algo como dogma porque siempre nos ha ido bien, hasta que falla.

Aprovecho para aclarar algo. Los famosos (por desgracia) pantallazos azules de Windows son excepciones del Sistema Operativo, y más concretamente, producidas cuando intenta acceder a algún dispositivo o elemento físico. Es verdad que el driver está de por medio, pero el error es del Sistema Operativo. Un SO bien diseñado y programado no debería fallar, lo notifica y sigue su funcionamiento sin ese dispositivo. No hablamos de un dispositivo indispensable para el funcionamiento del ordenador (procesador, memoria...)

Saludos.
Subir
--98550--
#8 por --98550-- el 19/07/2011
Pues ya lo dije claro si quieren entrar a temas técnicos sobre computación este no es el lugar para ello creo yo, yo he querido explicar las cosas lo mas claras y simples posibles para que sea fácil de entender para cualquiera que lo lea y no complique el asunto mas; pues cuando consulto un foro tampoco me gustan las explicaciones tan técnicas (gusto personal) :wink: , obviamente no voy a escribir una tesis del ¿por que? se da un pantallazo azul solo he mencionado dos de las mas comunes causas y entre paréntesis dije: entre otras mas complicadas!!!...se sobre entiende que es un tema complejo y que no voy a profundizar en el pues no viene al caso :nono: . Mencione lo del driver pues es aquel el que me dio el pantallazo azul y ahí esta la toma del whocrashed para sustentar lo dicho, ¿que no se entiende?, ¿para que buscarle tres pies al gato? ](*,) .

El equivalente a un pantallazo azul de Windows hay en Mac y en Linux también y no me digan que no que aquí donde trabajo se ven y seguidos señores no hay SO perfecto :D .

Mac
http://blogs.ua.es/jgaliana/files/2008/12/kernel_panic-1p0f.png
Linux
http://1.bp.blogspot.com/_9GCunrRhaYo/TAfHGcyqksI/AAAAAAAAAEw/01s1Idx-Gq4/s1600/KernelPanic.png
Windows
http://errores-soft.blogspot.es/img/pantallazo.gif

Mi único afán era dejar una anécdota y quizá una advertencia por si alguien esta pensando en comprarse la us-600 y si Tascam me responde sobre este problema publicare la respuesta que me den aquí si fuese de ayuda para alguien en el futuro.

Con lo explicado solo quiero agradecer a todos los que entraron aquí, vuelvo a repetir no estoy preguntando por una ayuda ni consejo pues ya no tengo la interface us-600, solo estoy contando mi caso puntual y nada mas, pues me han sido útiles en algún momento las anécdotas que otros usuarios dejan en este y otros foros que yo consulto antes de comprar un aparato. Por si alguien se ve afectado con lo que digo de la us-600 o tiene un corazón TASCAM, solo decirles que no es mi intensión difamar a Tascam, ya he dicho que tienen muy buenos productos, muy buen soporte, pero en mi caso puntual esta interfaz no me dio un buen resultado, no estoy diciendo que en todos los casos sea así, entiendan eso por favor :-) .

DOY ESTE TEMA POR CERRADO, gracias a todos los que participaron que tengan un buen día. Mi próxima participación sera solo para dejar la solución al problema de parte del soporte técnico de TASCAM :-P, gracias por su tiempo y animo de ayudar =D> .
Subir
#9 por Ángel Santana el 19/07/2011
Hola de nuevo.

Ya sé que das el tema por cerrado, pero yo no puedo obviar que has dicho (y de ahí viene mi explicación) que hay cosas que son así y punto. Verás, yo también he usado Windows durante muchos tiempo, y sólo he tenido dos pantallazos en más de cinco años, y no tenían nada que ver con drivers. En tu caso fue así, pero de ahí a decir que es lo habitual, pues no, porque eso confunde a quien lea este hilo. Te han apuntado un motivo más factible y generalizado y lo has desechado con cierto desdén.

Un PC es demasiado complejo como para pensar que porque un proceso o forma de proceder te funcione el 99% de las veces, o te haya funcionado el 100%, va a funcionar siempre. Puede ser algo tan simple como una posición de memoria dañada (sabrás que hay muy pocos fabricantes de memoria en el mundo, y según los controles de calidad que pase el módulo, se vende a una u otra empresa, país o región). Si tienes un módulo con un porcentaje (siempre tolerable, por supuesto) de error, basta que el sistema acceda a él para que ocurra eso. Y por otro lado, Windows es el Sistema Operativo menos eficiente en la administración de memoria. No se puede simplicar a "yo hice lo correcto y lo demás sobra". Hiciste todo lo que estuvo en tu mano o supiste, de eso no me cabe la menor duda, y además fuiste el perjudicado con toda esta historia. Yo me pongo en tu lugar y no deja de ser una putada. Pero no me parece bien decir "yo sé de esto y es así". No hay casos masivos de este problema, es algo puntual, y eso lo has dejado claro desde el principio. Pero el problema no es el driver, es el uso de ese driver en tu máquina.

Sobre los pantallazos... si miras atentamente el de Linux, verás que es (simplificándolo) porque no encuentra root, un directorio fundamental en cualquier sistema Unix o basado en él. Totalmente de acuerdo es que no es lugar para tecnicismos, pero no me parece apropiado mezclar la información. Y por supuesto, la perfección no existe, y la informática no es una ciencia exacta, eso lo aseguro.

Saludos.
Subir
--98550--
#10 por --98550-- el 19/07/2011
Bueno ya que usted es el hombre tras la Matrix 8-) y no me di cuenta, le doy toda la razón y asunto arreglado y sanjado :ook: . No tengo ningún interés en pasarme horas hablando asuntos técnicos pues así tenga que trabajar con ellos no me gusta hacerlo como lo dije mas arriba, aquí vine solo a contar una ANÉCDOTA. Tampoco tengo interés para hablar si lo que dije lo dije mal o se entendió mal o lo que sea... si le molesta el termino que utilice ¿que puedo hacer? señor no pienso cambiar mi forma de pensar, ser o actuar por alguien mas, para tal caso yo tampoco estoy conforme con las vueltas que le da usted a un asunto simple y puntual y al que a mi parecer le esta buscando lo complicado o lo quiere complicar; hay que tolerar pues todos somos diferentes!!!. Y todo esto sobre algo que es una simple anécdota PERSONAL ](*,) y donde yo siempre hago incapie que es un asunto personal, que me ha pasado a mi y que no tiene porque pesarle a nadie mas.

Si usted gusta señor puede seguir hablando sobre los pantallazos azules y dar una clase a los que quieran leerla; estoy seguro que sera valorada por muchos, yo subí imágenes de ellos sin estar leyendo a que se debían pues no soy tan tiquis miquis para eso; siento no ser tan obsesivo o estar pensando que todo sera mirado con lupa o con ojo de juez (diablos que esto ya parece el foro de Linux en ingles :P ), yo no vine a eso, no vine nisiquiera a recibir un consejo, SOLO VINE A CONTAR LO QUE ME PASO A MI DE LA MANERA MAS RESPETUOSO POSIBLE, pues he visto que aquí algunas veces al hablar de una marca se pueden herir susceptibilidades, quizá eso hice y si fue el caso lo siento no ha sido mi intensión.

Vuelvo a repetir GRACIAS A TODOS y si algún moderador quiere cerrar este tema se lo agradeceré, que ya no pienso pasarme a dar la respuesta de TASCAM :hola:, que pasen buenas noches y mucha suerte en todo .
Subir
#11 por Tio Harpo Molon el 19/07/2011
null escribió:
No es que tu instales unos drivers diferentes a los que vienen con la interface


Nadie ha dicho eso, no te enrredes, lo que dije fue que estos driver no están desarrollados por tascam, están desarrollados por otra compañía que los licencia para que los fabricantes los usen. Vienen en el CD que trae la interfaz, pero no son hechos por tascam, son genéricos para diferentes interfaces, al igual que los Asio4all, por eso sugerí que si no son desarrollados por tascam, pues una alternativa es probar otros driver de terceros, que son gratuitos, los Asio4all, y que por lo que dices no te dieron errores, la clave está en lo que tu mismo dices "yo personalmente no pienso que habiendo comprado una interface que usa sus propios drivers", pues como te explico los driver no son propios de esa interfaz, fueron diseñados para trabajar en cualquier interfaz USB, no por tascam, si no por otra compañía, trae esos por que tascam decidió licenciarlos para poder usarlos, pero perfectamente te los puedes encontrar en otras interfaces de otras marcas, asi que si el fabricante no tiene drivers propios, pues puedes utilizar cualquier driver genérico, que en el mercado solo hay dos, el Asio4all y el que trae la tascam.

Mira, la cosa está clara, utilizaste la interfaz con WDM, naturalmente no iban a ir bien por que no son drivers pensados para eso. De todas formas en muchos años que llevo en esto creo que es primera vez que leo que una interfaz genera un pantallazo azul, es por lo menos curioso, pero bueno, ya la cambiaste así que no vale la pena seguir dándole vueltas.
Subir
#12 por mickey1099 el 20/07/2011
aaahhh como presumes de tus tristes foros en ingles, vayase con sus foros, eso es lo que pasa por no utlizar los drivers adecuados, ssegun las ultimas noticias esos pantallazos no son causados por el driver en si, si no por como trabaja en el sistema, en otras palabras: 30% driver 70% sistema operativo, este tipo que esta hablando y ya hasta se despidio ( no huyas cobarde ) no quiso reconocer que su ANECDOTA era para decir "YO COMETI UN ERROR AL INSTALAR ESTE DRIVER, USTEDES NO LO HAGAN" eso era todo lo que tenia que decir.

ojala no tengan pantallazos en lo foros en ingles jajajajajajajajajaja

el unico que cierra el post es el moderador, jejejeje
Subir
#13 por Ángel Santana el 20/07/2011
Hola.

Lo cierto es que no fue muy acertado empezar el hilo con la palabra "advertencia". Y a medida que iba leyendo... y ya cuando vi el intento de hacer pasar unas cosas por otras... pero lo que me remató fue que decidiera lo que nos interesa a los demás o no. Es muy fácil tirar la piedra y esconder la mano. Utilizar argumentos del tipo "sé lo que hago y está bien hecho" y además mezclar cosas, eso sí que confunde a quien siga el hilo. Lo único que consiguió, aunque le pese, poniendo esos pantallazos de Linux y Mac OS fue darme la razón, tanto decir que leyéramos el hilo completo, como si no supiéramos de lo que hablábamos... Yo simplemente quise aclarar algunos puntos, porque me dedico profesionalmente a la informática (y para evitar susceptibilidades: estudié para ello, trabajo a jornada completa -y más-, y mi empresa me paga por ello), y no me gusta, como dije, que se dogmatice desdeel simple "yo sé lo que hago y está bien", porque eso sí es peligroso (quien sabe si en un par de semanas el foro se llena de casos de "los fabricantes no sacan drivers que funcionen, y te lo digo yo que he instalado muchos".

Sólo quiero añadir que me alegro de que haya resuelto su problema, aunque sea comprando otro producto.

Saludos.
Subir
#14 por Tio Harpo Molon el 22/07/2011
#12

Ya tranquilo hombre si ya se fue, ya no volverá.
Subir
#15 por aceroymetal el 23/07/2011
Interesante hilo yo tuve la Tascam US-122mkII y si bien es cierto no era la gran cosa para el precio no estaba mal pero el soporte no era muy rápido contestando demoraban una semana para hacerlo, ya desde aquella interface ya no he tenido nada de Tascam así que no se como andara ahora, tengo que mencionar que el driver de esa Tascam me dio la impresion de que no se llevaba bien con otros así que quiza ese fuera el problema. Lo que me gusta es que menciona que la Roland Quad Capture le ha ido bien y yo estoy pensando en comprar la Octa Capture así que me sirve aquella opinión.

No me quiero meter donde no me llaman pero soy nuevo y este es el segundo hilo que entro sin querer y me encuentro que la gente tiene demasiado ego al dar las respuestas se ve mucha agresividad "disimulada" en algunas respuestas, como si la verdad de uno fuera la absoluta o uno fuera el que todo lo sabe. Imagino que lo que ha sacado roncha en lo escrito por el amigo que se fue es que le ha dado una patada a los usuarios de Mac de manera disimulada con su comentario y eso no ha de haber gustado a aquellos, lo pienso así pues mi hermano es maquero y no puede soportar esas cosas y se suele picar y pierde el control y se va de boca hasta ya le han dado una buena zurrada por eso, pero hay que tolerar no se puede pensar que uno tenga la razón en todo, eso es muy egolatra sobre todo hablar de alguien que ya no esta y no se puede defender no es de caballeros compañeros.

Seguro a alguien le molestara lo que he escrito pero asi lo hice en el otro post también, es mi opinión y espero que se respete y se tome con tranquilidad y se responda con respeto que ahí se ve quienes son los ignorantes y quienes no, que aquí nadie es el Dios que sabe todo o si?.

Saludos y paz, hay que aprender de todos.

La realidad de Samsung:
http://stopsamsung.wordpress.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo