Anecdota-Advertencia con TASCAM us-600

#31 por aceroymetal el 30/07/2011
#27

Pues aunque parezca increible, también hay tópicos de pantallazos azules con la Tascam y el Cubase, en aquel tópico que menciono en el área de Windows de este foro, un usuario de Cubase participo y comento que tuvo pantallazos azules con la interface Tascam y que solo se soluciono con el cambio de interface.

#26

Yo que soy usuario de Sonar como tu, he caído en la cuenta luego de tener muchas interfaces que lo mejor que uno como usuario de Sonar puede hacer es comprarse una interface hecha por la misma casa. Cuando obtuve la UA-25Ex de Cakewalk note que con el Sonar (también de Roland Cakewalk), va de maravilla, estable, sin problemas y muy bien. El usuario que abrió este tópico al final menciona que con la Quad Capture (también de Roland Cakewalk) le va bien y sin problemas, por eso mismo yo hoy hice el pedido de la Octa Capture para no seguir con los experimentos que al final salen mas caros.

Suerte.

La realidad de Samsung:
http://stopsamsung.wordpress.com/

Subir
#32 por cutariechu el 04/01/2012
#31
Buenos días,

sin entrar a polemizar con nadie, sólo quería contaros mi buena experiencia con esta tarjeta. Esta mañana he recibido la Tascam Us-600, he instalado los drivers (de la web de tascam), enchufado, y Reaper me ha reconocido todo sin problemas. En 10 minutos estaba grabando.
Teniendo en cuenta que hasta ahora usaba la tarjeta de sonido integrada en la placa, pues claro, ahora estoy emocionado con la calidad de sonido, monitoreo, latencia, etc :) Si tengo problemas en el futuro os contaré

Un saludo
Subir
#33 por juandercito el 04/01/2012
Yo tengo la Tascam US-800, y la primera vez que fui a usarla (fue con Reaper 64) hace 2 semanas, también recibí un pantallazo azul, mi pc es una laptop con win 7 64 bits sp1 Home Edition original. pues bien hice lo siguiente y jamás me ha vuelto a pasar:
desinstalé los drivers
desactivé el antivirus
instalé los drivers otra vez
volví a activar el antivirus
reinicie el pc
uso siempre, repito SIEMPRE el mismo puerto usb.
desde entonces no falla.
No sé si tendrá algo que ver pero el pantallazo azul me salió cuando intenté usarla en un puerto usb 3.0, y ahora siempre la uso en el mismo usb 2.0.
Un saludo.
Subir
#34 por godymaster el 05/01/2012
HOla Alguien me puede responder: es que tengo una targeta M-audio firewire 410 y cuando reinicio el pc se escuxa sobre 1 minutos o menos y despues noc escuxa pero en la targeta sale que estoy ablando..talvez no la modifique bien.. o con windows noc puede.. alguien me responde a esta pregunta plis..
Subir
#35 por juandercito el 05/01/2012
no es el sitio, que este hilo era de otra interface...
qué pc tienes (describe micro, memoria, disco duro y sistema operativo.
qué drivers usas
cómo y cuándo exactamente deja de funcionar (descríbelo lo mejor que puedas para que alguien pueda ayudarte)
y por otra parte, no te cuesta nada escribir un poco mejor.
Subir
#36 por Felix Alberto Legua Mujica el 27/08/2012
bueno un saludo a todos bueno yo tengo recientemente una interface tascam us600 y me ocurrio el mismo pantallaso azul pero entre al sistema con la tecla F2 y desactive la tarjeta de sonido de la CPU y de ahi hasta ahora me va de maravilla por cierto muy buen interface la cosa suena.
Subir
#37 por hanoif el 06/02/2013
a mi me paso un problema con una us-600 pero no era pantalla azul. en mi caso ella empezaba bien y al cabo de un rato no muy largo sonaba ronca y después dejaba de sonar y el midi se detenía tambien. yo la destape y note que era un problema de temperatura por que cuando la dejaba destapada funcionaba bien. en conclusión: no les recomiendo que compren esta interface por que trae diferentes problemas de fabrica y aparte de que la interface tiene cierto tiempo y lansan un modelo nuevo Tascam no les da mas soportes a los sistemas operativos nuevos como hay muchos productos Tascam en excelentes condiciones y no sirven por que no tienen drivers para mac os lion por ejemplo.
Subir
#38 por gauchofunk el 27/02/2013
alguien me puede decir como activar las 4 entradas simultaneas en cubase? instale la placa y el cubase le5 que trae y no graba con las cuatro al mismo tiempo en el panel de configuracion de dispositivos me pone 3 y4 como inactivas.
Subir
#39 por destruccionsonora el 16/05/2013
Alguien ha tenido la TASCAM US-200?? Soy nuevo en esto de la grabación y no me llevo bien con los ordenadores y la he visto bien barata y me gustaría saber si tiene latencia o suele dar problemas?

GRACIAS GENTE!!
Subir
#40 por solano187 el 28/08/2016
hola, yo actualmente uso una Tascam Fireone (firewire), y estoy buscando unas posibles opciones para mejorar mi calidad... principalmente grabo voces y por ahi una que otra guitarra o bajo. Había revisado este modelo (tascam us-600) mis otras opciones eran una AUDIENT ID14 , Tascam Us-4x4 , ... me podrían ayudar a elegir entre estos modelos o algún otro que me sugieran? grabo con protools en mac. gracias
Subir
--634568--
#41 por --634568-- el 28/08/2016
#40
No es necesario que reflotes hilos muertos para preguntar lo mismo una y otra vez.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo