anulacion frecuencia graves

#1 por apolito el 05/06/2016
muy buenas, el caso es que tengo 4 altavoces subgraves martin audio b.s.x. (2 de ellos replica) y desde que los tengo hay 1 (de los replica) que siempre me anula a los otros (desfase). La cosa es que cuando a este altavoz le invierto la polaridad se termino el problema, pero el cono lo estoy haciendo trabajar hacia dentro y dudo que pueda ser bueno. todos tienen el mismo modelo de cono. He hecho muchísimas pruebas de cableado, etapas, procesador... En fin, me gustaría que alguien me pudiera dar algún tipo de explicación o solución. muchas gracias.
Subir
#2 por Sono11 el 06/06/2016
No entiendo a lo que te refieres con que el cono trabaja hacia adentro.
Si esta girado de fase inviertes el positivo con el negativo y fuera problemas...
Subir
#3 por Manelfunk el 06/06/2016
Los conos trabajan "hacia dentro" y "hacia fuera" alternativamente. Si tienes un altavoz que "anula a los otros" es que va en contrafase, cuando los otros van "hacia fuera" éste va "hacia dentro" y viceversa. Como dices, cuando inviertes la polaridad se termina el problema.
Subir
#4 por apolito el 06/06/2016
correcto!, pero la cosa es que tengo el altavoz conectado con la polaridad invertida, solo asi no tengo el desfase de onda, me refiero a que tengo el positivo conectado en el negativo y el negativo en el positivo, solo de esta manera suena bien. Y si!, no es que solo me fie del color de los cables y de los signos + -. lo he comprovado con una pila y realmente el altavoz va hacia dentro...
realmente la pregunta seria. Cual es el motivo que me hace invertir la fase en solo una de las cajas? tendra que ver que el diseño de la caja no sea perfecto? es realmente malo que trabaje el cono con la polaridad invertida?
Subir
#5 por forneret el 06/06/2016
apolito escribió:
es realmente malo que trabaje el cono con la polaridad invertida?


No
Subir
1
#6 por Sono11 el 08/06/2016
#3 si, pero sigo sin entender que problema hay...
Subir
1
#7 por apolito el 08/06/2016
el problema es que hay una caja que tengo ke canviarle la polaridad para que no suene desfada con cualquier otro subwofer, y no entiendo porque pasa, entiendo lo del cruce de ondas, pero lo k no entiendo es porque le tengo que dar una polaridad invertida, y no se trata de distancia (delay) ni nada de eso, sino k realmente tengo que canviarle la polaridad para k no tenga desfase. gracias por el interes.
Subir
#8 por carroalante el 08/06/2016
#7 son conexiones directamente hechas en los altavoces o en las cajas? si es el segundo caso puede que dentro este la polaridad cambiada.
en cualquier caso no es perjudicial cambiar la polaridad,lo principal es no hacerlos trabajar a contrafase.
Subir
1
#9 por apolito el 08/06/2016
la canexion esta hecha del speakon de la caja a los altavoces, y comprovada mil veces, esta realmente trabajando con la polaridad invertida, es asi es como tiene que trabajar, el hecho de que me digais que no es perjudicial me calma muchisimo, ahora, me quedo con la gran duda de desconocer el porque pasa esto....
Subir
#10 por Manelfunk el 09/06/2016
apolito escribió:
2 de ellos replica
a veces nos negamos a ver lo evidente...
Subir
1
#11 por apolito el 09/06/2016
Por eso recalco lo de replica, asi k un herror en la caja podria llegar a darnos un desfase, no?
Subir
#12 por Manelfunk el 09/06/2016
#11 No sé mucho de diseño de altavoces, pero dudo que un error en la caja copiando un diseño dé como resultado un cambio de polaridad. Tiene más pinta de que se trate de un error de conexionado, o de orientación de la bobina.

apolito escribió:
un herror en la caja
error con h resulta muy poético :juas: :juas: :juas:
Subir
1
#13 por carroalante el 09/06/2016
Por eliminación solo se me ocurre eso. Una bobina puesta al revés. Resulta curioso cuando menos.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo