Atascado con tonterías de envíos

#1 por anemic el 13/10/2011
Hola!

Buenas, estoy con una sesión de ableton, os cuento:

En un bus tengo bombo, en otro caja, en otro lo demás. Estos tres buses los tengo así configurados porque les meto procesadores que quiero que afecten a todos los bombos, cajas y demás de todo el tema. Estos tres buses están configurados con la salida en sends only para tener un bus master de los drums por así decirlo. Ahora quería poder manipular este bus completo haciendo envíos a otro bus con reverb, delay, etc. Pero no me deja hacer el envío, vamos, me ignora completamente (el potenciómetro no se pone naranja, se queda gris).

Estoy haciendo demasiados envíos de envíos o algo así y no se puede más? O algo más? Por si sirve de algo tengo todos los buses en post, aunque si cambio a pre nada cambia.

Muchas gracias y saludos!
Subir
--37953--
#2 por --37953-- el 13/10/2011
osea que quieres lo procesado reprocesarlo todo junto?


crea una pista de audio y en vez de sends only, encamina todos los envios a esa nueva pista, activala el monitor abriendo I/O y listo, ahora crea una nueva pista de retorno (o las que quieras hasta 12 si tienes la versión completa) y añadeen ella los efectos que quieras... abre el rotatorio de la nueva pista correspondiente y listo... tendrás los envios reprocesados.....

eso si, ten cuidado de no enviar la señal de esa pista a los retornos que usas antes pues tendrías realimentación con el consiguiente despilfarro de señal.... jejejejeje



saludos
Subir
#3 por anemic el 13/10/2011
Claro macho, perfecta solución!

Gracias!
Subir
--37953--
#4 por --37953-- el 13/10/2011
;)



saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo