Audio distorsionado en 24 bits - iMac y M-Audio FastTrackPro

#1 por ChoPraTs el 28/06/2011
Hola chicos.

Estoy sufriendo un problema extrañísimo. ¿Me podéis ayudar?

Llevo varios meses trabajando perfectamente con un iMac de 27 pulgadas y una interfaz de M-audio externa, Fast Track Pro.

Hasta hoy todo iba perfectamente, pero de la noche a la mañana, sin cambiar nada de hardware, ni software, ni configuración, todo lo que se oye a través de la M-Audio suena distorsionado. Lo primero que he pensado es que se había fastidiado la tarjeta, pero la he conectado a otros ordenadores y funciona a la perfección, sólo falla con mi iMac.

He probado muchas cosas: reiniciar, reparar permisos, limpiar caches, resetear PRAM, reinstalar el driver de M-Audio, etc. Todo falla, y el sonido sigue distorsionado a través de la tarjeta. Sin embargo, he descubierto que si cambio en las preferencias de M-Audio (dentro de preferencias del sistema) el bandwith de audio de 24 bits a 16 bits, el problema se soluciona.

Es extraño porque hasta ahora trabajaba en 24 bits sin problemas. Es más, en mi MacBook Pro conecto la M-Audio en ambas configuraciones y se oye perfectamente. En mi iMac, cada vez que la pongo a 24 bits suena horrible.

¿Qué pasa? ¿Qué puedo hacer? ¿Qué se os ocurre? ¿Es hardware? ¿Software?

David Prats Juan
http://www.DavidPratsJuan.com

Subir
#2 por ChoPraTs el 29/06/2011
¡Solucionado!

Finalmente la solución ha sido:

1 - Ir a las Preferencias del Sistema
2 - Ir al Panel de Control de M-Audio Fast Track Pro
3 - Desmarcar o desactivar la casilla correspondiente a "Outputs 3&4 (S/PDIF and unbalanced)".

Ahora ya puede escucharse el sonido indistintamente en 16 bits o en 24 bits sin distorsión alguna.

David Prats Juan
http://www.DavidPratsJuan.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo