Averia altavoces, ayuda para arreglarlos!!!

#16 por Victor Blanc el 25/04/2013
No creo, ya que parece ser que el problema lo tienes del crossover hacia el altavoz, imagino que de la etapa al crossover le llega bien la señal.

Yo apuesto también por el woofer, y si no no sé si el propio crossover estará bien...

(Novato en sonido, hablo por un poco mi lógica)

Saludos!

Vive de sueños, que morirás de realidades.

Subir
#17 por Mister Carrington el 25/04/2013
#15 . De momento vamos a dejar la etapa de portencia tranquila. Si los altavoces estuvieran bien entonces te recomendaría que llamaras a un técnico porque es más fácil que se haya estropeado la etapa amplificadora que la de filtro. (Como te enciende y suena algo deshecho la posibilidad de una avería en la fuente de alimentación. Esa placa donde hay una especie de "donut")

:estonova:

Mister Carrington

Subir
--104025--
#18 por --104025-- el 25/04/2013
Ese cable es el que lleva la señal desde la placa (filtro, convertidor, nivel de volumen y eq si lo tuviera) hacia el crossover (filtro en español, para que no se enoje el señor Ingles). :mrgreen:
Como son ambos altavoces los que tienen el problema pueden ser dos cosas. O se frió el transistor de la placa que recibe la señal y envía hacia el crossover (filtro), o se frió el crossover y no envía señal hacia el altavoz. Que el woofer (altavoz de graves) este quemado sería una posibilidad, pero remota, ya que por lo general "rasgan" cuando se desconan y pareciera no ser este el caso.

Saludos!
:birras:
Subir
Baneado
#19 por kokegarcia el 26/04/2013
[-X Pobre chico, lo estáis liando de mala manera, si yo fuera tu, cogería esas cajas y las llevaría a que las repare un profesional, que para eso estamos joer. Ese fallo puede venir de cualquier sitio, desde un condensador del filtro, avería del previo de la etapa, bovina del woofer abierta................... para que me gasto yo miles de euros en osciloscopio, fuentes, polimetros etc? :ook: :ook: llevalo a reparar hombre.
Subir
#20 por Mister Carrington el 26/04/2013
#19 "Pobre chico, lo estáis liando de mala manera..."

Pues nada, tú sigue haciendo amigos que aquí estamos por el interés y las ganas de jorobar al prójimo.

Mister Carrington

Subir
1
#21 por miscoes el 26/04/2013
Hola.

A la vista del esquema de tu altavoz hay unas pruebas básicas que se pueden hacer. Como dices que únicamente suenan los agudos es de suponer que está averiado el cono de graves o bien el crossover.

Para ver si funciona el motor de graves de desconectas los dos cables (van con conectores faston) y conectas una pila de 1,5 voltios a los terminales del altavoz. Si se mueve y hace "Pum" es que funciona. Si inviertes la polaridad de la pila (le das la vuelta) el cono irá hacia adentro o hacia afuera.

En la placa del crossover hay dos componentes que pueden hacer fallar la vía de graves: La bobina marcada como L2 que si está cortada no dejaría funcionar el motor de graves. Tambien el condensador C2 que en caso de estar cortocircuitado impediría su correcto funcionamiento (aunque puede quedar algo de sonido residual)

Yo he reparado varios de estos y ota avería frecuente es el TDA7293 que es el integrado que hace de amplificador. Para cambiarlo hay que armarse de paciencia porque son un montón de patas, el circuito es a doble cara y además ha de ir aislado eléctricamente del disipador, con lo que es fácil cargarse alguno al poner el repuesto.

Como te decía algún compañero, es recomendable que lo lleves a algún servicio técnico. Las pruebas de la pila son muy fáciles de hacer y te dirán si la bobina del altavoz está cortada o en cortocircuito pero aun así tendrías que conseguir el repuesto.
Archivos adjuntos:
crossover.jpg
BBCode:
amp.jpg
BBCode:
Subir
1
#22 por Mister Carrington el 26/04/2013
#21 Ya no se puede explicar más claro. +1

Mister Carrington

Subir
#23 por miscoes el 26/04/2013
... pero si mas alto.

Por cierto, los tweeters de guárringuer son un disparate de caros. Hasta sesentaypico lereles en el Thomalemán. Hay que empezar a buscar Powerlines de Motorola que son mas baratos y mucho mas fiables.
Subir
Baneado
#24 por kokegarcia el 26/04/2013
Y seguimos en las mismas, dejad de liar al chaval joder que por hacerse el listillo no se gana nada, mas bien al contrario, al final tendrá que llevarlas a un SAT si o si, en este foro estamos para ayudar no para joder al prójimo que es lo único que conseguís con vuestros manuales de hagalo usted mismo. Si no eres técnico no te metas a reparar y si no sabes de lo que hablas no te metas a aconsejar.......Amen.
Subir
#25 por miscoes el 27/04/2013
Un par de reflexiones:

A mi, que no he tenido que gastarme miles de euros en osciloscopios porque me los han regalado (salvo los digitales que no he tenido mas remedio que comprarlos yo) me gusta ayudar a la gente cuando asi lo pide.

El usuario manifestaba su intencion de revisarlo el y por eso yo, y alguno mas, nos ofrecemos a ayudarlo.

Hay gente a la que le gusta aprender a reparar cosas y asume el riesgo de cargarse el equipo que, en este caso, es de escaso valor. Yo llevo aprendiendo de ese modo desde los quince años y no me va mal. He hecho COU, dos FP, una ingenieria y docenas de cursos oficiales y en ninguno de ellos he aprendido tanto como con la experiencia compartida con otros tecnicos.

Y, hoy, me voy a vender los jabones que hago con mi mujer a una fiesta popular.

La vida es para aprender, para darle uso a las manos, para compartir, para romper cosas, para llamar al especialista cuando algo nos sobrepasa, para ser felices, para aprender a tocar el trombon a los cuarenta y pico, para enfadarse y desenfadarse, para ponerle magia a las cosas y hacer que lo cotidiano suceda y lo imposible tambien, al menos de vez en cuando.

Hala, vamos a lo de los jabones...
Subir
5
#26 por Mister Carrington el 29/04/2013
#25 Amén.

Mister Carrington

Subir
1
#27 por ignacio-cadenaba el 09/05/2013
Bueno, lo primero gracias a todos por ayudarme, incluso a Kokegarcia por recomendarme el servicio técnico, que sera lo que acabe haciendo, no obstante me gustaría ir aprendiendo a arreglarlos y por eso pregunto, por alguna parte hay que empezar, dicho esto y después de tiempo sin poder comprobar algunas cosas q me dijisteis, hoy tuve tiempo y comprobé el woofer de los dos altas, efectivamente parece que funciona, hice la prueba de la pila y si que respondió, el sonido que hizo fue como una especia de pum pequeñito con distorsion tambien muy leve, supongo que sera lo normal no¿? a partir de ahi no se que mas pruebas puedo hacer yo mismo, me recomendais alguna cosa mas?
Subir
#28 por ignacio-cadenaba el 09/05/2013
Bueno, acabo de hacer otra prueba y ya me estoy mosqueando...volvi a montar los altavoces y a probarlos, esta vez a primera escucha sonaron los dos, el woofer y todo...de echo sonaba y parecia q no habia problemas...no se como puede haber ese cambio de repente...fijandome bien en los graves con una cancion en una parte que llevaba bastante grave, me fije en que distorsionaba o petardeaba un pelin pro tampoco se pareciaba demasiao...pero vamos que ahora tweeter y woofer suenan en los dos altas...aunque me mosquea ese ruido pero claro es que antes no sanaba el woofer directamente, solo un agudo muy de fondo y distorsionao...
Subir
#29 por miscoes el 09/05/2013
Cosas que me han pasado y que pueden guardar relación con tu caso:

- Uno de los cables que van a la bobina del altavoz roto o a punto de romperse: A veces funciona y a veces no. Cuando funciona suele distrosionar.

- La bobina móbil se sale fuera del nucleo magnético y se atasca fuera: Cuando suena lo hace extremadamente bajo. Si se consigue llevar de nuevo a su sitio puede volver a funcionar pero si se descentra un poco suele producir distorsión.

- Una conexión (típicamente faston) soldada en una placa de circuito pero con la soldadura "fría" que hace contacto esporádicamente: Se rehace la soldadura y se soluciona.


Tambien puede ser que tuvieses algun cable medio roto. Un montón de cosas por revisar...
Subir
#30 por ignacio-cadenaba el 11/05/2013
Como puedo revisar lo de la bobina mobil ¿?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo