Ayuda! Access virus C !!!

  • 1
#1 por AntonyG el 10/06/2011
Buenas señores estoy desesperado!
Me he comprado el Access virus C y tengo ciertos problemas, no de sincronia pero me va a saltos.
Las notas midi escritas traves del secuenciador de Cubase, suenan cuantizadas a traves del Virus(sin latencia) pero me va a saltos.O bien no las hace todas,o alarga mas una que otra etc.
Es decir que si quiero reproducir una secuencia con muchas notas y tal, tengo que rezar para que las haga del tirón sin empanarse.

No soy novato, pero si que es mi primer sinte hardware.
Solamente funciona con midi y outputs analogicos en jack (no tiene usb).

Yo conecto del MIDI OUT del virus al MIDI IN de mi tarjeta de sonido.
Y del MIDI OUT de mi tarjeta de sonido , al MIDI IN del virus.
Luego evidentemente uso la salida analogica del virus (2 jacks monos) A la entrada de mi tarjeta de sonido.

Hasta aqui todo perfecto, lo llevo al Cubase y aqui empieza el problema.

Yo lo que quiero es escribir las notas con el secuenciador del Cubase y que el acces virus reproduzca el sonido.
Esto ya lo consigo pero me va a trozos, empieza bien y luego alarga una nota, se queda como un poco empanado y luego continua etc.


Algun infectado o no ,me puede ayudar?


3 Apuntes:

*Hice otro routing (que no es lo que quiero pero funciona perfecto).
-Del OUT de un piano midi al IN del Virus.
-Del out del Virus al IN de mi tarjeta de sonido.
Así funciona perfectamente pero no quiero tocar notas con el piano lo que quiero es que las notas esten ya hechas en Cubase y simplemente modificar el sonido con el virus.

*El access virus c es de segunda mano, aun así esta impecable. Me refiero a que en principio descarto la opcion de que este dañado ya que si tocandolo con el piano midi funciona perfecto, es algo de soft o de midi.

*Formatee el pc para eliminar opciones, el problema sigue siendo el mismo.
Subir
mod
#2 por Soundprogramer el 10/06/2011
¡Hola! Por los síntomas que adjuntas me da la sensación que no es problema del Virus. El Cubase si no tienes tildada la opción de estampación de tiempo Midi no cuantiza corréctamente con el tempo Midi.

El Virus recibe ya via Midi el tempo de la canción que tengas hecha y solo sirve para sincronizar el Tempo de Delay con la misma. Del resto no tiene que sincronizar nada, puesto que los mensajes de Note On y OFF los ejecutará según los tengas programados en el secuenciador.

Synthesizers are not preset machines!! ºLª

Subir
#3 por AntonyG el 10/06/2011
Gracias Soundprogramer, aún así no consigo encontrar esa opción que dices, pero tengo la corazonada de que podria ser por eso.
Donde esta esa opcion?

Gracias
Subir
#4 por AntonyG el 10/06/2011
Eii Soundprogramer ya encontré la opcion y ya estaba activada...
Que mas podria ser? Puede ser algo de la entrada de la tarjeta de sonido?
Y si convierto el midi in y midi out en USB, y lo entro al pc sin pasar por la tarjeta de sonido?
Subir
#5 por Solid el 10/06/2011
si sólo conectas al MIDI IN del Virus??
sin el OUT... a ver qué hace... no vaya a ser que tengas un ruteo extraño y le estés metiendo los mensajes por duplicado...

desde cubase OUT a Virus IN para meterle notas y fuera... ya nos cuentas!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#6 por AntonyG el 10/06/2011
Ei Solid, lo acabo de probar y hace lo mismo incluso diria que se empana mas.
Eso quiere decir que no necesito el Out??

Sabes cuando trabajas en cubase, protools o cualquiera, y cargas demasiado el proyecto que te va lento o a trozos? pues esa es la misma sensacion.

Gracias igualmente por tu respuesta, pero es que yo ya nose que pasa aqui!
Subir
#7 por Solid el 10/06/2011
cuantos milisegundos de latencia tienes??

igual estás forzando mucho y tienes una config un poco agresiva...

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#8 por Solid el 10/06/2011
configura el virus para que salga con otras salidas que no sean las "1" y conecta unos cascos a ver cómo sale la señal...

supongo que lo escucharás de lujo... así vamos descartando posibilidades

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#9 por AntonyG el 10/06/2011
Ei Solid cambie el canal midi, incluso la salida de audio tambien y lo mismo.
Lo escuche con los cascos del virus pero logicamente el problema es el mismo ya que las notas que se estan tocando van a su bola des de Cubase. Es decir eso que digo que se queda empanado me refiero no solo en cuanto a sonido sino tambien fisicamente a traves de la barra de transporte de cubase.
Probé incluso con el Fruity Loops y pasó exactamente lo mismo. Por huevos tiene que ser algo de midi.
Subir
#10 por AntonyG el 10/06/2011
La latencia nada es de 12ml.
Subir
#11 por Solid el 10/06/2011
sip... es claramente MIDI, había malinterpretado algunas cosas de tu primer post y me parecia que igual pudiera ser de audio.

si creas una secuencia con el raton y la reproduces?? te pasa lo mismo? o sólo tocando "en vivo"?

mañana lo veo... que me voy a mimir...

suerte!!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#12 por AntonyG el 10/06/2011
Nono si en directo va perfecto. Es solamente al reproducir notas desdel pccc (y es lo que me interesa).
Subir
#13 por Woodman el 10/06/2011
¿Tienes actualizado el Virus C a la última versión del SO? creo recordar que es la V 6.5
Me suena que en versiones anteriores aparecían problemas de ese tipo........

Un saludo.
Subir
mod
#14 por Soundprogramer el 10/06/2011
#13 Pero el problema que el tiene no es de sincronización con los arpegios o el Delay interno del Virus, que era donde aveces fallaba el Virus C y por eso de la última actualización del OS 6.5. Lo que le pasa está relacionado con que el secuenciador aunque el introduzca las notas en el Grid manualmente aveces van a saltos. Esto es problema de configuración del cubase.
Si tuviera algo el virus al ejecutar comandos de Midi Note On y Off ya fallaría, cosa que no ocurre cuando le conecta el teclado diréctamente al Midi In del virus. Esto evidencia el problema que tiene con el secuenciador.

Synthesizers are not preset machines!! ºLª

Subir
#15 por SlowSync el 10/06/2011
Yo no yengo un Virus C, pero no podria ser que el virus mande por el OUT lo que esta recibiendo por el IN, a modo de midi THRU y a su vez este activada la monitorizacion de la pista midi en Cubase, con lo que el pitote que se liaria seria de ordago.

Es una idea...
Saludos.
Slowsync.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo