ayuda con mi teclado en fl estudio

#1 por conclaz el 26/01/2010
bueno hola a todos
y pues les cuento que tengo un problema en fl estudio con mi telcado yamaha e313
la verda conecto el teclado con mi usb midi al pc
y bueno no me sale nada en el pc al conectarlo la verda no se si sera normal eso que no salga
en el manual no dice nada de que salga algo solo sale que uno lo conecta y puede verlos con un programa que se llama
"Musicsoft Downloader" y bueno ya lo tengo instalado
y bueno yo ago pruebas hay y el pc no me reconoce el dispositivo usb que conecto
la verda no se que pasa yo pienso que deberia salir algo mmm y pues la verda no se

y bueno el caso que conecto el teclado al pc y bueno me voy al fl estudio y habro settings confuguro el imput le doy a opcion ""ENABLE"" Y

BUENO con eso deberia estar listo con lo que e leido
pero no pasa nada el teclado no funciona en el fl estudio

solo se prende una luz arriba donde dice "midi" al lado de "syn" y bueno parpadea sin parar
e tocado con el teclado pero en los pluyins o loops de beteria suna una vez y nada mas osas aveces suena y abeces no
cuando toco el teclado aveces se pone play en fl estudio o otras opciones que no deberia ser

bueno ojala me puedan ayudar por favor
si alguien tiene el mismo yamaha digame como le ago,,, a lo mejor estoy haciendo algo mal en mi teclado
y bueno la verda no tengo idea
por favor si alguien me puede dar los pasos,,,, apaso de como se deberia conectar y despues configurar mi piano
y tambien el fl estudio

por favor se los agredeceria de todo corazon

y bueno yo aca les dejo mi messenger si alguien me quiere explicar mas detallado lo que pasa por favor
expliquenme aca o en el msn ami me da lo mismo
solo pido respuestas por favor

aca mi msn: juan12307@hotmail.es

chau y graxx por su time mi gente
Subir
#2 por conclaz el 27/01/2010
bueno le pongo otro problema
tambien intento tocar
pero en vez de tocar las notas empiesa a tocar otras opciones
osa ejemplo
el boton play stop o cualquiera otro y bueno avez suena el sonido que quiero tocar pero suena una vez pero despues no

y bueno tambien donde dice midi arriba no deja de parpadear esa luz no se si sera normal eso


y bueno no se que pasa alguna ayuda por favor se los agradeceria de todo corazon
Subir
#3 por Rowf The Beat Bender el 01/02/2010
creo que tu midi usb tiene algun fallo!!!

a mi me pasa con un adaptador viejo que tengo. deberias mirar en propiedades del sistema en panel de control, e ir a administrador de dispositivos, ahi te deberia salir el yamaha. si no es asi, asegurate de desactivar y borrar los dispositivos usb que tengas conectados porke windows tiene problemas cuando tienes muchas cosas configuradas.

intenta limpiar el registro tambien con regcleaner o algun soft tipo tuneup utilities...

si estas en mac responde y te cuento el proceso...

la luz midi de flstudio en principio significa que esta entrando midi, deberia parpadear cada vez que envies algun mensaje midi, es decir cada vez k tokes el teclado...

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo