ayuda pro-tools 8.0 urgente por favor!

#1 por gonzalyto el 15/02/2010
hola amigos como estan? tengo un problema que me esta matando y necesito ver si hay una solucion urgente ya que no puedo seguir trabajando.. la cosa es asi:

termine unas grabaciones.. estoy en proceso de mezcla ya y mastering tengo guardadas las sessiones y cuando hoy vine a abrir mi protools para seguir las mezclas al cargar la ultima session cuando esta cargando las audio files (locating audio files) se me cierra el protools.. lo raro es que sigue corriendo pero oculto o no se que es lo que pasa porque quiero volver a abrirlo y me dice que ya esta corriendo.. alguien sabe por que pasa esto??? me estoy volviendo loco ya que pierdo todo lo que hice!! agradeceria mucho una ayuda

saludos

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#2 por gonzalyto el 17/02/2010
ninguna ayuda?

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#3 por serpao el 17/02/2010
Que tal amigo, primero revisa sino has actualizado tu internet explorer a la version 8, de ser asi desinstalalo para que funcione el pro tools.

Otro punto, es que cuando suceden esas cosas pueden ser tus plugins, que te estan dando problemas. Yo en lo personal lo sufri un poco y lo que hacia era quitar los dpm de la carpeta plugins de pro tools en la cual estan todos los plugins de pro tools. Quitalos de ahi y ponlos en otro lugar, y haz la prueba abriendo el proyecto. En caso que sean tus plugins tienes que ir revisando uno por uno para saber cual es el que te esta dando el problema. Por ende si retiras los plugins de la carpeta c:\archivos de programa\archivos comunes\digidesign\dae\plugins y abres un proyecto, los plugins que tienes en ese proyecto no van activados.

Normalmente cuando un proyecto falla al abrirse, esto es problema de plugins, ya que sin ellos el proyecto se abre sin problemas.

Espero te ayude en algo.

Saludos
Subir
#4 por gonzalyto el 18/02/2010
voy a probar con eso, es raro porque lo tuve funcionando perfectamente 1 mes y recien antes de ayer me empezo con este problema y me tiene loco. voy a probar con los plugins. el explorer 8 no lo tengo ya que ni internet tengo en la maquina esa.
bueno voy a probar, o intentar volver a mi vieja version 7.3 de pro tools.

gracias!

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#5 por gonzalyto el 19/02/2010
intente, con lo de los plugins y nada.. decidi formatear mi pc, instale windows xp sp2 nuevamente y mi viejo pro tools 7.3 i sigo teniendo problemas, aveces pasa y aveces no pero sigue cerrandose de la nada, tambien tuve problemas al instalar el paquete de waves cosa que antes nunca me habia pasado pero lo solucione cambiando la coma por el punto como dice un tutorial por aca, pero me desespera tener el pro tools asi no puedo utilizarlo y lo necesito para trabajar.
alguien mas tendra alguna idea?
gracias!

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#6 por serpao el 19/02/2010
Que interfaz tienes amigo? Esta raro ya que no es normal lo que comentas. Desconecta todos tus conectores usb que tengas y tu antivirus. El waves que tienes es original? Ya que el pirata da problemas y no te lo recomiendo por nada. Hay plugins gratuitos que dan un buen resultado y no te dan problemas de funcionalidad con el pro tools. Checate igual correr el protools sin ningun plugin que no sea el de pro tools y cuentas.
Algun efecto de reverb que tengas? Estos plugins son los que mas problemas dan :x

Saludos
Subir
#7 por gonzalyto el 19/02/2010
tengo una interfaz mbox 2 .. el waves no es original, asiq voy a probar desinstalandolo y ver que pasa.. me parece muy raro porque antes no me lo hacia .. usb tengo la impresora que cuando esta apagada no la reconoce.. y un mouse inalambrico pero no creo que sea por eso, por las dudas voy a sacar el antivirus y el waves y probar.. me esta volviendo loco.. si no puedo usar el waves que paquete me recomiendas qe sea gratuito?
gracias por la ayuda, pruebo y vuelvo a comentar..

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#8 por gonzalyto el 19/02/2010
probe desinstalando waves y la primera vez entro y la segunda tmb, no he vuelto a probar.. pero me mata pq tenia la mezcla con varios plugins de waves pero eso con el tiempo lo solucionare.. me parece raro que de andar bien empieze a andar tan mal asi del dia a la mañana pero bueno.. gracias por la ayuda, espero que haya sido eso, sino volvere a avisar.
gracias!!

Cuando la musica suene, no se moleste en golpear.. Pase.
Stevie Ray Vaughan

Subir
#9 por ludobeat el 20/02/2010
asi es los problemas son los waves... es un problema que se reptite en otros secuenciadores, como en Nuendo, lo que pudiste haber hecho era entrar a la carpeta de PLugins y sacar los Plugins ya sean Rtas O Vst que supuestamente estaria ahciendo conflicto, normalmente son algunos de esos que simulan ser analogos etc... bueno sacar el erchivo lo colocar por mientras en el escritorio y vas levantando tu Session y vas probando con cual hace conflicto, si no te acuerdas sacas todos los archivos y vas metiendo poco a poco e ir probando... ubieras leido esto antes y te evitabas la formateada etc... suerte

la ignorancia vehiculo a la imortalidad y la locura traza el camino de los genios.
... toma aire, para aprender a no respirar
...Quien seria jesus sin su cruz

Subir
#10 por xabieresq el 01/03/2010
Has instalado las actualizaciones CS del protools 8?

Vendo/cambio:

Equipo P.A 7000w alta gama
Compresores hardware

Subir
--77141--
#11 por --77141-- el 22/01/2011
A mi me pasa y es un problema en especifico con el plugin "RVerb" de WAVES, te recomiendo que cuando vallas a salir de un proyecto que contenga ese plugin lo desactives dando un click derecho sobre el mismo (Desactivar no poner en Bypass).
Ahora que ya tienes ese problema la unica solucion es esa, y ps como no puedes entrar al proyecto haz lo siguiente.

1. entra a la ruta: C:\Archivos de programa\Archivos comunes\Digidesign\DAE\Plug-Ins
2. Mueve al escritorio o a una carpeta todos los plugins que empiezan con el nombre "WaveShell-DAE..."
3. Abre Pro Tools (notaras que no se demora nada en abrir) y Carga el Proyecto o mejor aun, uno a uno todos los que tengan el plugin "RVerb" (al cargar los proyectos te dira que hacen falta unos plugins, ignora esta advertencia)
4. Haz alguna modificacion sin imporancia en el proyecto (puedes mutear y desmutear algun canal)
5. Guarda el Proyecto y cierra Pro Tools
6. Vuelve los archivos "WaveShell-DAE..." a su ubicacion original C:\Archivos de programa\Archivos comunes\Digidesign\DAE\Plug-Ins.
7. Terminaste.

Lo unico que debes tener en cuenta es que al entrar a un proyecto al que le hiciste ese proceso debes activar todos los plugins de waves, ya que se guardo con todos desactivados.
Y trata de no activarlos todos "de glope" con la tecla ALT precionada ya que se te cerrarrá de nuevo el programa, al ternimar de trabajar en una mezcla debes desactivar RVerb antes de guardar y cerrar, los demas plugins de WAVES no generaran ningun problema.

:)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo