Ayuda con Waves 7 y pro tools 8 en Mac por favor...

  • 1
#1 por ManantialRec el 21/05/2011
La verdad lo que me pasa es un poco insoito he instalado mi paquete de Waves 7 en Pro Tools 8.0.4 en una imac Intel con snow leopardq 10.6 y el problema es el siguiente:
Al cargar el pro tools se habre y me pide la carpeta de los plugins y luego carga todo y mas, pero a la hora de cargar el plugin solo se abre una ventana del pro tools pero no aparece el plugin dentro me hago entender, he sabido que en windows eso se arregla con solo cambiar las opciones de la region un punto o algo asi pero en Mac no se como solucionar el problema estoy desesperado ademas tengo todo original acaso nesecito actualizar algo pero la pregunta es que..............deqqsqdqeq ya mil grqaciasq por laq ayuda

saludos
Subir
#2 por José A. Medina el 21/05/2011
Manda un mail a los de Waves. Te logeas en su página y vas a asistencia técnica.
Yo he necesitado alguna vez que me echaran un cable y contestan muy pronto (menos los sábados que no curran).

Un abrazo.

♫ José A. Medina ♫
Canal Youtube
Soundcloud
Artículos

Subir
#3 por ManantialRec el 22/05/2011
La verdad ya lo hice pero no me han respondido nada de nada en otros foros hablan hacerca de cambiar las opciones regionales pero eso si en Windows pero en mac nada de nada desearia saber que hacer ya que nesecito esos plugins y en Windows es muy dificil de trabajar con protools .............saludos mil gracias por la ayuda
Subir
mod
#4 por ((tatisound)) el 22/05/2011
revisa si tu version de pro tools corresponde con la del sistema operativo. Desde la web de avid lo puedes ver.

un saludo
Subir
#5 por ManantialRec el 22/05/2011
yA #4 yA LO HICE Y LA VERDAD..... segun tengo entendido pro tools 8.0.4 es copatible con Snow Leopard 10.6 que e la que yo tengo he instalado muchos plugins como los SPL y los Lexicon Reberv y corren de lujo pero con waves 7 es un verdadero problema de instalar se instalan pero al abrirlos solo carga la ventana del plugin pero vacia

saludos y mil gracias de antemano
Subir
--63874--
#6 por --63874-- el 24/05/2011
expecifica da mas datos sobre que imac tienes,procesador,grafica,y sera mas facil la solucion pero creo k lo que te ocurre y perdona si me equivoco :estonova: :desdentado: :comer: [-o< =; si te carga el plugins y pero sale la ventana en negro v aser tu targeta grafica que no es compatible con waves 7 un saludo y si me equivoco corregirme plis(((((ley algo de lo mismo por la red)))))))
Subir
mod
#7 por ((tatisound)) el 24/05/2011
ManantialRec escribió:
yA #4 yA LO HICE Y LA VERDAD..... segun tengo entendido pro tools 8.0.4 es copatible con Snow Leopard 10.6


ok 10.6 que mas? puede ser la 10.6.1, la 10.6.3, 10,6,7...
Subir
#8 por ManantialRec el 25/05/2011
#7 Perdon por no responder pronto he estado trabajando les doy mis datos completos de mis equipos

Tengo una iMac 8.1 Intel Core dos duo de 2.8Gz con 4 GB de memoria y 500 GB de disco Duro la targeta grafica parece ser una Ati con 126Mb en ella tengo instalado el Snow Leopard 10.6.0 no lo he actualizado al 10.7 por miedo a que mi Pro tools 8.0.4 deje de correr en el lo que me pasa es justamente lo que les ha pasado amuchos usuarios de diferentes foros de que cuando instalo el Waves 7 o el Waves 8 porque tengo las dos versiones de instalar se instala bien pero de cargar solo carga la ventana del plugin en negro agunas y en gris otras pero esto solo pasa con los Waves porque al instalar los Bomfactory del pro tools corre de lujo................
Por favor alguien que me ayude

Saludos y mil gracias por la respuestas
Subir
#9 por Roberto el 25/05/2011
Prueba a tirar las preferencias de los plugins, las DAE Prefs y las waves prefs. estarán es user-library-preferences
Subir
mod
#10 por ((tatisound)) el 25/05/2011
Pues como te dije mira en la web de avid sí tú versión de pro tools tools funciona bien con la versión exacta de MAC os
Subir
#11 por ManantialRec el 25/05/2011
#10 Pues segun avid mi pro tools 8.0.4 corre desde la version 10.5 hasta la version 10.6 de snow leopard pero lo raro y perdon por no mencionarlo antes es que en el Wavelab 7 que tengo instalado tambien ocurre lo mismo no salen los plugins, ahora ayer instale mi pro tools en Windows Xp SP3 de mi hermana solo por probar y ohh sorpresa corren sin problema claro que instale la vesion 7 de waves para pc y todo de marabilla pero en mi leopardo sigue sin aprarecer los plugins por cierto la maquina de mi hermana es una intel Dual core de 2.8 casi con 2 GB de ram pero mi iMac la supera en memoria y claro en precio y nada de nada con waves 7 y 8 que podra pasar ..............

Saludos mil y gracias por la ayuda
Subir
--63874--
#12 por --63874-- el 25/05/2011
todo el problema es de tu targeta grafica k no es compatible por todo lo demas makina,procesador y la ram que tienes instalada esta feten para tirar de pro tools le 8 pero ahora bien tu targeta grafica no es compatible con los waves
de todas formas mira en este hilo dan una solucion para esto mismo pero es para sonar perovamos te puede orientar
http://www.hispasonic.com/foros/plugins-waves-no-ve-sonar-7/240907
espero que lo soluciones pronto saludos
Subir
mod
#13 por ((tatisound)) el 26/05/2011
Es muy raro, que interface de audio tienes? Cómo has conseguido tener las dos versiones de waves?

Saludos
Subir
#14 por Roberto el 26/05/2011
lo que te digo, prueba a tirar las preferencias a ver si asi se soluciona, nunca he visto que por incompatibilidades de gráfica te aparezca ese error, y menos en un IMac
Subir
--63874--
#15 por --63874-- el 26/05/2011
bueno espero que lo soluciones y disfrutes de tu makina al 100x100
una cosa negger yo lei por la red no se donde ademas ya no encuentro nada jejejejejejeje pero habia gente con ese mismo error y un usuario comento que el problema era de la targeta grafica una cosa es que tu nunca lo hayas visto y menos en un imac a que exista realmente ese problema de waves de comptibilidad de la grafica la solucion que tu das puedes ser correcta pero nunca desvalides las demas opiniones aqui de lo que se trata es de ayudar a nuestro compañero y no desplazar algo que no sabes al 100x100 saludos espero no molestarte ni mucho menos pero se mas prudente a la hora de hacer comentarios ok chaoooo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo