Ayuda con Waves 7 y pro tools 8 en Mac por favor...

  • 2
#16 por ManantialRec el 26/05/2011
Gracias a Bordon y Tatisound por las respuestas pero sigo sin solucionar el problema creo que me pasa lo de la targeta grafica que me dice bordon, ya que esto me pasa tanto en pro tools como en wavelab 7 en cuanto a como consegui mis waves 7 pues me los compre hace 4 meses y tengo las dos versiones porque me vino con una actualizacion gratuita por parte de Waves es por eso que me paece extraño que me pase esto, segun lei esto pasaba a los usuarios de Wiondows y lo solucionaban cambiando las opciones regionales o algo asi pero en mac nada de nada,,mmmmmmmm estoy muy frustado tener un paquete que me costo 10000 dolares y no poder usarlo en mi mac es frustante..........mil gracias por la ayuda
Subir
#17 por Roberto el 26/05/2011
Hola Bordan,

esto no es foro de discusión sino de soluciones, yo digo lo que en mis más de 15 años de usuario de Protools he visto. No vengo a desacreditar a nadie.
Un saludo
Subir
#18 por Roberto el 26/05/2011
Perdón quise dedir Bordon
Subir
--63874--
#19 por --63874-- el 26/05/2011
#17 no pasa nada amijo jejejejeejeje lo unico que queremoses solucionar este problema que nuestro amigo hispasonico tiene y que quede claro nunca quise ofenderte ok saludos y estamos mirando por la red en busca de soluciones para eso estamos saludos y suerte
Subir
#20 por ManantialRec el 26/05/2011
En verdad parece que esto esta raro no, me he pasado la noche buscando una solucion y hasta en foros en ingles pero nada de nada al parecer la solucion funciona para Sonar pero para pro tools nada de nada lo que me parece raro es que los waves no corren ni siquiera en Wavelab 7 que tambien ten instalado esntonces no es problema de Pro tools creo, de serlo no pasaria lo mismo con los otros Host que tengo, pero en cuanto a mi version de snow leopard 10.6.0 no hay nada que diga que es incompatible...........

Gracias por la ayuda
Subir
--63874--
#21 por --63874-- el 27/05/2011
mira yo los uso con mi imac intel core dos duo 2,4 ghz 3 gigas de ram osx 10.6.3 y pro tools le 8.04 y me van de lujo gracias a dios jejeje prueba bajate el combo update y prueba haber ¿lo mismo salta la liebre?pero no lo actualizes desde actualizacion de software bajate este combo
http://support.apple.com/kb/DL1020

espero k te sirva saludos animo
Subir
#22 por Roberto el 27/05/2011
Si, yo tambien te aconsejaría actualizar, puedes hacerlo hasta la 10.6.6, a partir de la .7 ya no está testeado
Subir
#23 por ManantialRec el 28/05/2011
Hoy e actualizado mi mac hasta la version 10.6.4 que es la que mas me recomendaron para pro tools 8.0.4 y nada de nada he actualizado la version del waves 8 a waves 8.0.6 y nada de nada algo que me ha puesto a pensar sobre la targeta de video es que al parecer ni siquiera habre el reproductor de DVD del OS leopard creo que tengo un problema aqui de video,,,,,,,,ahora que hago podre comprar alguna targta de video y ponerle a mi Mac......
Saludos
Subir
#24 por ManantialRec el 31/05/2011
AL FIN........... problema resuelto muchachos al parecer lo que sucedió es que mi tarjeta de video no era compatible los de Waves me enviaron un mail a los 20 días, diciendo que les enviara el modelo de mi tarjeta y al parecer esta no era compatible,así que fui al soporte en applestoreuno en Quito Ecuador y me cambiaron mi tarjeta al parecer mi Imac es una de las que salieron con esa tarjeta maldita me la cambiaron por solo 60 dólares y que piensan me pusieron una mejor y mis Waves andan de lujo mejor dicho es como si recién hoy me hubiese comprado mi Imac................estoy feliz.

Mil gracias amigos y saludos a todos
Subir
#25 por Roberto el 31/05/2011
Gracias por el aporte, me lo apunto
Subir
#26 por ManantialRec el 31/05/2011
#25 si al parecer las targetas de Ati con solo 256mb de video no se llevan muy bien con los waves me pusieron una de 512 y buala hasta mis programas de video se ven mejor los efectos todo de todo se ve nice nice como dicen los gringos jajajaja saludos y mil gracias a quienes me ayudaron................
Subir
--63874--
#27 por --63874-- el 30/09/2011
bordon escribió:
todo el problema es de tu targeta grafica k no es compatible por todo lo demas makina,procesador y la ram que tienes instalada esta feten para tirar de pro tools le 8 pero ahora bien tu targeta grafica no es compatible con los waves
de todas formas mira en este hilo dan una solucion para esto mismo pero es para sonar perovamos te puede orientar
http://www.hispasonic.com/foros/plugins-waves-no-ve-sonar-7/240907
espero que lo soluciones pronto saludos


jejejej lo sabia desde el principio llego tarde pero.............a disfrutar amijooooooooooo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo