Ayuda yamaha 01x y cubase sx3

  • 1
#1 por mctres el 08/11/2008
Salu2 hispasonicos!!.Pues resulta que me pille hace poco esta mesa-interface-controladorachicaparatodo,y consegui intalarla y configurarla en windows xp con cubase sx 3 para que funcione como controladora y como trajeta de audio,hasta ahi todo perfecto,pero........(como no iva ha haber un pero en la instalacion de la yamaha 01x)claro cual es mi sorpresa cuando me doy cuenta de que solo me graba audio en cubase de las entradas fisicas 1 y 2 de la mesa,con los multiples manuales que he encontrado en pdf de xray.com de diplodocs etc.. tanto en español como en ingles he seguido sus pautas y nada que si añada buses extra en entradas y salidas con su correspondientes canales mLAN en VST conexiones que si amplie el numero de canales en el auto conector del driver mLAN pues nada que sigo sin poder hacerlo,lo unico que he conseguido es grabar de cualquier canal fisico de la mesa en el cubase si en VST conexiones en entradas en el bus 1 (el que viene por defecto) cambio los canales mLAN asignados que tiene (mLAN 1 y 2) por por ejemplo mLAN 3 y 4 entonces de los canales fisicos 3 y 4 si me graba pero creo que esa no es forma de grabar de las entradas de la yamaha si cada vez que quiero grabar algo que tengo conectado en otros canales que no sean el 1 y el 2 tenga que cambiarlo ahi.

Si alguien me puede ayudar le estaria eternamente agradecido,para mas detalles en este post

tienes-problemas-con-01x-puedo-ayudar-t59577-75.html

postee con mas detalles mi problema pero es tan antiguo que alli nadie me ha contestado.

Muchas gracias anticipadas y a cuidarse!!.
Subir
#2 por mctres el 11/11/2008
Bueno pues,me habia colado yo,y si viene en los manuales,asique problema resuelto :D .Releyendo el manual de usuario que me mandaba a la guia de instalacion para configurar la yamaha 01x con cubase ,resulta que tambien tiene un apartado sobre esto y el problema estaba en la configuracion interna de la mesa no del cubase sx.

Aqui dejo la solucion para el que tenga el mismo problema.


En la yamaha 01x pulsamos el boton UTILITY -seleccionamos en el menu la opcion "PATH" y en la pagina 5/8 en el Bus REC ponemos [1-2],luego con SHIFT Mas boton UTILITY podemos hacer un Backup para que la proxima vez que encendamos La mesa ya este configurada de esta forma y listo.

Ha se me olvidaba antes de abrir el cubase asegurarse de tener al menos 8 canales de 01x a Pc y viceversa en el Auto Conector del driver mLAN.

Saludetes.
Subir
#3 por dorremifasol el 11/11/2008
Te recomiendo que te instales el Studio Manager y el editor de la 01X. Es muy fácil editar TODO lo que tiene la mesa con él. De hecho, Studio Manager se integra en Cubase SX3 y Cubase 4, de manera que puedes grabar el estado de la mesa junto con el proyecto y restablecerla cuando lo vuelvas a cargar.

Yo la tengo con una interfaz i88X y juntos son la caña.

Saludos

Mi página en YouTube

Subir
#4 por mctres el 16/11/2008
Vale,bueno pues mi gozo en un pozo,consegui enviando los canales 1 y 2 al bus stereo,como he explicado en el mensage anterior, enviar al cubase todos los canales de la yamaha 01x y poder grabarlos pero resulta que la yamaha tambien los recibe y recibe la propia señal del cubase,con lo que al grabar algo en un track de un proyecto que ya tenga otra pista con audio,aparte de grabar la señal que reproduzcas por cualquier canal de la yamaha(fisico)que es lo que queria,tambien graba la señal que reproduzca el propio cubase osea un batiburrillo del 15.

en fin seguire investigando.

No ha nadie que la tenga y le halla pasado lo mismo?

Aver si alguiien que lo sepa lo lee y me echa un cable,que ya no se que hacer :( .

Saludetes
Subir
#5 por dorremifasol el 16/11/2008
Cuesta de aprender pero no es tan dificil, leñe. Que es exactamente lo que quieres hacer? A ver si te puedo echar un cable.

Todo se entiende mas facil si haces un dibujo en papel con el ruteo que quieres conseguir, osea, como lo conectarias todo fisicamente.

Mi página en YouTube

Subir
#6 por mctres el 16/11/2008
Vamos a ver si me explico bien,tengo 4 aparatos conectados a la mesa(mpc,korg triton,roland D2 y xr20 cada uno a 2 entradas de la mesa(con los canales pareados y panoramizados).ahora lo que quiero es simple, grabar audio de cualquiera de ellos en cubase.Ahora mi problema esta en que una vez instalada la mesa y configurado el cubase,solo me graba audio de las entradas 1 y 2(en las que tengo conectado el mpc),si comienzo a grabar en cubase y reproduzco audio de cualquier otro aparato que no este conectado en las entradas fisicas 1 y 2 de la yamaha no me lo graba,es mas no recibe la señal por el medidor de entrada de audio de la barra de transporte.Si yo me voy a vst conexiones en cubase y pincho en la pestaña entradas aparece Bus stereo 1 y 2 en los que tiene por defecto mLan 1 y mLan 2(que en la mesa corresponden a los canales 1 y 2 fisicos de la mesa(es decir al mpc)si yo cambio los mLan 1 y 2 por 3 y 4 me graba entonces lo que tenga conectado en los canales 3 y 4 de la yamaha(korg triton)pero claro deja de grabarme la señal del mpc y ni que decir tiene que del resto tampoco.pues bien, en entradas vst añado buses de entrada stereo adicionales (buses 2,3 y 4 aparte del 1 que ya tiene de por si y que es del que me graba y a cada uno le asigno los canales mLan del 3 al 8(2 por cada)repectivamente,por logica para que reciba las señales de los demas aparatos,pues nada los ignora como si no los hubiera creado(vamos que como quien tiene tos y se arrasca los cojo...)entonces dejando el cubase como estaba es decir bus estereo 1 y 2 con mlan 1 y 2e intento solucionar el problema desde la yamaha internamente.Toqueteo en la yamaha en la opcion Patch dandole a utility y en la pagina 5 de 8 en el bus stereo asigno 1 y 2 y entonces gualá,el cubase recibe las señales de todos los aparatos que tengo conectados pero a su vez tambien recibe la señal que el mismo reproduce y lo que es peor que la graba cuando le damos a rec mas play y comienza a sonar las pistas que ya tenga el proyecto con audio,como no comprendo el enrutamiento que he echo al enviar al bus stereo los canales 1 y 2(dentro de la yamaha) pues no se como evitar que no se grabe a si mismo.

Abreviado:quiero grabar el audio de cualquier aparato conectado alos diferentes canales de la mesas al cubase sin tener que o conectar el aparato que vaya a usar a los canales 1 y 2(para que entonces una mesa)ni tener que configurar el cubase cada vez que necesite grabar una señal que no este conectada por mLan 1 y 2.


Aun asi si tu la tienes conectada a otra tarjeta aparte de la mesa es normal que no tengas ese problema ya que entonces la yamaha 01x actua como mesa digital no como mesa y tarjeta de sonido y sinmplemente envia cualquier señal de audio de cualquier canal atraves de su salida estereo a 2 entradas de la tarjeta,que son las que tendria el cubase como entradas y no habria problema,el problema esta cuando la tarjeta de audio y la mesa son la misma,que el enrutamiento de canales debe ser interno.

No se si me he explicado bien.
Subir
#7 por dorremifasol el 16/11/2008
Lo que tienes que hacer es crear nuevas entradas de audio. Por defecto Cubase tiene solo una stereo, llamada "Stereo In", que se puede ver en la ventana "Conexiones VST - Entradas". Crea otra entrada de audio y asignale los canales mlan 3 y 4, y otra mas con los canales 5 y 6, y asi sucesivamente.

Luego podras crear pistas de audio y asignar a cada una la entrada de audio correspondiente. De esa manera cada aparato te queda en una pista de audio.

Mi página en YouTube

Subir
#8 por mctres el 17/11/2008
Eso eslo que viene en el manual en ingles de configuracion de yamaha 01x con cubase,Ya lo intente,pero el audio sigue sin entrar al cubase aunque asigne a cada pista la entrada del bus stereo que añada en vst conexiones y le asigne los canales mlan que me faltan.El audio al no llegar al cubase(por el bus stereo in)no lo recoge,es decir aunque le asigne las entradas y salidas que cree a las pistas ,estas no me graban de ninguna fuente por que el audio al cubase solo le llega por el canal 1 y 2(aunque le añada más buses)la prueba esta en que si tu en vst conexiones en entradas en stereo in le cambias los mLan 1 y 2 que tiene por defecto por 3 y 4 si que le entra la señal de audio de los canales 3 y 4 y lo graba pero aunque añadas otro bus y le asignes a ese bus los mLan 1 y 2 por ejemplo que tenias en stereo in e intentas grabar en una pista asignandole la entrada de ese bus no graba nada.

En resumen solo graba del bus stereo in aunque añadas nuevos buses es como si no existieran por que no reciben audio.

Creo que acabare formateando el ordena y empezando de nuevo por que no se si puede ser culpa de que antes el cubase funcionaba con una m-audio y la desistale por la yamaha pero en cubase se quedo configurada la m-audio y tuve que cambiarlo por la yamaha,aunque desistale el cubase y lo volvi a instalar la configuracion de la m-audio se mantenia asique me imagino que me habra dejado archivos en el sistema la m-audio que no se pueden borrar.ya no se que pensar.

Pero lo logico es que la configuracion con los daw de la yamaha deberia venir bien explicado en el manual.y no tenerte que bajar un pdf de 01xray.com que redacto un usuario de la mesa ya que yamaha no lo tenia.

En fin.



Gracias de todos modos,seguire intentandolo.
Subir
#9 por dorremifasol el 17/11/2008
Si sabes o puedes leer algo de frances, igual te ayuda este tuturial:

http://coyote14.club.fr/01X%20et%20i88x ... f%20XS.pdf

Ya has conectado la 01X al PC debidamente en el graphic patchbay? las 24 salidas de la 01X a las primeras 24 entradas de audio del PC, por ejemplo.

Mi página en YouTube

Subir
#10 por Yugurtu el 17/11/2008
No he manejado esta mesa, pero siendo una Yamaha y por lo que creo entenderter, parece ser que no te queda clara la diferencia entre canal de entrada (entradas fisicas), canal de mezcla (puede haber mayor número que entradas fiscas), y canal de salida.

Me da la sensación que a una entrada fisica le tienes que asignar un bus de SALIDA DIRECTA y que ahora debes de tenerlo asignado al bus estéreo (Por eso las que te vienen de Cubase se están mezclando de nuevo en el bus estéreo) y este debe estar asiganado por defecto a las salidas mLAN 1 y 2.

Ya te digo que no conozco la mesa, pero en las Yamaha suele haber un apartado de configuración del PATCH tanto de entrada como de salida y ahí es donde podrás asignale a las entradas que tú desees, las salidas directas que quieras (mLAN 1, mLAN...16).

Como te ha comentado el compañero te resultará mas cómodo pachear con el Studio Manager, pero seguro que el manual te explica como hacer el enrutamiento de las señales de entrada hacia las salidas.

Espero haberte ayudado
Saludos Cordialesssss
Subir
#11 por Yugurtu el 17/11/2008
Yugurtu escribió:
No he manejado esta mesa, pero siendo una Yamaha y por lo que creo entenderter, parece ser que no te queda clara la diferencia entre canal de entrada (entradas fisicas), canal de mezcla (puede haber mayor número que entradas fiscas), y canal de salida.

Me da la sensación que a una entrada fisica le tienes que asignar un bus de SALIDA DIRECTA y que ahora debes de tenerlo asignado al bus estéreo (Por eso las que te vienen de Cubase se están mezclando de nuevo en el bus estéreo) y este debe estar asiganado por defecto a las salidas mLAN 1 y 2.

Ya te digo que no conozco la mesa, pero en las Yamaha suele haber un apartado de configuración del PATCH tanto de entrada como de salida y ahí es donde podrás asignale a las entradas que tú desees, las salidas directas que quieras (mLAN 1, mLAN...16).

Como te ha comentado el compañero te resultará mas cómodo pachear con el Studio Manager, pero seguro que el manual te explica como hacer el enrutamiento de las señales de entrada hacia las salidas.

Espero haberte ayudado
Saludos Cordialesssss



Edito: Mi inglés es bastante malo, pero hojeando el pdf que hay en la web de yamaha, creo entender algo así como "...ajustes de la salida directa (siempre que la salida estéro, salida del bus grab y la salida aux no esten asignados a un par mLAN...". Por lo que entiendo que si el bus estéreo, por ejemplo, lo tienes asignado a mLAN -en lugar de a las salidas fisicas que seguro que tiene- no podrás asignar salidas directas.
Subir
#12 por mctres el 19/11/2008
Ante todo muchas gracias por vuestra ayuda,os estoy muy agradecido.
Mirar mi ingles tampoco es muy bueno pero en este pdf

http://01xray.com/01xpert/setups/mLAN_S ... mSetup.pdf

viene la forma de configurar la yamaha con cubase atraves del auto conector y del patchbay(driver de la mesa que asigna el numero de canales que recive la mesa del ordenador(o lo que es lo mismo del cubase)y los canales que envia la mesa al oredenador(viceversa).En el manual dice que para enviar mas canales al cubase que el 1 y el 2 basta con aumentar el numero de canales de la mesa al ordenador en el autoconector(este te deja hasta 24)de las 24 las 8 primeras son las fisicas (que pertenecen a los canales mLan de 1 a 8 )y las otras 16 pertenecen al resto de canales mLan,supongo que todo esto funcionaria teniendo el patch bay configurado correctamente,que tambien viene como hacerlo.bien lo he echo paso a paso como viene en esta guia pero no consigo nada.

Lo que tengo que conseguir es enrutar los 8 canales mLan de las 8 entradas analogicas al bus stereo de la mesa y este ponerlo como entrada en el cubase.y el cubase sacarlopor las salidas 17 y 18 que por defecto van directamente a la salida de monitor de la mesa,pero claro aun no se como hacerlo.ya que si pongo como salidas la 17 y la 18 no suena nada(con lo que me imagino el error estara en el patcheo,de la yamaha)

CLaro que no entiendo el funcionamiento entre canal fisico y canal mLan,si lo entendiera me imagino que sabria enrutarlo y no tendria este problema.por lo que he entendido internamente la yamaha asigna las señales entrantes de las entradas fisicas a los 8 primeros canales mLan que a su vez son enviados junto con otros 16 por el cable firewire al ordenador(siempre y cuando lo hagas atraves del auto conector que es el que gestiona el numero de canales que mandas al ordena desde la yamaha y los que el ordena le deveuelve) todos ellos estan asignados a las salidas mLan equivalentes es decir mLan 1 in a mLan 1 out(lógico).Pero claro si yo cambio los canales de salida del cubase por los que van directos a monitor(17 y 18 )el cubase no se oye pero si recibe señal de audio de la mesa solo se oye si activo el boton monitor A/B en la Yamaha que alterna la señal que envia al ordena(A) y la que recibe del cubase(B),pero nunca a la vez.

es decir si puedo grabar lo que quiera de todos los canales,pero no escucho el cubase(algo asi como si cuando quiriese grabar algo más a la mezcla del cubase tuviera que mutear todos los canales con audio(con lo que no tendrias guia para realizar la toma)vamos que no es la solucion.




En fin me leeré el manual del studio manager ya que no se enrutar desde ahi,solo se desde el patchbay y seguire intentandolo.



Gracias de nuevo y si podeis darme mas pistas de por donde mirar bienvenidas seran.
Subir
#13 por Yugurtu el 19/11/2008
Vamos a ver, tu problema (en mi humilde opinión) está en que te empeñas en dirigir toda la mezcla de la mesa a mLAN 1 y 2, o sea el bus estéreo a mLAN 1 y 2 para no tener que seleccionar tus aparatos cuando quieres grabar en cubase. Esto hace que todo lo que devuelve cubase (que ya tenias grabado) va a la mezcla estéreo y por ende vuelve a cubase porque lo has pacheado a mLAN 1 y 2.

Insisto en lo que te decía en mi mensaje anterior: usa salidas directas (intenta entender el concepto de salida directa: A una entrada le asignas una salida directa independientemente de que también dirijas la señal al bus estéreo, a un AUX, o a las diferentes mezclas que permita tu mesa). Cuando quieres grabar en cubase tienes que armar la pista y no te cuesta nada dicirle también por donde le va a entrar la señal y tú sin embargo quieres despreocuparte de esto haciendo que todo le entre por mLAN 1 y 2.

Piensa que tu sistema es, por un lado tu mesa y por otro cubase. Lo que los comunica es mLAN. En la pagina 88 y siguientes del manual de yamaha (aqui lo encontraras http://www.yamaha.co.jp/manual/spanish/ ... iv_code=pa poniendo 01x en el cuadro de busqueda), te lo explica bastante bien y ya te digo que mi ingles es pesimo.

Para finalizar te voy a poner un ejemplo algo exagerado. Imagina que eres un pulpo y que puedes tocar tus 4 teclados a la vez, pero solo quieres grabar uno de ellos mientras tocas todos. Con tu sistema no puedes porque los mezclas y luego los mandas a cubase, mientras que con el mio primero los mando a cubase y como le he dicho a cubase cual quiero grabar cuando he armado la pista, suenan todos, pero grabo solo uno. Si a esto le añado que ya tenias pistas grabadas en cubase que por mLAN vienen a la mesa y al bus estéreo, con tu sistema vuelven a cubase, mientras que con el mio no.

No se explicarme mejor, pero espero que te sirva de ayuda.
Saludos cordiales
Subir
#14 por mctres el 19/11/2008
Saludos cordiales Yugurtu,siento parecer cabezon y no quiero parecer un vago,ya que para nada me importa tener que enrutar en cada pista por donde le envio el audio a la hora de grabar,es mas eso tendría facil solucion creando una plantilla de proyecto con las pistas ya asignadas,me parece que no has entendido mi problema(seguramente por que yo no me he sabido explicar bien)verás la única forma(y digo la unica por que es lo unico que me ha funcionado de momento)de hacerle llegar audio al cubase de las diferentes entradas de la mesa ha sido cambiando los canales mlan asignados en el bus stereo del cubase en vst conexionesipestaña entradas que te aparece por defecto una vez instalada la mesa(como interface de audio recordemos)es decir si tiene el mlan 1 y2 recibe audio del 1 y el 2 si tiene mLan 3 y 4 recibe de los canales 3 y 4(fisicos)hasta ahi todo bien,el problema es que segun el manual puedo añadir buses dentro de la pestaña entradas del cubase con los diferentes canales mLan de entrada de la yamaha(con lo que conectaria las 8 entradas fisicas al cubase)que me ocurre,que habiendo creado dichos buses no recibo señal que no sea de los canales 1 y 2.

Bien por poder puedo grabar algo del mpc(canales 1 y 2 fisicos)y luego añadirle algo del triton(3 y 4 fisicos) si despues de grabar del mpc cojo y en vst conexiones en entradas cambio en el bus stereo in(osea el que venia sin añadir los buses extra que te he comentado)los canales mLan 1 y 2 por 3 y 4 entonces todo perfecto,Claro que lo que no veo logico es que cada vez que quiera grabar algo que no este conectado al bus stereo del cubase tenga que cambiarlo de esta forma.

Tu manera, me seria muy valida siempre y cuando me funcionase es decir si yo añado los buses extra y el cubase me los reconociera y reciviera audio de ellos perfecto crearia una pista nueva le asignaria la entrada del bus que tuviera los canales mLan de las entradas de la yamaha que tuviera el aparato a grabar y listo pero es que eso no me funciona.


para que te hagas una idea el cubase solo recibe por el stereo in que tiene por defect,y este solo acepta dos canales mLan,asique si quiero grabar de otros diferentes de los que tenga asignados se los tengo que cambiar.


Ahora mira yo tenia una m-audio antes que la yamaha(esta tenia 4 entradas Fisicas yo a esta le conectaba 2 aparatos y en cubase con su estereo in (de la tarjeta asignado) en entrada y su estereo out (de la tarjeta)a la salida me grababa de los cuatro canales fisicos que tenia pero no del cubase.Entonces si la yamaha es tarjeta aparte de mesa no entiendo por que no lo puede hacer igual.Entiendo que al ser mesa tambien tengo que entender la tarjeta como si fuera una mesa,y entiendo que lo que me quieres hacer ver tu es que coja los canales los envie aun axiliar y este auxiliar se lo ponga de entrada al cubase evitando enviarle el master.es decir como si al cubase le mandaramos la mezcla de monitores de un concierto que va independiente de la de master(que iria a mis monitores).

Intentaré probar con tu metodo haber si consigo hacerlo(ya que no se enviar el auxiliar al cubase)

Gracias por vuestra implicacion sobre mi problema.

PD:Por cierto tu enlace lleva al buscador de manuales no a ninguno en concreto,y tengo el manual de la yamaha 01x en español

UHmmmm!!!8 tentaculos para tocar en directo todos los aparatos.....Molaria Muuuchooo!!! 8)
Subir
#15 por dorremifasol el 19/11/2008
Podias sacar una pantalla de tu configuracion de audio en Studio Manager? estoy convencido de que el problema lo tienes ahi. Puede que solo tengas conectadas las salidas 1 y 2 de la 01X al PC. Asi puedo echarle un vistazo y evaluar.

Una muestra...

[attachment=0:3e6a3]patchbay.png[/attachment:3e6a3]
Archivos adjuntos:
patchbay.png
BBCode:

Mi página en YouTube

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo