Battery 3 no suena al volver abrir el proyecto

#1 por FABOLOUS el 01/08/2010
Hola, tengo un problema con el battery 3 y no se como solucionarlo, he estado mirando por aquí y alguno también le pasa o más o menos similar a mi problema pero no encuentro ninguna solución, el problema es el siguiente:
Abro Nuendo y cargo el battery 3 y hago una percusión, todo va perfecto, cuando le doy a mi teclado controlador suena, las librerías del battery también y si busco en el browser mis sonidos también suenan, y grabo, hasta ahí bien.
El problema viene cuando guardo mi proyecto y lo vuelvo abrir, le doy a reproducir y la percusión que había grabado no suena ya sean sonidos del battery o de mis librerías propias pero si que se iluminan los pads como si estuviera funcionando, no se que puede ser, lo he probado también en el FL Studio y hace lo mismo, a que es debido este problema y como puedo solucionarlo? Gracias de antemano!
Subir
#2 por germinis el 06/10/2010
Buenas,por lo que se ve nadie contesta pero bueno...por probar que no quede porque la desesperación es límite.Miren,yo tengo exactamente el mismo problema, ya he probado de todo -instalar updates,etc- y nada.Lo raro es que una vez abierto el proyecto y comprobar que la batería grabada no suena,cambio el kit del Battery y voila, ya suena.Pero claro,si te quieres personalizar tu kit y demás pues supone un verdadero contratiempo.Alguien más tiene este problema? O sabe por dónde pueden ir los tiros? Muchas gracias.
Subir
#3 por ! el 06/10/2010
Hola,aquí se dan algunas ideas,quizás alguna te pueda servir battery-repente-suena-t325593.html

Saludos!
Subir
1
#4 por Darwin Eleazar Manzi el 22/10/2012
A mi me pasa igual... uso mac osx lion

CAFE ANALOGO STUDIOS

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo