cierres constantes en Cubase 8 Pro

#1 por MrBlue el 15/02/2015
Hola, desde ayer estoy sufriendo cierres costantes del programa. Lei en la pagina web que para solucionar el problema del video output, dejaba de funcionar la salida de video, habia que borrar el dispositivo agregado que creaba el protools al instalarse y borrar unarchivo que ahora no recuerdo como se llamaba (y que yo no tenía) en la carpeta del quick time y desde entonces me sucede esto. He abierto el cubase en modo seguro (con las preferencias por defecto) , he desinstalado y vuelto a instalar y sigue haciendo lo mismo, en cuanto abro un proyecto e intento hacer algo el programa se cierra. Lo curioso es que me pasa en los dos sistemas que tengo ( yosemite 10.0.2 y Maverick 10.9.5) y no recuerdo que en el yosemite haya tocado nada de lo comentado. He estado trabajando perfectamente incluso despues de borrar lo mencionado, pero despues de apagar y volver a currar, pataplofffff. Ainssssss esto de la "formatica" me tiene ....
os ha pasado algo parecido?, Ah, decir que el Cubase 7.5 funciona perfectamente,menos mal.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#2 por MrBlue el 15/02/2015
Hola, hoy parece que el Cubase se ha despertado mejor que ayer, ahora no se cierra, eso sí cada vez que abro una pista midi para editar, el audio se corta un segundo más menos y cuando cierro el editor midi, tambien pasa. A ver si esta tarde o mañana se le ha pasado la gripe.
Esto del software cada día me tiene----- " El software me confunde, no la noche "
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por MrBlue el 15/02/2015
Hola, aqui sigo con mi particular odisea con el Cubase 8, parece que ya se le ha pasado la gripe, ahora funciona sin problemas ni cierres. Y no he tocado nada. ¿Hay alguien que lo entienda? WTMF. Me quedo a cuadrod :estonova: :machaca: :tasmal:
Podeis chapar el hilo, gracias

Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#4 por Dave Wide el 16/02/2015
A mi también me da cierres de vez en cuando de esos que sae la pantalla de error y no hay manera de guardar y tienes que cerrarlo y abrirlo, no se porque puede ser
Subir
#5 por gerpepla el 16/02/2015
Hola. A mí también se me cierra algunas veces, sobre todo, cuando estoy abriendo un proyecto. Lo de que se entrecorte el sonido también me pasa. Es cosa de latencia, la solución: congelar pistas.
Subir
#6 por MrBlue el 16/02/2015
#5
Einssss, no has leido bien. No tengo problemas con el rendimiento (de momento) son cortes en el sonido cuando abro el editor midi. Una vez abierto puedo trabajar perfectamente, sin cortes en el sonido hasta que vuelvo a cerrar o abrir otro editor midi. Con el de audio no he probado a ver si se corta el sonido. Ya probare a ver. Con el mismo proyecto y Cubase 7.5 no tengo ningun problema, todo funciona como siempre. Es muy raro, hasta el otro día no había tenido ningun problema como estos.
Hombre si el sonido se entrecorta cuando estas reproduciendo eso ya si es un problema de rendimiento y de buffers pequeños, o mala programacion de los drivers de la tarjeta de sonido, etc...
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por lunetico el 16/02/2015

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#8 por OXx_ el 16/02/2015
yo estoy hasta los huevos... despues de un tiempo tonteando con cubase 5 pirata (que por cierto... funcionaba de maravilla), me paso al original y peta cada 2x3, lo ultimo ya ha sido de traca, exportando audio.
Subir
#9 por MrBlue el 17/02/2015
Hola, bueno pues creo que ya se lo que ocurre, parece que el VEP no se lleva muy bien con el nuevo ASIO GUARD del cubase, o al revés claro.
Cuando desactivo el Asio Guard dejo de tener cortes en el audio cada vez que abro el editor midi de las pistas que van al VEP, incluso con buffers de 32 samples,aunque el sonido va roto , no se corta, con 64 samples de buffers va todo bien. Pero es activar el ASIO GUARD y da igual que use el nivel bajo, el medio o el alto, las pistas que van al VEP en cuanto que abro el editor midi se corta el sonido. Eso si, tengo alguna pista midi que va directa a los instrumentos en Cubase sinb pasar por el VEP y esas aunque active el asio Guard no se cortan.
Bueno, de momento puedo ir trabajando sin activar el ASIO Guard .....
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
pro
#10 por Guillermo Navarrete el 17/02/2015
#9 Hola,

MrBlue Justo iba a preguntar si de casualidad no tenias VE Pro, es un problema que hay entre VSL y el Cubase, nuestros desolladores ya están en contacto con los de VSL será solucionado para el Cubase Pro 8.0.20 de momento la solución es que desactives el ASIO Guard únicamente para el VE Pro, eso lo puedes hacer desde el Plug-in Manager.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#11 por MrBlue el 17/02/2015
#10
Gracias Guillermo, no me habia dado cuenta que se puede desactivar el ASIOA GUARD para cada plugin, probare a ver que tal funciona.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#12 por Sheflee el 02/03/2015
Hola, yo tengo un problema similar. Desde hoy no me habré el Cubase PRO 8, podría ser por que instale la actualización 8.0.5, también las ultimas actualizaciones para halion y groove agent. Me sale la ventana que esta cargando todo pero después ya me aparece "Cubase se cerro inesperadamente".
Por Favor ayuda. Gracias de antemano saludos con todos
Subir
#13 por OXx_ el 02/03/2015
En mi caso parecia ser un problema con la tarjeta pcie/firewire, la cambie por una con chip texas instruments y de momento cero problemas.
Subir
1
#14 por Sheflee el 02/03/2015
La verdad no se que será, soy un poco nuevo en esto y sigo estudiando, tengo el Cubase 8 por período de gracia, cubase 7 y 7.5 me estan funcionando sin problema aparentemente tengo la versión OSX 10.9.5 en una mac mini del 2012 Core i7. Talvez pueda ser que cometi la burrada de instalar las actualizaciones groove agent 4 y halion 5 cuando en cubase 8 solo vienen las versiones limitadas.

Saludos y gracias de antemano les dejo adjunto el mensaje que me sale cuando se cierra cubase 8
Subir
#15 por lunetico el 02/03/2015
Has probado a iniciar como dice el enlace de #7 ?

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo