Como hacer que logic 9 reconozca un controlador midi axiom49

#1 por kapitwo el 21/02/2012
Hola, vereis tengo un pequeño problema. Acabo de instalar el logic pro 9 en mi imac y me he topado con que no reconoce mi teclado axiom 49 de m-audio. Me es muy extraño ya que con garageband no hay ningun problema. He mirado las opciones de midi, preferencias etc pero no me resuelven nada. Tambien he probado instalando los driver de directlink que recomiendan en la pagina de m-audio pero nada, no suena nada lo reconoce pero poco mas. He estado investigando por el foro pero casi todas las respuestas en relacion a este tema son de la version 8 de logic pro y creeo q cambia respecto a la version 9 porque he segido los paso que indicaban y el problema no se ha resuelto.
Por favor si alguien es tan amable de ayudarme en esto se lo agradecieria un monton de verdad que ya no se que hacer.
Importante tambien que sepais q soy un usuario nuevo de mac con lo cual puede q se me escape algo debido a eso.
Muchas gracias de antemano y espero q me hecheis un cable.
Un saludo.
Subir
mod
#2 por Jordi Torres el 21/02/2012
¿Puedes ver notas en el visor de actividad MIDI de la barra de transporte cuando tocas las teclas del Axiom?

S0782_DefaultTRPBar.png

J.
Subir
#3 por kapitwo el 21/02/2012
Si, si que puedo ver las notas, cuando toco las teclas van cambiando segun cual toque. He probado en el proyecto de prueba que viene con logic y parece q el teclado funciona lo cual me ha dejado aun mas confuso ya que cuando creo un nuevo proyecto me encuentro de nuevo con el problema...
Subir
mod
#4 por Jordi Torres el 21/02/2012
Bueno, descartado que haya problemas de comunicación entre el Axiom y Logic.

¿Sabes que tienes que cargar un instrumento en un canal de instrumento software y tener su pista seleccionada y con el botón de preparado para grabar (el de la "R") activado para que le lleguen datos MIDI al instrumento y este a su vez produzca sonidos?

J.
Subir
#5 por kapitwo el 21/02/2012
jajaja que torpe que soy ese era el problema. A la hora de crear pista no seleccionaba la opcion de instrumento software, seleccionaba la de audio.
Bueno muchas gracias por la ayuda en serio porque la verdad que estaba perdido.
Espero que no me de ningun problema mas.
Un saludo y gracias de nuevo!
Subir
mod
#6 por Jordi Torres el 21/02/2012
De nada, me alegro que ya lo tengas bajo control.

Saludos,

J.
Subir
#7 por Ruben Anderson el 12/11/2013
jordito escribió:
Bueno, descartado que haya problemas de comunicación entre el Axiom y Logic.


Hola Jordito!
En el caso de que logic no detecta Axiom, como se configura ?
Muchas Gracias :)
Subir
mod
#8 por Jordi Torres el 12/11/2013
Ruben Anderson escribió:
En el caso de que logic no detecta Axiom, como se configura ?


Si Logic no lo está detectando, es probable que ni el propio sistema operativo lo esté detectando. Verifica esto abriendo la ventana MIDI de la utilidad de configuración de audio y MIDI de OSX (Aplicaciones/Utilidades/). La ventana MIDI la abres desde el menú Ventana > Mostrar ventana MIDI. Allí tendrías que tener un dispositivo activo representando tu Axiom.

Saludos,

J.
Subir
#9 por Sergio el 01/02/2014
Hola, tengo el mismo problema que el compañero que abrió el hilo, tengo un teclado M audio axiom conectado, Logic detecta las notas MIDI, tengo la pista de software armada y no hay manera de que consiga hacer sonar.. ¿ Que puedo hacer ?

Gracias.
Subir
mod
#10 por Jordi Torres el 01/02/2014
¿Qué instrumento tienes cargado? Lo más probable es que tu teclado esté mandando datos por un canal MIDI, mientras que el instrumento está configurado para responder a datos MIDI en otro canal MIDI. O sea, los canales MIDI no coinciden.

J.
Subir
#11 por Sergio el 01/02/2014
Acabo de darme cuenta que el problema solo ocurre en Kontakt, he echo la prueba con otros instrumentos y el teclado funciona correctamente.

Donde puede estar el problema?

Gracias Jordito
Subir
#12 por Sergio el 01/02/2014
Acabo de dar con el problema, y efectivamente Jordito, tenias razón, kontakt por defecto recibía datos MIDI por el canal A2
Subir
mod
#13 por Jordi Torres el 01/02/2014
Pues sabiendo que es Kontakt, seguro es lo que digo del canal MIDI. Ante la duda, ponlo en "omni" en tu instrumento en Kontakt.

J.
Archivos adjuntos:
Screen Shot 2014-02-01 at 17.46.55.png
BBCode:
Subir
mod
#14 por Jordi Torres el 01/02/2014
#12 Ahi está.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo