¿Cómo un transform. de 500mA no cubra ni un pedal de guit?

#1 por Melómano Chungo el 14/01/2011
El otro dia me compre por internet dos transformadores de 9v con una potencia de 500 mA, y con toda la ilusión del mundo fuí a provarlos y nada, ninguno de los dos funciona, a pesar de que el led del propio transformador si que se enciende... El antiguo (de 800mA) quizas se quemó al forzarlo con 3 pedales a la vez, que tambien me extranya..

Tambien pensé que igual al quemarse el pedal se me jodieron los pedales pero no, h probado con una pila y si que funcionan. He probado con 4 pedales distintos y nada. Pero lo bueno es que luego lo enxufo a uno de 1A y si que funcionan los hijos de perrilla, cuando antes para enxufar cualquier de ellos con uno de 200mA bastaba. Qué es lo que passa, que cuanto más uso tienen más potencia necessitan o qué? Es que me tiene perplejo el tema...

Lo unico que se me ocurre a mi es que transmitan una potencio menor a la descrita, pero eso sería un poco ilegal xdd

kisses

Subir
#2 por DAG el 14/01/2011
Has mirado la polaridad + - del conector ???
A lo mejor el que has comprado está invertida.

Salut
Subir
#3 por Melómano Chungo el 14/01/2011
Ostia ahora que lo dices... Y cómo lo puedo hacer para cambiarle la polaridad si el sistema esta cerrado herméticamente por la carcassa?

kisses

Subir
#4 por Jaime Llanos el 14/01/2011
Hombre una forma fácil es cortar los cables y conectarlos al revés, no es que sea muy elegante pero es fácil. Otra sería comprar dos conectores nuevos, cortar el cable y soldar los nuevos conectores con la polaridad como la necesites.
Subir
#5 por Melómano Chungo el 14/01/2011
Probaré la primera opción. De todas maneras creo que ya esta bien, mirar las fotos.

La verdad es que no se como interpretar los dibujitos que describen la polaridad. Me imagino que al estar alreves quiere decir que se complementan el positivo y el negativo, pero tampoco estoy seguro al 100%... Agradecería la ayuda para ahorrarme trabajo inutil xd
Archivos adjuntos:
14012011306.jpg
BBCode:
14012011308.jpg
BBCode:

kisses

Subir
#6 por Jaime Llanos el 14/01/2011
Son totalmente opuestos, los dibujitos tienen que coincidir. Como en la primera imagen el negativo está dentro, en la segunda imagen debería estar igual. Te va a tocar cortar e invertir los cables.

Un saludo
Subir
#7 por Melómano Chungo el 14/01/2011
Ok pues gracias! Almenos me quedo más tranquilo pensando que no he pagado un dinero inútil.

kisses

Subir
mod
#8 por edu vanden el 14/01/2011
Lo raro es que no te hayas cargado algún pedal, porque yo conecté un segundo un mxr con la polaridad invertida y petó instantaneamente y tuvo que ir al taller. Hay que tener mucho cuidado con que la polaridad coincida.

http://vandenband.bandcamp.com/
http://janisylosmasturbadores.wordpress.com/
http://musicantabria.com/rock/167-janis-y-los-turbadores.html

Subir
#9 por Melómano Chungo el 14/01/2011
Ya ya, espero no haverme cargado ninguno con los que lo he provado...

kisses

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo