conectar recintos de distinta impedancia a una misma etapa

#1 por DG_Sanz el 19/12/2012
Buenas, tengo una duda importante y los de soporte de Samson no me contestan.
El caso es que por un lado tengo una etapa samson sx 2400 (2x500w@8Ohms).
Y por otro dos parejas de altavoces de distinta marca e impedancia. Unas dan 200w a 8 Ohms cada una y las otras dos dan 200w a 16 Ohms cada una. El resultado seria que tengo 400w a 4ohms para alimentar las primeras en paralelo por un canal. Y 400w a 8 Ohms para las otras conectadas tambien en paralelo por el otro. Quiero ademas controlar por separado lo que recibe cada canal de la etapa.
La pregunta es ¿corren riesgos altos alguno de los elementos por usar esta configuracion?

http://www.facebook.com/theriverorquesta

Subir
Baneado
#2 por kokegarcia el 20/12/2012
Hola DG, en principio no tienes ningún problema mientras no bajes la impedancia de carga a niveles de corto, puedes trabajar así sin ningún problema, como mucho se te calentara mas un canal que otro pero nada preocupante.

Saludos.
Subir
--104025--
#3 por --104025-- el 20/12/2012
kokegarcia escribió:
como mucho se te calentara mas un canal que otro pero nada preocupante.


Por si acaso... ten un extintor a mano.
Subir
Baneado
#4 por kokegarcia el 20/12/2012
Kamikase ♚♫ escribió:
Por si acaso... ten un extintor a mano.

No se como tomar ese comentario, si es que piensas que no se debe hacer por favor ilustranos y dinos por que.
Subir
--104025--
#5 por --104025-- el 20/12/2012
Que habría que medir exactamente como esta el consumo en las conexiones y tratar de que estén protegidas de sobrecargas.

Ya he visto arder muchos altavoces y equipos por estar conectados sin medir el consumo, y muchos amagos de incendio también por lo mismo.
Subir
Baneado
#6 por kokegarcia el 20/12/2012
#5
No se con que material trabajas pero en 20 años de experiencia aun no he visto nada así.

Si te refieres al consumo eléctrico se supone que las instalaciones por normativa deben estar bien protegidas contra derivaciones, sobrecarga y cortocircuitos pero eso no afecta para nada al tema principal que es el que expone DG, aplicar diferentes cargas a cada canal de una etapa, uno a 4 ohmnios y el otro a 8, si existe algún problema por hacerlo por favor explícanoslo.

Saludos
Subir
#7 por DG_Sanz el 20/12/2012
Muchas grácias por las respuestas. En el manual lo que dice es que en el modo stereo funciona como dos etapas totalmente independientes, vamos que siendo esto asi no devería haber problema. Si que devería vigilar mas la pareja a 4Ohms ya que la etapa entrega 750w a esa impedancia.
No termino de entender a que se refiere kamikase. A mi se me achicharraron unos crossover pasivos por exceseso de picos o saturación. La etapa no daba toda la potencia que requerian las cajas y al quemarse algunos componentes estas empezaron a hechar humo a lo bestia.

http://www.facebook.com/theriverorquesta

Subir
--104025--
#8 por --104025-- el 20/12/2012
DG_Sanz escribió:
A mi se me achicharraron unos crossover pasivos por exceseso de picos o saturación. La etapa no daba toda la potencia que requerian las cajas y al quemarse algunos componentes estas empezaron a hechar humo a lo bestia.


Justamente a eso me refiero.
Tu mismo te has respondido.
Subir
#9 por tinieblas el 21/12/2012
DG_Sanz escribió:
Si que devería vigilar mas la pareja a 4Ohms ya que la etapa entrega 750w a esa impedancia.


Comentas que tu idea es conectar 2 altavoces de 200W, i 8 ohms.(total 400W i 4 ohms a ese canal de la etapa...).

Los 200W que comentas que "da" el altavoz... es la potencia rms, la de programa o la de pico???

Si es la rms, si haces funcionar la etapa correctamente (no picos, no saturacion, senyal limpia, etc etc) entonces OK (aunque cuidadin que si le das demasiada canya puedes cargarte los altavoces...).
Si es la de programa corres seriamente el peligro de cargartelos (les estas entregando el doble de potencia!)...
Subir
#10 por tinieblas el 21/12/2012
PD: yo no he visto filtros passivos arder... pero si que he visto alguno literalmente desecho despues de varias horas de funcionar a mas potencia de la que toca...
Subir
#11 por DG_Sanz el 21/12/2012
Son 200w rms cada altavoz y 400w de pico segun thomann, son las cuñas pasivas de 12 de the box m1220, Las otras son dos jbl ms 28 que me tienen que llegar hoy. haré las pruebas en estos dias.
Muchas grácias a todos!

http://www.facebook.com/theriverorquesta

Subir
#12 por tinieblas el 21/12/2012
200Wrms no se corresponden con 400 de pico...

La potencia de pico por norma general es 4 veces la rms...

Muchas marcas juegan a liar al cliente con las potencias...

Una de dos... o es de 200rms, 400programa i 800 pico... o es de 100rms, 200 programa i 400 pico.

Ante esta duda es un poco arriesgado usar la configuracion que tu propones.
Subir
Baneado
#13 por kokegarcia el 22/12/2012
Os habéis olvidado del enunciado del post?
Subir
#14 por tinieblas el 08/01/2013
kokegarcia escribió:
Os habéis olvidado del enunciado del post?


para nada,

seguimos debatiendo, opinando si puede ser "peligroso" conectar esos altavoces con esa etapa cn la configuracion que dg_sanz propone...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo