Conexion de varios altavoces para sumar 4 Ohnios en total

#1 por Tufarecords estudios el 04/08/2016
Como tengo que conectar los siguientes altavoces para que en total me den una impedancia de 4 Ohnios?

1 X Motor de 16 Oh
1 X Altavoz de 8 Oh
1 X Altavoz de 8 Oh

Gracias.

Estudios Profesionales de grabación.

Subir
#2 por Manelfunk el 04/08/2016
No puedes. De todos modos, para qué quieres eso? Tendrás que montar un crossover para separar frecuencias entre los altavoces de graves y el motor, no?
Subir
#3 por Murdock el 04/08/2016
En paralelo los dos de 8 ohms.

La impedancia del motor se puede despreciar.
La impedancia en los altavoces no es lineal, de hecho 8 ohms es el mínimo que tendrán y será en una zona estrecha,
a el resto de frecuencias su impedancia es mayor, incluso bastante mayor y no va a coincidir con la zona de trabajo
del motor ni con su zona de impedancia mínima de 16.
Lo de usar las formulas de resistencias para impedancia se utiliza, es una referencia, pero no es nada exacto.

Además como comenta el compañero, seguro que pondrás un crossover o filtro al motor.
Subir
#4 por Tufarecords estudios el 05/08/2016
Estaban montados en una caja los tres altavoces y sonaban bien, no estaban conectados a ningun crosover (habia una unica conexion speakon para los tres en la caja) y creo que tanpoco tenia ningun filtro interno, pero no los desmonte yo y no se como estaban cableados, lo que quiero es simplemente montarlos los tres (tengo dos parejas de cada para hace dos cajas) en una caja nueva y que la impedancia total me de 4 Oh, no se puede????

Estudios Profesionales de grabación.

Subir
#5 por Murdock el 05/08/2016
Si, por poder se pueden poner todos en paralelo sin más... casi vecino... A la etapa le va a dar "casi" igual.
Pero no se debe hacer. No por impedancia.

Vas a hacer trabajar los woofer en frecuencias que no responden y el motor en frecuencias que tampoco responde.
No va a sonar como debe y además seguramente te termines cargando el motor.

No por tema de impedancias, sino por hacer trabajar al motor mucho más y en frecuencias que no son las suyas
y no puede reproducir.

Pon un filtro adecuado a cada caja.
¿Cual? pues depende de las características de cada uno de los trasductores y de la propia caja.
Ese es otro tema distinto.

;)
Subir
#6 por Manelfunk el 05/08/2016
#4 Y no será que estaban montados en sistemas activos? Me refiero a activos de verdad, es decir, biamplificados y con crossover activo antes de las etapas, no eso que hoy en día todos llaman activos cuando quieren decir autoamplificados.

Si dices que al desmontarlos no había filtros, tiene que ser eso.
Subir
#7 por Tufarecords estudios el 05/08/2016
No, no eran autoamplificados, mirare lo de el filtro a ver.

Estudios Profesionales de grabación.

Subir
#8 por Tufarecords estudios el 05/08/2016
Me recomendais algun filtro que no sea caro, si puede ser solo para los motores, y si no puede ser o no es recomendable solo para los motores pues para los tres, y decirme como hacer las conexiones exactamente? gracias a todos de antemano.

Estudios Profesionales de grabación.

Subir
#9 por Manelfunk el 05/08/2016
#7 ](*,)
Subir
#10 por Tufarecords estudios el 06/08/2016
Ok, gracias por vuestra ayuda y disculpar mi ignorancia en temas de PA, lo vamos a montar con un crosover y tengo un par de dudas. Que potencia le meto a los dos altavoces de 15" y al motor de 2", os paso unas imagenes para que me aconsejeis, por la robusted y construcción de los altavoces yo creo que los de 15" son de unos 300 o 350 W cada uno o incluso más, pero al motor no tengo ni idea de cuanta chicha habrá que meterle. Gracias.
Archivos adjuntos:
IMG_8836.JPG
BBCode:
IMG_8838.JPG
BBCode:
IMG_8839.JPG
BBCode:
IMG_8841.JPG
BBCode:

Estudios Profesionales de grabación.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo