Configuración Audiobox 1818vsl

#1 por atrapa_tupez el 02/06/2015
Chicos necesito su ayuda con urgencia! hace poco me hice con esta interfaz pero no sé configurarla. Seguí todos los pasos de la "guía de inicio rápido", instalé los drivers y todo. El problema está que al enchufar un instrumento este suena distorsionado. No estoy muy instruido en el tema pero al parecer tiene que ver el buffer? La verdad tampoco lo sé, tal vez hay algo que estoy configurando mal? De verdad cualquier ayuda es bienvenida.

-Mi computador:
-procesador intel core i5 quad core
- 4 GB Ram
-1 TB almacenamiento
- placa madre Asus H81M-K
- Windows 8.1 64bits

La interfaz es una Presonus AudioBox 1818VSL.
Subir
#2 por kamikase ♕ ♫ el 02/06/2015
Supongo que estas entrando el instrumento por la entrada de instrumento, no?
Si la señal clipea es que estas saturando desde la entrada de la interfaz.
Podrías capturar el panel de control, ya que aparte de los controles de la interfaz debes controlar la señal desde el panel de control.
Así sabrás que esta ocurriendo realmente con las señales.
Yo creo que estas escuchando la señal duplicada y por eso distorsiona.

Revisa las rutas de la interfaz y desde el panel de control, tambien revisa las rutas del DAW.

Saludos!
Archivos adjuntos:
Diagrama.JPG
BBCode:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por atrapa_tupez el 02/06/2015
La guitarra va por la entrada de instrumento. Yo estoy utilizando audífonos y los tengo conectados directamente a la presonus, es la conexión que está por delante y que según entiendo es la salida 7-8. Crees que sea eso?
Ahora mismo estoy en mi trabajo así que no puedo hacer capturas de pantalla pero en cuanto llegue a mi casa lo haré
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo