Configuracion Saffire pro 40 con Windows 8.1 pro. ¡AYUDA!

#1 por fortinero85 el 07/02/2015
Probe todos los control mix. Lo unico que llega a hacer, es reconocerla en la solapa de Controladpr de sonidos y videos (En ''Administrador de dispositivos''), pero no en entradas y salidas de audio. Me esta volviendo loco pero le voy a dar lucha. Me vendria bien una mano. ¡SE AGRADECE!
Subir
#2 por RaulMX el 07/02/2015
Ya descargaste la ultima versión del driver de tu interfaz para el sistema operativo donde la quieres instalar de la pagina web de focusrite?.

Si aparece en el administrador de dispositivos es que ya esta instalada en el sistema operativo, ya seleccionaste en opciones de audio del DAW, el driver ASIO de tu interfaz de audio?.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por perla666 el 07/02/2015
Que daw utilizas???
Puede que tengas que configurar en audio el asio de la saffire y el rango de los canales.

EHT (El Hombre Trampa)

Subir
1
#4 por fortinero85 el 07/02/2015
Antes que nada, gracias por las respuestas. Si, instale el driver ''Saffire Mix Control 3.4'', y me dice cada vez que lo abro que no esta conectada la placa, o sea, que tengo que conectarla. Estoy sospechando que sea el cable firewire ó compatibilidad con la placa firewire. Tengo una Placa Pci Firewire 4 Puertos 100 200 400mbs Ieee1394. ¿Sera por ahi?. Ahora voy a instalar el DAW (Nuendo o cubase). Pense que hasta que no la haga arrancar bien configurada con Windows, no valia la pena instalar el Daw para ver si la reconoce. ¿Ustedes dicen que si?.
Subir
#5 por fortinero85 el 13/02/2015
Señores, comparto mi experiencia para que quede plegada al foro y es una mas del monton. Probe todo, cambiar de sistema operativo 5 veces en una semana (7, 8, 8.1 x64 todos), cambiar de puerto firewire de todas las maneras habidas y por haber. Instalarle mediante el formateo de la maquina, todas las versiones de Saffire mix control. Y tratar de hasta con las versiones mas viejas para ver resultado alguno. Y finalizo diciendo que no pude a pesar de que tengo una placa firewire NOGANET kw-1582 con chip ''VIA'' (Cual supuestamente es compatible). Analizando y recibiendo opinionnes, referencias, vivencias, tratos, experiencias con la Saffire Pro 40. Me voy por la ultima que me queda que es cambiar la placa firewire que nombre por una con chip ''Texas Instruments TI TSB43AB23''. Esta semana la comprare (espero), y dare a conocer como resulto la prueba. Saludos compañeros.
Subir
#6 por fortinero85 el 24/02/2015
Ningun resultado por el momento. Me la sigue reconociendo al conectarla a la PC, pero en el administrador de dispositivos de audio no aparece para seleccionarla como entrada y salida predeterminada. Ya no se que hacer. Si alguien tiene una ayuda o ''tip'', para compartir, desde ya muchas gracias.

¿Se necesita algo mas como ''Driver'', ó ''Instalador'', que los Control Mix que ofrece focusrite en su pagina?
Subir
#7 por fortinero85 el 25/02/2015
¿ALGUNA AYUDA PARA ESTO?. Me sigue pasando lo mismo.

Mi chip del mother es AMD (phenom). ¿Pódria ser ahi la incompatibilidad?
Archivos adjuntos:
saffire 1.PNG
BBCode:
saffire 2.PNG
BBCode:
saffire.PNG
BBCode:
Subir
#8 por RaulMX el 26/02/2015
Por cuestión del procesador AMD o de Windows no es el problema ya que en el administrador de dispositivos aparece la interfaz, tampoco es por cuestiones de cables o puertos ya que esta instalada, tal vez la incompatibilidad venga por el audio integrado en el ordenador y quizá se solucione deshabilitando este desde la bios, para forzar al ordenador y a windows a usar la saffire como audio predeterminado.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#9 por fortinero85 el 01/03/2015
RaulMX ; antes que nada te agradezco el aporte. Te comento que fui contento como perro con dos colas a deshabilitar el audio desde la BIOS (ya que no lo habia echo), desinstalando previamente todo lo correspondiente a la Saffire. Pero no tuve exito, sigue sin reconocermela como salida predeterminada porque directamente no aparece para seleccionarla ni como salida ni como entrada. Creo que despues de tanta lucha, voy a tener que ir a un servicio tecnico.
Subir
#10 por perla666 el 01/03/2015
Mira de instalarla en el ordenador de algún colega, para descartar que sea algo de tu ordenador....

EHT (El Hombre Trampa)

Subir
1
#11 por fortinero85 el 01/03/2015
Hoy voy a hacer eso, probarla en otra PC/ordenador. Me extraña que solo se prenda la luz de ''Locked'', la de ''FW Active'', queda apagada. Creo que el problema esta en la placa. Algo anda fallando.
Probare con probarla en otra maquina a ver que sucede y paso a comentarles como fue.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo