Configurar Bateria eletro. en Cubase con Ez Drumer

  • 2
#16 por Söler el 28/12/2011

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#17 por nikoula el 28/12/2011
pos no tengo ni idea, yo la vez que lo hize no tuve ningun problema.
Subir
#18 por Söler el 28/12/2011
Es raro. Antes he utilizado teclados MIDI y los ha detectado sin ningún problema. De hecho el equipo me identifica el dispositivo como "audio USB". Ya no sé si es que tengo que identificarlo como instrumento externo (no lo he conseguido) o si es cuestión de las tomas MIDI, porque mi pc no tiene. Pero volvemos a lo mismo, el teclado usb que tengo lo reconoce de maravilla y lo tengo conectado a través de una interfaz USB. Eso sí, tengo las tomas MIDI In y OUT conectadas a la batería, y el pc a través de la toma usb del interfaz. Si por lo menos me detectara la pista MIDI los golpes de baqueta podría ponerme con el tema de los drum maps, pero es que ni eso.
Anda que como tenga que dejar el cacharro criando polvo... :S
Gracias por tu interés

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#19 por Söler el 28/12/2011
tengo el monitoreo activado porque de hecho se oye lo que grabé con el teclado en la pista del groove agent. Pero sin embargo ni siquiera da señal en el indicador de pista cuando toco la bateria

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
#20 por Söler el 29/12/2011
Joé, perdonad por la repetición de mensajes. No sé por qué sale ésto, cada vez que me conecto por móvil se me reenvía el mensaje este.

Equipo: Windows XP SP2, Intel Pentium 4 531, 3000 MHz (15 x 200), placa ConRoe945G-DVI, tarjeta M-Audio MobilePre USB, Cubase 5.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo