Configurar MIDI en M-Audio Fast Track Pro

#1 por DP777 el 25/08/2006
Hola a todos !!

Acabo de instalar la interface M-Audio Fast Track Pro pero no consigo oir el MIDI. Con el audio todo perfecto pero el MIDI no consigo hacerlo sonar. El LED indicador de MIDI Out de la M-Audio Fast Track Pro se enciende y se apaga osea que recibe la información MIDI pero ¿porque no lo escucho?... ¿cómo configuro el MIDI?...
Abro mi secuenciador,Sonar, y me voy a opciones MIDI Devices, alli puedo elegir las entradas del MIDI, en la cual me sale Fast Track Pro MIDI In, y también puedo elegir las salidas del MIDI, en donde me salen como opciones : Fast Track Pro MIDI Out y Mapeador Microsoft MIDI.
Elijo las opciones :

MIDI Inputs : Fast Track Pro MIDI In
MIDI Outputs : Fast Track Pro MIDI Out

Decidme por favor si hay algo que esté haciendo mal porque no consigo oir el MIDI aunque como os digo si que parece que le llegue a la tarjeta M-Audio ya que el LED parpadea.

Muchas Gracias
:wink:
Subir
#2 por DP777 el 26/08/2006
Sigo haciendo mil y una pruebas y NADA !! :cry:
A ver si alguien que tenga esta tarjeta o alguna similar me puede echar un cable. Lo que me está dando pánico es que no tenga MIDI esta tarjeta aunque si que pone MIDI en las características y tiene entrada y salida MIDI... ¿¿no será que sólo se puede utilizar MIDI a través de esas i/o mediante cables MIDI??...
:roll:
Subir
mod
#3 por Carlos R el 26/08/2006
No utilizo sonar, pero ¿que controlador utilizas? supongo que tambien se debera cargar un vst en la pista midi, como en todos los secuenciadores..

:hola:
Subir
#4 por DP777 el 27/08/2006
Hola, tengo un controlador M-Audio Oxygen 49.
Pero el problema es que no oigo la pista MIDI sola. Me explico : tengo un MIDI file, lo paso a una pista MIDI del Sonar y no lo consigo oir. (Para oir el MIDI no tendria porque cargar un VST.) Yo creo que tengo todo bien configurado (como indico más arriba), pero ¿porqué no oigo el MIDI?... antes con la otra tarjeta que tenia (una Audigy2) podia oir perfectamente cualquier pista MIDI.
En fin que estoy muuuuuuuuuuuuuy liado con el tema :roll: :roll:
Subir
mod
#5 por Carlos R el 28/08/2006
Yo no se como funcionara el sonar, pero si no cargas un vst en un canal midi, dudo q se oiga.Pon la duda en el foro de sonar.

:hola:
Subir
#6 por DP777 el 28/08/2006
Gracias tio voy a ver si alguien en este foro de hardware me echa un cable y sino pues me iré como dices al de Sonar, aunque ya te digo que con mi Audigy podia componer (en el piano roll) y escuchar lo que hacia en una pista MIDI... :roll:

HELP!! :shock:
Subir
#7 por Desterrado el 28/08/2006
porque la audigy tiene sonidos.Pero no se si la M audio esa lleva.Mis terratec por ejemplo,no llevan.Yo creo que tu problema radica ahi
saludos

PLATAFORMA PARA QUE UNDER PONGA MAS FOTOS DE LA MORENA

Unico clon hispasonico legal ^-^

Subir
#8 por DP777 el 29/08/2006
no lleva sonidos para el MIDI??...
Osea que sólo podré utilizar el MIDI, como dice Carlosrubio, si le cargo en otra pista de audio un VST a esa pista MIDI ??.... Desterrado ¿¿cómo lo haces con tu Terratec??...

GRACIAS
:wink:
Subir
#9 por Juan Diego Arano el 22/05/2012
Hola muchachos! yo también tengo problemas con el MIDI de mi fast track pro! y es que no consigo ingresar información midi a mi placa. Aún así, puedo reproducir el midi con protools, asignandole un instrumento.

DP777: intentaste en Audio devices del Sonar configurar bien la salida de tu sonido?

Asistente de sonido

Subir
#10 por Tio Harpo Molon el 22/05/2012
El MIDI no suena, sea cual sea el secuenciador que utilices, debes crear una pista de instrumento o una pista MIDI asociada a un instrumento, cada secuenciador tiene su método al respecto. La idea es que la entrada para el instrumento MIDI debe ser la misma entrada física de la interfaz, luego la salida de audio del instrumento debe ser la salida principal o master del secuenciador. Para lograr configurar todo como corresponde hay que hacer la configuración con manual en mano.

Pero en esencia el MIDI jamas va a sonar, necesitas un instrumento MIDI, el MIDI solo es información de control, con la cual le dices al instrumento que nota tocar, entonces lo primero es saber que instrumento MIDI estas usando.
Subir
#11 por pataume el 22/05/2012
Estoy con lo que dice harpocratres, el MIDI no suena es solo información que se transmite a un instrumento con entrada midi o si si tienes instrumentos en el secuenciador.
El teclado que comentas por si solo no creo que tenga sonidos si no que se trata de simple controlador para instrumentos virtuales o instrumentos con entrada midi y para manejar el secuenciador.
Subir
#12 por Juan Diego Arano el 23/05/2012
Exactamente como ustedes dicen. Creo que me exprese mal. Lo que intento decir es que no logro ingresar información de ningún tipo MIDI a mi placa FastTrackPro.

y me temo que esto se debe a:

Configuración de la interfaz MIDI de mi placa M-audio ó que no funcione mi cable de MIDI (el cuál ya he testeado con un tester).

Sabrían decirme cómo volver a configurar mi placa M-audio FastTrackPro en mi sistema operativo OS X?

Intenté reconfigurar la interfaz MIDI de la placa, pero no logro hacer ingresar MIDI. Sin embargo, puedo hacer una prueba de envío OUT desde el driver de la placa M-audio, y de esa manera se enciende el LED de "MIDI OUT". Pero jamás vi encender el LED de "MIDI IN"

Gracias por su colaboración.

Asistente de sonido

Subir
#13 por pataume el 23/05/2012
Supongo que habrás reinstalado los drivers de la tarjeta a la ultima actualización? la ultima es 1.8.1
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo