A que corresponde este error?

  • 1
#1 por Tio Harpo Molon el 02/03/2010
Estoy experimentando caidas, cuelgues y reinicios, y la mayoria de las veces no me da ningun mensaje, simplemente se va la pantalla a negro, o se ven rayas de colores y todo se congela, pero hoy me aparecio este mensaje dentro de una pantalla azul.



A que podria deberse? por lo general las primeras veces al inciar ocurren esos cuelgues, incluso si lo reinicio algunas veces queda un pitido sonando, pero ya despues de la tercera vez inicia sin problemas y se comporta estable la mayor parte del dia.
Archivos adjuntos:
02032010061.jpg
BBCode:
Subir
Baneado
#2 por djmanuserra el 02/03/2010
bueno a ver posibles cosas que originan estos fallos.

La primera fallo de hardware, generalmente de las memorias ram. prueba a desconectarlas y conectarlas bien por si acaso, y prueba a pasarles un programa de cheking para ram.

si ahi no esta el problema tambien pueden ser malos contactos de la placa base. A mi un disco duro que no estaba bien metido el sata me origino estos pantallazos una vez.

luego mas posibles fallos, la paginacion. xp tiene un problema gordo y es que la memoria virtual no tiene un espacio propio para ello y si tienes el disco duro muy lleno o muy fragmentado intenta acceder a una zona del disco que ya esta ocupada por un archivo y ras, pantallazo. desfragmenta bien el disco duro y limpialo un poco, luego baja tu archivo de paginacion y a ver si sigue ocurriendo.

y la ultima y que para mi supuso un terrible problema, puedes tener un rootkit que precisamente lo que se cargan son los puertos de entrada y salida (cualquiera que origine una entrada/salida de informacion). eliminarlos es practicamente imposible pero si lo detectas al menos sabes que formateando se puede solucionar el problema.

una buena herramietna es avg antirootkit free. no la han seguido actualizando porque ya esta dentro del paquete de avg pro pero se puede encontrar por internet. si no la encuentras me lo dices y te la busco.


a ver si con alguna de esas opciones (que no es corto comprobarlo todo) se te arregla

....

Subir
#3 por Tio Harpo Molon el 02/03/2010
Thanks, voy a empezar por lo mas simple, que es buscar algun bicharraco, lo de la memoria me hace logica ya que luego de que se cae al iniciar se muestra un mensaje de que entre a la Bios y cambie la velocidad SDRAM o algo asi, no recuerdo bien, pero comenzare por lo del rootkit. Luego te cuento.
Subir
#4 por Tio Harpo Molon el 02/03/2010
Ufff, necesito una version de 64 bits para vista de ese programita.
Subir
#5 por monarca el 02/03/2010
harpocrates666 escribió:
Thanks, voy a empezar por lo mas simple, que es buscar algun bicharraco, lo de la memoria me hace logica ya que luego de que se cae al iniciar se muestra un mensaje de que entre a la Bios y cambie la velocidad SDRAM o algo asi, no recuerdo bien, pero comenzare por lo del rootkit. Luego te cuento.


si se te borran esos datos de la bios puede que necesites cambiar la pila de la placa tambien... en cuanto a lo otro supongo que el problema estara en lo que comento antes djmanuserra.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
Baneado
#6 por djmanuserra el 02/03/2010
harpocrates666 escribió:
Ufff, necesito una version de 64 bits para vista de ese programita.



no hace falta, solo que en vista no se ejecuta si no lo das a ejecutar como administrador. se keda como si no pasara nada

un buen detalle lo de la pila, cierto es que puede estar dando problemas.

....

Subir
#7 por Tio Harpo Molon el 03/03/2010
djmanuserra escribió:
harpocrates666 escribió:
Ufff, necesito una version de 64 bits para vista de ese programita.



no hace falta, solo que en vista no se ejecuta si no lo das a ejecutar como administrador. se keda como si no pasara nada

un buen detalle lo de la pila, cierto es que puede estar dando problemas.


Ya descubri el problema, lo desarme entero y me di cuenta que me habia cargado un pin del proce, hace poco le cambie el disipador y hay un pin que esta bailando, es raro, por que al encenderlo en la mañana, se cuelga un par de veces, pero luego corre sin problemas, sera por que en frio no le llega suficiente voltage?, por lo demas el ordenador es nuevo, asi que no creo que falle la pila si tiene 2 meses. Pero sera en realidad eso? que ese pin proboque la inestabilidad?, por que sigue aun pegado, pero debio haber quedado mal puesto el proce y se doblo. Se puede arreglar un pin?
Subir
#8 por monarca el 03/03/2010
harpocrates666 escribió:
Se puede arreglar un pin?


con delicadeza si... si lo miras desde varios puntos vas a encontrarle para donde está torcido, luego con algun destornillador bien chiquitito, y con muuucha paciencia, lo vas enderezando de a poco. hace un año y poco arregle algunos (en un curso que estaba haciendo) y funcionaron. suerte con la tarea.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#9 por monarca el 03/03/2010
agrego, a veces cuando esta medio torcido la herramienta mas adecuada puede ser una jeringa o algo por el estilo que te ayude a enderezarlo si esta doblado por el medio.

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#10 por Tio Harpo Molon el 03/03/2010
monarca escribió:
harpocrates666 escribió:
Se puede arreglar un pin?


con delicadeza si... si lo miras desde varios puntos vas a encontrarle para donde está torcido, luego con algun destornillador bien chiquitito, y con muuucha paciencia, lo vas enderezando de a poco. hace un año y poco arregle algunos (en un curso que estaba haciendo) y funcionaron. suerte con la tarea.



Ufff, no, esta complicado, el pin quedo suelto, si lo muevo se cae. Pero el ordenador funciona, solo que al iniciar luego de estar un tiempo apagado cuesta que inicie y va inestable, pero luego de unos intentos va de maravilla
Subir
#11 por monarca el 03/03/2010
pero te puede joder en cualquier momento.... tenes como sacar una buena foto para ver el daño?

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#12 por doppler el 03/03/2010
ten cuidado con la estatica cuando intentes arreglarlo...

Un saludo

Dopplermedia
http://www.dopplermedia.com

Subir
#13 por papitu el 03/03/2010
Has mencionado que el PC tiene solo 2 meses pero y la fuente de alimentación? Tambien es nueva?

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#14 por tricky2k el 03/03/2010
Si el pin está suelto lo vas a tener crudo para que ese procesador funcione correctamente y te seguirá dando problemas en un futuro. Lamentablemente te tocará cambiarlo y de eso no hay RMA, se entiende que ha sido por manipulación indebida y te quedas sin garantía. Aparte de los mentados por Monarca, otro instrumento cojonudo para enderezar un pin doblado es un cutter, pues la cuchilla es suficientemente larga para alinear perfectamente el pin con los demás de la fila y columna. Anda que no habré arreglado procesadores así cuando llevaba el RMA de un distribuidor de hard.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#15 por Tio Harpo Molon el 03/03/2010
papitu escribió:
Has mencionado que el PC tiene solo 2 meses pero y la fuente de alimentación? Tambien es nueva?


Si, todo es nuevo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo