Desesperado con SCT 2000

#1 por alvarezsonido el 03/10/2011
Hola,

El caso es que desde hace un año aproximadamente tengo un t-bone sct2000, lo compré con la idea de jubilar a mi behringuer b2pro y me decidí por él gracias a las buenas criticas que leeí por internet.

Al llegarme el micro hice unas cuantas grabaciones de prueba y ví que efectivamente con su válvula original se comía a mi B2 con patatas, así que mas feliz que nadie empezé a grabar varios temas de mi grupo con él.

Al cabo de un par o tres de meses de recibirlo durante una grabación noté que al principio tenia el sonido al que estaba acostumbrado pero a media pista vocal era como si desaparecieran todos los agudos...
Preocupado miré por internet en busca de que podía ser y deduje que era la válvula así que como estaba en garantía lo envié hacia a Alemania con todo lo que ello conlleva... les informé del problema y a las 3 semanas o así lo tenia de vuelta. Hago unas pruebas y todo bien al cabo de 2 o 3 semanas vuelve a pasar lo mismo en medio de una grabación importante, así que decido cambiar la válvula yo mismo para no tener que esperar...
Fui a Amptek en Barcelona en busca de una válvula y de que me asesoraran sobre cual era la que más me convenía y el chico, muy atento y agradable por cierto, me regalo una y me dijo que no tendría ningún problema que el mismo la había testeado y tal...
Bueno, cambio la válvula del micro y este me recogía "ruido" de manera exagerada hice varias pruebas con todos los patrones polares y en todos lo mismo... Así que digo bueno vamos a asegurar el tanto y voy a pillar exactamente la misma válvula que he leído por aquí que a la gente le funciona bien así que pido la "TAD RT011 RÖHRE 7025S MULLARD" y siguiendo la tónica pues suena mal...
No quiero dejarlo como imposible, ya que me deje 275€ que es un dineral para mí… pero ya no se qué hacer…
¿Tenéis idea de que puedo hacer?
¿Hay algún sitio de Barcelona donde me lo puedan reparar?

Un saludo y gracias de antemano!
Subir
#2 por lizardville el 04/10/2011
¿estas seguro que el problema es del micro?

¿has comprobado si algún otro elemento de la cadena puede ser el culpable?.

Yo tengo un stc2000 de hace años y no he tenido problemaq alguno.
Subir
#3 por [WS] El lobo el 04/10/2011
Al ser de valvulas puede ser incluso la fuente externa que no este precisamente fina, de todas maneras los instrumentos valvulares acusan mucho las variaciones de tensión en la red electrica, ¿tienes algun regulador de voltaje ?

Cambio:
http://www.hispasonic.com/anuncios/cambio-dell-latitude-d630-emu-1616m-babyface/257398
Oferto:
http://www.hispasonic.com/anuncios/monto-personalizo-pcs-para-audio-video/260722
http://www.hispasonic.com/anuncios/graba-tu-musica-200/260637

Subir
#4 por alvarezsonido el 04/10/2011
Hola,

Primero de todo gracias a ambos por contestar.

La verdad es que no he probado ninguna otra fuente de alimentación ya que no tengo ninguna a mano con las caracteristicas que necesita el micro... La tarjeta la descarto pq con ella he podido grabar con otros microfonos y instrumentos por linea y ningún problema en ambos casos... Tampoco dispongo de un previo dedicado así que elementos de la cadena de sonido los descarto.

En cuanto a el regulador de voltaje, tampoco dispongo de ninguno pero en 3 tomas de electricidad distitnas tengo conectado todo los elementos de mi estudio y la fuente de alimentación del micro siempre la conectaba en un enchufe ella solita. Estas variaciones de tensión electrica quiza harían que tanto el pc, como la tarjeta o los monitores se desconectaran y no me ha pasado nunca así que nose...

Aún así intentare pedirle a un amigo un regulador de voltaje que se que el usa y en cuanto a la fuente de alimentación intentaré a ver si puedo conseguir una pq ahora mismo desembolsar 30€ mas o lo que sea por este microfono sin saber que me va a funcionar seguro, pues no entra en mis planes :(

Si teneís mas ideas decidmelo y las iré probando...

Muchas gracias!
Subir
#5 por ups! el 04/10/2011
¿Has pensado en el cable de la fuente de alimentación externa al micro? si el de 7 pines, a veces son muy perros.

por no tener, no tengo ni firma

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo