Desesperante ruido en el procesador!

  • 1
#1 por Real_Kcan el 04/12/2010
Hola, pues como lo dice el titulo, mi procesador hace un ruido asqueroso de alta frecuencia es continuo, y es el procesador, no discoduro ram o video, (bueno el video tal vez pero no creo)

hace mucho tiempo tuve este problema, y luego de buscar encontre, que era un problema con los primeros core duo, al parecer cuando estaban en un estado de reposo bajaba tanto la oscilacion que se podia escuchar, y la verdad es como tener contantemente un acufeno digital y no analogico, eso si que jode :mrgreen:
la solucion eran 2, 1 mover algo en la configuracion de el procesador, y 2 simplemente tener siempre enchufada una usb. asi lo hice y con la usb todo muy bien.

luego pase a windows 7 y nada todo solucionado, casi nunca sonaba, y si tenia el controlador conectado (el 99% de el tiempo), no habia ruido de ninguna clase.

ahora estoy de vuelta a xp, y bueno, perdi mi memoria usb, asi que me di a la busqueda, y solo encontre una "solucion" con un programa rmclock, y lo que hacia era dejarme el procesador trabajando a mitad de velocidad, es decir, inutil, aunque claro quitaba el ruido :neutral:

luego de la parrafada... que hago????

salu2

-----
aaa tengo una laptop
dell inspiron 6400
1gb de ram
intel centrino duo a 1.6
xp sp3

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
mod
#2 por obione el 04/12/2010
Mira si puedes configurar opciones de energía en BIOS tipo EIST o C1E.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3 por Real_Kcan el 04/12/2010
enseguida capitan! :cool:

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#4 por OXx_ el 04/12/2010
comprate otra memoria usb, si esto te lo soluciona...
Subir
#5 por Real_Kcan el 04/12/2010
#3 nop, nada de eist o c1e. :(

#4 si, pero la idea es acabarlo de raiz

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#6 por Real_Kcan el 07/12/2010
sigo por aqui. :paletas:

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#7 por Manubaixo el 29/04/2011
Retomo este post para no abrir otro de igual o parecido contenido...por lo que he buscado, es de los que más se le parecen.

Bien, desde que tengo el ordenador nuevo siempre he notado un ruido eléctrico proveniente de la placa base bastante molesto. Hasta ahora lo había achacado a la instalación eléctrica o a filtraciones en los componentes de la placa...pero tampoco me había preocupado mucho, ya que cuando le doy un poco de tralla a los monitores se solapa el ruído (aunque persiste).

Realmente es molesto cuando intentas escuchar música muy bajita o simplemente tienes los monitores encendidos (sin nada reproduciendo).
Ya me acostumbré a trabajar con cascos porque ¡oh sorpresa! por los cascos no se cuela el ruido.

Estos días ha tocado limpieza de CPU y me puse a googlear un poco para ver si podía zanjar el problema; y de paso hacer unas cuantas pruebas.

El equipo que tengo es el siguiente:
Placa: Gigabyte GA-MA790XT-UD4P
CPU: AMD Phenom II 955
Fuente: OCZ StealthXStream 500W
Tarjeta de sonido: M-Audio Audiophile 2496 (pci), conectada a una mesita Soundcraft Compact 4

Las pruebas:
- Los monitores, si no se conecta el jack que viene de la tarjeta de sonido, no hacen ruido.
- He probado con una tarjeta externa firewire por si el tema venía de la tarjeta pci, y también hacía el mismo ruído.


Leyendo por ahí, encontré algo de info acerca de problemas con las opciones de ahorro de energía de las placas, en concreto, decían que desactivando el C1E (al que hace mención obione en este hilo) se acababan los problemas.

El caso es que en la BIOS de mi placa no aparece por ningún lado el dichoso C1E (o por lo menos no di con el). Lo que he hecho es desactivar las opciones de "Cool & Quiet" pero sigue igual, haciendo ruidos.


Llegados a este punto, me gustaría darle solución, por fin, al tema.
¿Alguien sabe a qué puede ser debido el ruido? ¿Será de la placa?
¿Podré solucionarlo desactivando alguna opción de la BIOS?

Me falta probar a cambiar la tarjeta pci de slot, pero me da que si la firewire hacía ruido...

Perdón por el ladrillo.

Un saludo,

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
mod
#8 por obione el 29/04/2011
Real_Kcan a veces tocando el voltaje se pueden eliminar ruidos. Otra cosa es que te lo permita el portátil, en caso de poder no lo subas mucho (bajarlo también puede ayudar pero si te pasas tendrás inestabilidad).

El C1E es una opción Intel principalmente, se ve en muy pocas placas como AMD C1E support, lo normal es ver sólo el C&Q. En tu caso suele ser el combo fuente-placa, interviniendo también procesador e instalación eléctrica, aunque puede venir por más sitios un bucle de masa que provoque estos ruidos. No es fácil de solucionar, podrías probar conectando los monitores a una toma eléctrica independiente, ojo que un enchufe diferente podría no ser independiente en el cuadro eléctrico. Si te pueden dejar otra fuente podrías probar...

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
--26171--
#9 por --26171-- el 29/04/2011
¿habláis de ruido del procesador o del ventilador del procesador?
Subir
mod
#10 por obione el 29/04/2011
De procesador y monitores, no ventilador.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
--26171--
#11 por --26171-- el 29/04/2011
Ah..¿que se cuela ruido de procesador?, no había oído nunca una cosa igual, imagino que será por los condensadores de al lado del micro u otra carencia de aisamiento electromagnético,¿no?. Vaya putada
Subir
mod
#12 por obione el 30/04/2011
Efectivamente, esa suele ser la razón.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#13 por Real_Kcan el 30/04/2011
bueno, pues en mi caso no era ruido magnetico, ni se colaba en ninguno de los aparatos o cables, era un ruido propio del procesador, llamado "cpu whine" al final lo "solucione" simplemente manteniendo abierto algun programa que usara midi, en mi caso el daw o la bcfview de la bcf2000.

pd en w7 no pasa.

salu2 ;)

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
--26171--
#14 por --26171-- el 30/04/2011
No tenía ni puta idea de esto...
Subir
#15 por Manubaixo el 30/04/2011
obione escribió:
El C1E es una opción Intel principalmente, se ve en muy pocas placas como AMD C1E support, lo normal es ver sólo el C&Q. En tu caso suele ser el combo fuente-placa, interviniendo también procesador e instalación eléctrica, aunque puede venir por más sitios un bucle de masa que provoque estos ruidos. No es fácil de solucionar, podrías probar conectando los monitores a una toma eléctrica independiente, ojo que un enchufe diferente podría no ser independiente en el cuadro eléctrico. Si te pueden dejar otra fuente podrías probar...


Ok, gracias Obione. Ya me parecía que no sería de fácil solución...

Intentaré agenciarme una fuente diferente para hacer pruebas. Gracias de nuevo.

Saludos,

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo