desfase de tiempo - plugins

  • 1
#1 por Tecladista el 20/11/2009
Hola compañeros Performers! vengo desde hace tiempos lidiando con un problema que quiero ya de una vez encontrar una solución.

Cuando hago una mezcla para un grupo coral (Gospel), normalmente hago sub grupos por cada voz, SOPRANOS, ALTOS, TENORES, BARITONOS, etc. y otro sub como master donde envío los subs anteriores y los subs de efectos de voces, así de esa manera puedo con un solo fader controlar todo lo que respecta al coro, voces y efectos, controlar por secciones y cada uno.

Bueno, como uso un TC Powercore, hay un plugin Dynamic EQ, que lo uso mas bien como Deeser por que las sopranos de dicho grupo ameritan tal proceso.

El problema radica a la hora de hacer al BOUNCE TO DISK , todo suena bien, escepto por que las Sopranos van atras de toda la pista, tal parece que el plugin me causa ese retardo.

Anteriormente la solución era sencilla, pasaba las salidas 2Track Out de la mesa de mezclas, a dos entradas mono de la tarjeta de audio y grababa en una pista de DP como master.

Ahora no tengo esa mesa, puesto que estoy en etapa de transición y estoy trabajando con lo mínimo mientras vuelvo a re instalar el estudio, y uso una tarjeta Projectmix de M-Audio tanto como mesa y como interfase.

He probado con el plugin Buffy de DP, sin embargo, este me causa mas retardo. Habrá otra solución ?

Si el plug estuviera en un audio track, sencillamente se hace freeze y asunto arreglado, pero como hago freeze de un AUX track ? me parece no se puede o si ?

Muchas gracias por la ayuda de antemano y muchos saludos desde El Salvador :mrgreen:

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
mod
#2 por zaratero el 21/11/2009
...No debería de pasar eso, yo tengo el Dynamic EQ de la PoCo y no me da ese problema.
mirate esto en el entretanto:
http://www.expert-sleepers.co.uk/latencyfixer.html

cueaudio.org

Subir
#3 por FMiguelez el 21/11/2009
.

Haz notado alguna constante definitiva?
SIEMPRE se atrasan esos track por un tiempo determinado específico?
Qué pasa con la pregunta anterior si cambias el buffer size?

Si encuentras un patrón definido y predecible, solo necesitarías el Shift time plug-in y listo.

Pero creo que se asi fuera ya lo habrías hecho, por lo que me imagino que no haz encontrado ni constantes predecibles ni logrado determinar la cantidad exacta de este atraso de esos tracks... O sea, si esto es algo aleatorio está más de hueva.

Hmmmm...

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#4 por Tecladista el 21/11/2009
Hola compañeros, Zaratero y Miguelez :mrgreen: gracias por estar aquí.

em , veamos, es difícil por el momento notar una constante, por que en proyectos pequeños no tengo ese tipo de problemas. Se da mas bien en proyectos grandes, donde tengo que utilizar muchos audio tracks, en este caso son unos 60 audio tracks y hasta 20 subs que implica usar desde el Aux 1-2 hasta el Aux 40-41 ó por ahí, por que estoy mezclando un set de batería acústica, igualmente el resto de isntrumentos , muchos tracks de brass / strings de sinte, etc, y unos 16 o mas tracks de coros.

Por el momento he optado por desactivar es plugin (Dynamic EQ - TC Electonics) y poner algun otro plug.

Voy a meterme a ver si hay foros de TC Electrónics que hablen sobre eso.

Nota: estaba buscando una función que trae el Megareverb siempre de T C, que es un botón con un signo similar al de firewire, que al activarlo trabaja mas con la potencia del CPU a 96 khz, a tiempo real, el dynamic EQ trae ese signo, pero no hace nada al dar click, si se pudiera,seguramente sería una solución práctica al dar Bounce to disk.

Muchos saludos! :mrgreen:

EDITO: aquí pongo el tema en cuestión, aquí no se muestra con el problema de defase, aun que curiosamente las sopranos al inicio entran un poco tarde, eso es otra cosa, yo solo esto mezclando, no hice la producción.

En esta versión no tiene el Dynamic EQ, voy a hace una mezlca para mostrar el problema.

http://www.soundclick.com/bands/page_so ... ID=8376594

Re Edito: Aquí la versión con el problema va a ser muy obvio #-o
http://www.soundclick.com/bands/default ... ID=8376606

Este es el plugin en cuestión:
http://www.tcelectronic.com/dynamiceq.asp

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#5 por Tecladista el 23/11/2009
sigo buscando el camino #-o
Un saludo :mrgreen:

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
mod
#6 por zaratero el 25/11/2009
Lo he estado escuchando y es mucho retardo sí. Creí que era problema de fase pero es un problema de tiempo grave.

Un par de preguntas Luis,
-El bypass lo solventa?
-Si insertas otro plug no Poco se solventa?
-Si insertas otro plug Poco se solventa?
-ADC está ON?

cueaudio.org

Subir
#7 por FMiguelez el 25/11/2009
.

En caso de que el ADC no funcione bien, puedes hacer lo que sugiere Zaratero:

Simplemente pon los mismos plug-ins en ambos tracks. En el que no los necesitas ponlos en bypass. Ahora como tienes el mismo delay en ambos tracks, el audio debería cancelarse si le volteas la fase a uno.

Si haces esto, se resuelve el problema?

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
mod
#8 por zaratero el 25/11/2009
FMiguelez escribió:
.

En caso de que el ADC no funcione bien, puedes hacer lo que sugiere Zaratero:

Simplemente pon los mismos plug-ins en ambos tracks. En el que no los necesitas ponlos en bypass. Ahora como tienes el mismo delay en ambos tracks, el audio debería cancelarse si le volteas la fase a uno.

Si haces esto, se resuelve el problema?


O incluso rutear todo lo demás por un bus con plug "dummy" para compensar esa latencia. Hace bastante tiempo yo utilizaba estos métodos para poder usar hard externo, cuando no daba para EQs y COMPs para todo y solía ser mi solución más socorrida, un bus para todo lo que se ha "adelantado" y un solo plug de retardo.

cueaudio.org

Subir
#9 por Tecladista el 26/11/2009
zaratero escribió:
Lo he estado escuchando y es mucho retardo sí. Creí que era problema de fase pero es un problema de tiempo grave.

Un par de preguntas Luis,
-El bypass lo solventa?
-Si insertas otro plug no Poco se solventa?
-Si insertas otro plug Poco se solventa?
-ADC está ON?


Si, al poner en bypass solventa. Pero aclaro una cosa, que cuando estoy escuchando la mezcla desde la secuencia y a tiempo real no hay ninigun problema, el problema solamente lo da después del BOUNCE TO DISK, es decir, cuando escucho el wav exportado/

Da igual si inserto uno o mas plugins extras, el temaes que ese plug funciona dentro del TC Firewire (se supone) he probado mover las configuraciones del TC pero es igual.

Me parece buena idea compensar con un plug dummy en algun aux o master, estoy pensando también que podría hacer dos bounces, uno sin esos tracks y otros solamente de esos tracks y luego editar en una nueva secuencia ambos. Sin embargo me quedo siempre con la incógnita de resolver eso, por que al final para ciertos trabajos es un proceso largo.

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#10 por FMiguelez el 26/11/2009
.

Por eso mismo yo ya no confío en BTD. Lo que hago es que ahora SIEMPRE mejor grabo en otro track el mix final, pues asi me aseguro de que no haya cosas raras, o peor aún, tracks que falten, automatización incorrecta, etc.

Me he dado cuenta que, por lo menos en mi sistema, mientras más grande es la sesión de DP, más probable es que el BTD sea poco confiable y no suene 100% igual a la mezcla desde dentro de DP.

Creo que la mejor solución es grabar en otro track. PSSSSSS!! Por cierto, les suena conocido algo que DP llama CLIPPINGS??? :D

Yo tengo un Clipping justamente para esto.
No es nada más que un simple track de audio con su entrada preasignada (FinalMix), y su salida va a dar a la TDIFF 3-4 (que es distinta a la MAIN, para evitar feedback). Todo se graba en tiempo real, pero asi me aseguro de que todo suene como debe ser.
Para asegurarme volteo la fase del track grabado, y, si se cancela, todo salió bien.

Hay quienes dicen que es mejor hacer el bounce en OTRO DISCO DURO distinto al de donde está todo el audio, como el disco del sistema. Entiendo las razones, pero sigo prefiriendo grabar en tiempo real.

Luis, brother! Espero que Diciembre sea un mes MUCHO mejor para ti!!!!
Entre la casa postproductora de video que de pronto "encojen" tu video y joden tu sincronización, y estos dichosos plug-ins que te están dando lata, te están dando muchos dolores de cabeza...
DICIEMBRE SERA MEJOR!!!!!!!!!!!!!

Saludos.

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
#11 por Tecladista el 27/11/2009
Soy un caso verdad ? :mrgreen: gracias compañero por los ánimos.

con lo del problema de video, estuve haciendo pruebas y resolví por el momento bastante bien trabajando a 24 cuadros y haciendo la mezcla hacia un track del DP como tu dices a tiempo real, incluso haciendo un bounce no hacia el HD si no hacia un track funciona mun bien. Todavía me da problema al pasarlo a mp3, ese es un misterio, aun que use otro programa que no sea dp el audio se estira.

Con algunas artimañas logré entregar un wav perfectamente sincronizado.. me pregunto si en una ventana de clippings podría arrastrar una carpeta desde el desktop y luego copiar ahí mi mezcla para luego buscarla desde el Finder directamente para evitar pasarla por los procesod de DP sea de bounce ó exportación de soundbits.

quiero mostrar algunas gráficas de las diferencias de sincronía que me estuvieron molestando esta semana.

Por el momento he logrado hacer que la secuencia vaya perfectamente sincronizada de principio a fin, sin embargo el bounce me sige dando un error que es agregarme 00:00:06 milésimas de segundo de más al inicio de cada archivo que exporto desde sounbits. #-o

solución: se me ocurre sacar el archivo así y luego montar otra vez la secuencia de video en protools m-powered que es lo que tengo a la mano, para reeditar y darle salida al wav perfectamente a la medida.


Por cierto también ya me dieron un video de alta resolución para editar una nueva secuencia ya bajo ese formato y por cierto, me han cambiado muchas tomas así que como siempre... aya va el técnico de audio a arreglar lo que los editores de video y productores corrigen corrigen y nunca terminarán de corregir. :?

Muchos saludos y bendiciones! :mrgreen:
Archivos adjuntos:
audio y mp3.jpg
BBCode:
Prueba a 24 frames .jpg
BBCode:
Audio.jpg
BBCode:

Powermac G5 Quad, 8Gb ram, Interfases MOTU 24 I/O y M-Audio Projectmix I/O, MIDI: MOTU Micro Lite, Monitores Yamaha NS-10M/ Kurzweil K2600XS,Yamaha SY85,Roland Juno60/JV-1080/A70,Kawai K5000S. Fender American Special Stratocaster HSS, Squier Obey Graphic

Subir
#12 por Garlu el 29/11/2009
LMProducciones escribió:

Si, al poner en bypass solventa. Pero aclaro una cosa, que cuando estoy escuchando la mezcla desde la secuencia y a tiempo real no hay ninigun problema, el problema solamente lo da después del BOUNCE TO DISK, es decir, cuando escucho el wav exportado/


La solución es fácil... y es un truco que te vendrá bien para CUALQUIER proyecto que hagas.

Supongo que estás poniendo tus busses y todas las salidas a "main out 1-2" o como quiera que llames tu salida principal. Error.

Ve a la configuración/enrutamiento interno de DP (Bundles, Shift+U), y en los busses, create un buss stereo que vas a renombrar como "stereoMix".

Ahora asigna el OUTPUT de TODOS los busses y pistas a tu nuevo "stereoMix".

Por último crea una pista de audio estereo, que tenga como INPUT "stereoMix" y como OUTPUT "Main Out 1-2" -o como se llame tu salida principal-. (Un par de notas al respecto, tendrás que tener siempre el icono del monitor para que escuches todo lo que pasa "a través", y, por último, cuando ya tienes toda la mezcla completa, pon la banderita roja de grabación y graba A TIEMPO REAL lo que quieras exportar, de esa forma, tienes la mezcla dentro del proyecto, al igual que en tus soundbites y, así, luego puedes:
1- exportar el soundbite
2- hacer un bounce to disk del nuevo audio creado, con output Main Out 1-2.
3- copiar el audio de la carpeta de "Audio Files" si quieres que tenga el mismo formato que la sesión 44/24 o como hayas trabajado... Para cambiar el formato (wav´s, aiffs,...) ve a DP/Preferences/General/Audio Files.

Espero haber sido de ayuda.

Un abrazo,

Garlu.
Subir
#13 por FMiguelez el 29/11/2009
.

Gracias, pero todo esto ya fue sugerido desde el principio, unos posts arriba...

El problema parece ser que el ADC no esta funcionando bien. O el Plug in no está reportandole a DP correctamente el delay a compensar.

DP 7.24 en Mac G5 Dual, DP 7.24 en MacBook Pro, OSX 10.5.8, MIDI Time Piece AV USB, MOTU 2408 MK3, Tascam 2408, Macs escalvas cargadas con VE Pro, VI Pro, Vienna Instruments Super Package, Waves Platinum, todo lo de Spectrasonics, conocimiento

Subir
mod
#14 por zaratero el 29/11/2009
Un disparo al aire port algo que acabo de recordar:
Hace un tiempo me pasó lo mismo con un plugin...se puso tonto y no reportaba bien esa latencia, lo que hice fue tirar el AudioUnit info cache y reeescanear, desde entonces noproblem.

cueaudio.org

Subir
mod
#15 por zaratero el 29/11/2009
Ongi etorri Garlu.
(Bienvenido)

cueaudio.org

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo