Disco duro interno aparece en ROJO en Utilidad de discos

--23504--
#1 por --23504-- el 26/09/2013
Tengo un problema con 2 discos duros internos de mi Mac Pro. Aparecen en ROJO cuando voy a UTILIDAD DE DISCOS. Y noto que van lentos al cargar sus archivos.


Si hago CLIK encima indica lo siguiente:

Esta unidad tiene un problema de hardware y no puede repararse. Realice una copia de seguridad de todos los datos que pueda y reemplace el disco. Consulte a un proveedor autorizado de Apple para obtener más información.

Descripción del disco : Hitachi HDS723020BLA642 Media Capacidad total : 2 TB (2.000.398.934.016 bytes)
Bus de conexión : SATA Estado de escritura : Lectura/escritura
Tipo de conexión : Interna Estado S.M.A.R.T. : Con errores
N.º de conexión : "Bay 3" Esquema del mapa de particiones : Tabla de particiones GUID


Tenéis idea de como podría hacer para que el Estado S.M.A.R.T. salga bien?

Si voy a la pestaña PRIMER AYUDA y Verifico disco, me dice que el disco parece estar bien. Si voy a REPARAR DISCO, me dice que la reparación de volumen ha sido completada también.

Pero sigue apareciendo el disco en rojo en la parte izquierda.

Que me recomendarías que probara antes de ir a un proveedor de Apple?

Muchas gracias de antemano.
Subir
#2 por Tarro el 26/09/2013
#1 Salva todo lo importante antes de nada.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
--510339--
#3 por --510339-- el 26/09/2013
¿Te ha pasado al instalar Windows 8?
Subir
--23504--
#4 por --23504-- el 26/09/2013
Ya tengo salvado todo en otros discos externos. No, no he instalado ningun windows.

Lo único que he hecho es actualizar el SO a 10.8.5 no hace mucho, pero no me he dado cuenta hasta ahora de que me aparecian los discos en rojo, no puedo asegurar de que esto me pasa a raíz de la actualizacion.

Como tengo los discos borrados, formateados sin nigun archivo, trasteare por aqui por utilidad de discos y tal, a ver si consigo repararlos.

A ver si alguien tiene alguna idea de que hacer.
Subir
--510339--
#5 por --510339-- el 26/09/2013
No obstante, yo llamaría directamente al servicio técnico de Apple: 900 812 703
Subir
--510339--
#6 por --510339-- el 26/09/2013
johnforce20 escribió:
No, no he instalado ningun windows.


Lo decía por que es un problema habitual cuando instalas W8 con Boot Camp.
Subir
--23504--
#7 por --23504-- el 26/09/2013
Los discos problemáticos en cuestión son unos HITACHI de 2Tb.
Subir
--510339--
#8 por --510339-- el 26/09/2013
#5

Hazlo con tiempo por que te vas a tirar media hora al teléfono. Apúntate antes el número de seríe del equipo y ahorras tiempo.
Subir
--23504--
#9 por --23504-- el 26/09/2013
Novedades... he instalado y pasado elDiskwarrior y ya consigo que no salga en rojo el disco, pero ahora en ESTADO SMART aparece INCOMPATIBLE.

Voy a ver si consigo recavar info sobre esto y sino llamaré a Apple.
Subir
--510339--
#10 por --510339-- el 26/09/2013
Yo antes hacía lo mismo, buscaba información por la red y lo intentaba solucionar yo mismo. Pero ahora que tengo menos tiempo, y después de pagar por ello... directamente llamo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo