Duda Apc40 y Live!

  • 2
#16 por alespardo el 19/05/2010
A la noche pongo un video paso a paso :D

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#17 por Rubén Maestro DAL el 22/05/2013
Artist_Unknown escribió:
Bueno, voy a intentarlo. Aunque sin tener una Apc4o creo que será difícil saber con exactitud a que me refiero.

Cuando seleccionas una pista en la apc40, esta hace un mapeo automático de sus 8 encoders a los plugins de live. Según vas seleccionando diferentes plugins dentro de la misma pista, se van mapeando de nuevo estos 8 encoders y las coronas de leds muestran las posiciones de cada uno de estos controles mapeados automaticamente por live. Esto quiere decir que si en una pista tienes un autofilter, por ejemplo, los 8 encoders se iluminan mostrando las posiciones de 8 controles de autofilter, y si seleccionas el siguiente plugin (como por ejemplo puede ser un simple delay) mustra los controles de este último dispositivo, y así con cuantos plugins quieras...

Bien, normalmente sólo están asignados 8 controles para cada plugin, es decir, los 8 encoders del banco "1". Y como tenemos 8 bancos, se supone que tenemos acceso a controlar 64 parámetros en total, 8 encoders x 8 bancos. Eso dice AKAI en su publicidad y en los vídeos de las demos oficiales. Y como ya sabemos, algunos plugins tienen más de 8 parámetros a controlar. Si queremos controlar más parámetros tenemos que mapearlos a uno de los encoders de los bancos "2" a "8"... Bien, si hago esto mediante la forma normal de mapeo "midi-seleccionar el parámetro-girar el control" se asigna este nuevo control. Hasta aquí bien. Ahora lo que yo esperaría es que si selecciono el siguiente plugin de la misma pista vuelva a ver como se re-mapea automáticamante este nuevo plugin, y así es en el banco 1, pero si selecciono el banco "2" y giro el encoder 1 (el que había mapeado en el plugin anterior) veo que lo que estoy controlando es el parámetro del plugin autofilter, es decir que no puedo disponer de ese encoder 1 del banco "2" para el plugin que ahora tengo selecionado. Se supone que al selecionar este nuevo plugin vuelvo a tener 8 encoders por 8 bancos y no es así!! Es más, si cambio de pista sigo teniendo ocupado ese encoder que mapee yo manualmente. Esto me tiene confuso porque no ocurre con el mapeo automático.

Espero haberme explicado mejor. Aunque parece un lío si no tienes una Apc40 es algo sencillo de ver si tienes una delante.


Me pasa exactamente lo mismo... y me estoy volviendo loco... porque este "misterioso problema" solo ocurre con los plugins nativos de Ableton Live. He probado a mapear plugins externos y te deja usar los 8 knobs y sus 8 capas, puesto que te aparece un botoncito en el que pone configure... pero nada, con los nativos de Live no hay forma... Si encontraste solución te agradecería que me contaras jejejeje
Un saludo!! =)

Próximamente: Fuera De Serie (Rubén Maestro DAL & Ángel Hitch) - La Mixtape... Vol.3

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo