Duda sobre compra de tarjeta PCIe

--490969--
#46 por --490969-- el 13/02/2014
Copiado al disco duro hace lo mismo, esa prueba ya la hice. Esto último era una forma de probarlo en iguales condiciones. Y no sé qué problema hay, si el proyecto se abre perfectamente en ambos ordenadores. La diferencia es que en uno suena y en otro no. Estoy hablando de 14 pistas de instrumentos virtuales con 14 segundos de midi. Algo bastante básico.
Subir
#47 por Tio Harpo Molon el 13/02/2014
Bueno el hilo ha avanzado bastante y no se que conslusiones habran sacado, pero de todas formas quiero dejar mi aporte.

El problema con las tarjetas PCI o PCIe es que ya no quedan muchas en el mercado, y las que quedan no son precisamente para un estudio como el que tu necesitas. Soluciones como las de RME la verdad es que te van a quedar sobre dimensionadas, y como la tendencia es a que todo sea externo en estos tiempos, pues todas las tarjetas que encuentres serán antiguas (me refiero a las que se ajustan a lo que tu necesitas, que para estudios mas grandes están las que se mencionan) Entonces por mucho que sean estables no encajan muy bien en la realidad de un estudio casero o pequeño.

Respecto al problema prueba desactivando el adaptador de red, si es WIFI con mayor razón, prueba con eso y me cuentas. Así también debes desactivar la tarjeta de audio integrada de la placa.

La placa en si no tiene por que ser incompatible, los problemas que tienes se deben principalmente al tener que compartir recursos con otros dispositivos que hacen perder prioridad al audio.
Subir
#48 por Tio Harpo Molon el 13/02/2014
Oliver Moya Bueno escribió:
Estoy hablando de 14 pistas de instrumentos virtuales


No es poco, 14 pistas en si no es nada, pero 14 pistas de instrumentos virtuales no es tampoco una carga ligera para el CPU o la memoria, dependiendo del tipo de instrumento (de modelado o sampler) utilizarás mas o menos CPU o memoria.

A ver, nadie puede tocar 14 cosas a la vez, el enfoque que estas teniendo en tu proyecto no es el adecuado, preocúpate de componer cada instrumento por separado, empezando por las bases, percusiones y bajos primero. Una vez terminada la base consolidas en pistas de audio o congelas la pista si te preocupa la posibilidad de poder modificar a futuro la secuencia, pero 14 instrumentos al tiempo yo creo que es natural que generen problemas, céntrate en uno a la vez, congela las pistas de los otros mientras no estés trabajando en ellos, esto yo lo veo mas que un problema de metodología de trabajo que de interfaces y rendimiento.
Subir
--490969--
#49 por --490969-- el 13/02/2014
La Octa-Capture cuesta ya unos 500€, pero cuando la compré me costó 600€, si, 600. Y la RME de la que estamos hablando son menos de 600 con el cable distribuidor extra y los canon extra para los monitores (las salidas de la Roland son jack). Y eso con más conectividad posible y mejores conversores. ¿Sobredimensionada? A mi lo que me parece es una buena compra y que no hice bien comprando la Roland. ¿Porqué? Porque uno se compra una interfaz externa de la que todo el mundo habla bien con muchas entradas imaginando que va a tener pasta para microfonía y pasta para monitores y hacer mezclas en 7.1 y mil locuras. Y uno aspira a ir consiguiéndolo poco a poco, pero a la primera de cambio, cambias el ordenador y empiezan los problemas de estabilidad. Con una tarjeta como la Roland debería estar grabando grupos en locales o algo así, o con un estudio surround. Y lo que a mi realmente me gusta es componer música orquestal con instrumentos virtuales y eso sólo se puede hacer en una estación de trabajo 100% estable con muchos recursos que me sobre para pedirle lo que mi imaginación desee. El ordenador lo tengo desde principio de mes, y después de este hilo he decidido comprar la tarjeta.

Probaré lo de la WIFI. En cuanto a desactivar la tarjeta de audio integrada de la placa ya lo hice. Ya he probado a desactivar el bluetooth, la tarjeta de sonido de la placa y he deshabilitado desde administrador de dispositivos las salidas de audio de la tarjeta gráfica. Nada de esto supone algún cambio en el comportamiento del driver ASIO de la Octa-Capture.
Subir
--490969--
#50 por --490969-- el 13/02/2014
#48
El proyecto suena con las limitaciones normales en un portátil de dos núcleos a 1.50. En la torre tengo CPU, RAM y SSD para dar y regalar. Creo que no estás integrado en el discurso...
Subir
--490969--
#51 por --490969-- el 13/02/2014
harpocrates escribió:
Respecto al problema prueba desactivando el adaptador de red, si es WIFI con mayor razón, prueba con eso y me cuentas.


No sirve de nada. He probado a deshabilitar todo lo posible, lo que he podido desde la bios y lo que no desde administrador de dispositivos. No supone cambio alguno en el comportamiento del driver Asio de la Octa-Capture.
Subir
#52 por Tio Harpo Molon el 13/02/2014
Oliver Moya Bueno escribió:
La Octa-Capture cuesta ya unos 500€, pero cuando la compré me costó 600€, si, 600. Y la RME de la que estamos hablando son menos de 600 con el cable distribuidor extra y los canon extra para los monitores (las salidas de la Roland son jack). Y eso con más conectividad posible y mejores conversores. ¿Sobredimensionada? A mi lo que me parece es una buena compra y que no hice bien comprando la Roland. ¿Porqué? Porque uno se compra una interfaz externa de la que todo el mundo habla bien con muchas entradas imaginando que va a tener pasta para microfonía y pasta para monitores y hacer mezclas en 7.1 y mil locuras.


Oliver, a ti te falto mucha asesoría al momento de comprar la octa, y te sigue haciendo falta, pásate por alguno de los hilos donde intento ayudar a otros y veras cual es el consejo que siempre les doy. Para mi lo primero que hay que hacer cuando te quieres montar un estudio es definir las necesidades, jamas aconsejaría a alguien con esa visión que comentas de comprar toda la conectividad posible para a futuro llenarte de micros y terminar mezclando en 7.1, queda claro que en eso no hay ninguna directriz, y pocas veces he visto que ese sea el enfoque cuando se le ayuda a alguien a elegir que interfaz utilizar.

Por lo demás el proyecto que tienes es natural que tenga un mal rendimiento, no necesitas tal cantidad de pistas de instrumentos al tiempo de la misma forma que no necesitaste toda la conectividad que creías necesitar en un principio. El problema acá es de usuario, hay que adoctrinarlo :desdentado: , en el buen sentido del termino claro está, espero tomes el consejo, saludos.
Subir
#53 por Tio Harpo Molon el 13/02/2014
Oliver Moya Bueno escribió:
En la torre tengo CPU, RAM y SSD para dar y regalar. Creo que no estás integrado en el discurso...


Estas asumiendo cosas que no son y te invito a que leas mis hilos, no es pocas veces que lo he explicado. Ninguna plataforma es infalible, y por mucha RAM o potencia que tenga el CPU esto depende de saber orquestar todos los elementos, a base de fuerza bruta te vas a encontrar con limitaciones. Cuando trabajas con audio, hay una limitación muy importante que es el poder realizar todo en tiempo real, los procesadores no son capaces de eso, necesitan tiempo para procesar, entonces cuando estas trabajando en un entorno de baja latencia, el crecimiento en rendimiento de los CPU no es exponencial. Recuerda que le estas dando un limitado tiempo para procesar por lo tanto la capacidad de proceso es fácilmente colapsable.

Lo que te sugiero es reinventar la forma en que estas trabajando, primero conoce cuanto es capaz de soportar tu maquina, crea un proyecto de prueba y ve probando la cantidad de elementos que puedes manejar con determinada latencia. Recuerda que la latencia nunca debe ser la mínima, no es necesario, debe ser lo suficientemente baja como para que no te incomode pero tanta alta como sea posible para no colapsar al procesador, saca tus propias conclusiones de como trabaja tu maquina, pero eso de que existe capacidad de proceso para regalar es un error de concepto que lo mas probable es que te esté haciendo pasar por estos inconvenientes innecesariamente.
Subir
--490969--
#54 por --490969-- el 13/02/2014
#52 Estoy de acuerdo en que me faltó asesoramiento. La gente me hablaba de las Motu, pero me parecieron más caras y leí en foros de incompatibilidades con drivers en Windows (que no en MAC). Además, mi primera tarjeta de sonido fue Edirol, la clásica UA-25 e iba genial. Así pues, por calidad-precio-confiabilidad elegí Roland. Elegí La Octa en lugar de la Quad porque en ese momento tenía ese dinero extra y me daba confiabilidad que la Octa estuviera fabricada en Japón (mientras que las hermanas pequeñas tienen fabricación China) y la gente hablaba maravillas de ella. Lo que comento de los pajaritos no son directrices, es lo que supongo que busca alguien interesado en 8 previos y salidas.

En cuanto a lo demás, no estás en el hilo. No es un problema de rendimiento. No hay chasquidos, no hay problema de buffers. Hay un problema de estabilidad con el driver Asio de la tarjeta y ya lo tengo más que comprobado. El problema es de usuario, si, que debe leer los hilos enteros antes de decir cosas que no vienen a cuento (aunque sea con buena intención). Sé perfectamente lo que se le puede pedir o no a un ordenador y cómo proceder en un ordenador con pocos recursos, llevo casi 15 años en esto de la informática musical.
Subir
#55 por Tio Harpo Molon el 13/02/2014
Oliver Moya Bueno escribió:
No supone cambio alguno en el comportamiento del driver Asio de la Octa-Capture.


Oliver, lo que tu tienes que entender es que todos los usuarios de una Roland trabajan sin inconvenientes, sácate de la cabeza que el problema está en la interfaz, algo está haciendo conflicto con ella o tu manera de trabajar no es la adecuado, yo voy por lo segundo.
Subir
--490969--
#56 por --490969-- el 13/02/2014
¿Y porque vas por lo segundo si el consumo con el proyecto abierto en la torre es de un 5% de la RAM y un 3% de la CPU y si te he dicho que no hay ningún problema en un portátil con 2 núcleos a 1.50 y 3 Gb de Ram?
¿Y porqué no insistes en lo primero? ¿Porque no se te ocurre otra cosa? Pues a mi tampoco, y me tiene negro.

Y eso de todos los usuarios de una Roland... no todos tienen un Pc comprado en febrero de este año con los últimos componentes y con la configuración determinada. Yo no tenía ningún problema en mi torre antigua, igual que no tengo problemas en el portátil viejo que comento.
Subir
#57 por Tio Harpo Molon el 13/02/2014
Oliver Moya Bueno escribió:
El problema es de usuario, si, que debe leer los hilos enteros antes de decir cosas que no vienen a cuento (aunque sea con buena intención).


De que vas Oliver? te molestó que asuma que el problema es de usuario? si es así te pido disculpas, si no, pues no viene al caso contestar de esa manera. Si estas mosqueado con esto que lo entiendo, sal a correr, practica yoga, no se, pero no te descargues con migo pues hombre si estoy acá para ayudar, si no te sirve la ayuda por que te molestas? no pasa nada si la ayuda no te es útil, lo que no quita que sea verdad lo que digo se trate o no de la solución del problema hay vicios en tu manera de trabajar, son otro tema, que no viene a solucionar tu duda, pero no me ataques que yo no lo he hecho hacia ti.

Bueno, mi experiencia me dice que es poco probable una incompatibilidad a nivel de hardware, no por lo menos con el USB, ahora bien, los cuelgues, reinicio o errores por lo general ocurren a nivel de hardware pero entre dispositivos, en como estos utilizan los recursos, que por lo general general interrupciones en el flujo de audio lo cual interrumpe la comunicación con el dispositivo de audio y genera el error por parte del hardware, si has revisado todo, te sugiero probar con el video, tienes opción de probar con otra tarjeta de video? o ya lo has hecho?
Subir
--490969--
#58 por --490969-- el 13/02/2014
Lo que me molestó es que varias cosas que dijiste no guardaban relación con la información que ya estaba en el hilo. Así pues, siento haber resultado ofensivo con la expresión, pero espero que entiendas porqué hablé así. En la propia cita puedes ver que asumo que lo haces con buena intención, pero llevo varios días sufriendo con el tema y no era caso de volver a empezar los conceptos ya expuestos con anterioridad en el hilo desde cero en incluso desde menos diez.

Estoy de acuerdo en que tiene toda la pinta de una incompatibilidad a nivel de hardware. Fuera del secuenciador (donde no se usa Asio) todo va perfectamente. Y el equipo está diseñado y probado en la mejor tienda de España (Pccomponentes). Y ya he probado a deshabilitar todo lo deshabilitable. Asumo que es un conflicto entre la roland y la placa base, una Asus Rampage Extreme IV. He leído por ahí indicios de que hay gente con problemas de compatibilidad entre "antiguas" (mi modelo tiene como tres años ya en el mercado) tarjetas de sonido externas y las últimas placas base del mercado.
Subir
--490969--
#59 por --490969-- el 13/02/2014
Los de Roland Iberia están al tanto de mi incidencia y aún no se han pronunciado acerca de ella. Si me dicen algo nuevo que posibilite la solución del problema lo comunicaré aquí para que todos lo sepan. :comer:
Subir
--490969--
#60 por --490969-- el 13/02/2014
Oliver Moya Bueno escribió:
aún no se han pronunciado acerca de ella


En realidad ya hablé ayer por teléfono con el servicio más cercano de asistencia técnica, pero me dijeron que ellos sólo reparaban unidades estropeadas y que la descripción de mi problema tenía toda la pinta de ser tema de compatibilidad. Me dijeron que escribiera en la sección de "consulte a un técnico". La respuesta a ese e-mail es lo que estoy ahora esperando.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo