escucha previa apple loops

#1 por Albert-C el 13/05/2010
hola, ya se que igual soy un desesperado, pero me gusta trabajar rapido en algunas cosas, en este caso al buscar loops en el navegador que supuestamente estan en formato apple loops, tarda unos segundos en reproducirse desde que le doy a escucha previa.... todo esto con el secuenciador en play tambien...
pegunto si hay alguna opcion en propiedades o algo donde acelerar este proceso ya que a veces tarda algunos segundos... incluso los de las bibliotecas....
en studio one que es en el que estoy metido ahora es al momento de darle al play o incluso en el ableton....
o será que en logic no está muy currado....
amos es una mariconadilla pero......
Subir
#2 por powerstudios el 14/05/2010
que usas, osx leopard o snow?????
si,la verdad es que tarda unas milesimas de segundo,
esto empezo a pasar despues de tiger,con tiger no lo hacía, :roll:
y con snow no lo se todavia¡¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por Albert-C el 14/05/2010
pues lo uso con snow 10.6.3 en la version 64 bits..... y es no creo que sean manías pero a veces hasta se entrecorta el sonido y no lo reproduce entero
Subir
#4 por Albert-C el 14/05/2010
ahhh.... y logic 9
Subir
#5 por powerstudios el 14/05/2010
eso pasa desde la version 8 con lehopard,desde luego en tiger no pasaba,
a mi entrecortarme el sonido no,pero tardar un poquillo si,como si le costara arrancar,
cuando me compre mi nuevo macbook pro i5 y instale el nueve te digo a ver como me va``
un saludo,pero no son manias no,o somos dos maniticos, :lol:
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por Albert-C el 14/05/2010
joder pues si con esas cositas que son mas esenciales que muchas otras cosas empiezan a fallar... tamos apañaoss....y lo llevo usando desde la version 4.... y no creo q sea tan dificil de arreglar... que hay programas mucho mas sencillos que ese y lo hacen muchisimo mejor
Subir
#7 por powerstudios el 14/05/2010
esperemos que lo solucionen,
tendria que escucharse al vuelo,a si era en tiger,me acurdo como si fuera ayer,
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#8 por faelitox el 14/05/2010
Hola, si te fijas bien en el comportamiento que tiene es lógico y normal. Si te das cuenta cuando esta en reproducción, el loop solo se lanza al comienzo de los compases, y si estas preescuchando otro antes no empieza a reproducir el siguiente hasta que termina el que esta sonando, y esto es para que el loop suene en como esta compuesto para que suene, es decir, de la duracción de compases que tenga, y no que empiece a sonar en cualquier lugar del compas, esto no es un sampler para lanzar muestras, es una preescucha :D Vamos que tiene un ajuste de lanzamiento por compas, y que yo sepa no se puede definir otro, como por ejemplo pasa con los touch traks donde puedes definir el lugar de lanzamiento en free, next 1/6, next 1/4, next 1/1 (en el caso de la preescucha esta ajustado a next 1/1 por defecto)

Si no esta en reproduccion veras que te lo reproduce al momento, así que si quieres ir rápido, preescucha con el secuenciador parado.

A parte, ten en cuenta que no solo cuadra el bmp sino que tb te afina el loop al tono de la canción.

un saludo!
Subir
#9 por Albert-C el 14/05/2010
ok... eso lo tengo claro... pero amos que hacer preescuchas en ableton o studio one de presonus es un lujo.... y lo hago con el secuenciador funcionando porque asi puedo ver si un sonido determinado es el adecuado para el resto del tema.... de todas maneras tengo la espernza de que mejore con alguna actualizacion....o usar algun instrumento virtual que se adapte a mis necesidades como stylus rmx..
xao y gracias :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo