Este ruido electrico como podría eliminarlo?

#1 por vasparov el 18/06/2010
Pues esta pregunta va orientada más bien hacia alguien que sepa algo de electricidad supongo.....

Yo grabo usando un portatil.
antes tenía un previo simple de todo, optico, pequiño y funcional no había problema... pero ahora me cambié a un Ivory2 5060 que es un buen bicho, y comenzaron los problemas...cuando grabo enchufando el portatil a la red hay ruido en la grabación...y al usar unicamente la batería del portatil no.

Y claro la autonomía de la batería no es lo suficientemente amplia como para grabar un tema en condiciones.

Alguien me puede ayudar?


Supongo que será problema de la toma de tierra ..esque no controlo mucho, sólo se que poner cinta aislante en el enchufe no es una solución ya que si hay una derivación me funde todo el equipo.

GRacias.

Seduces a esas tias con tu audi vulgar? yo las transporto y las llevo al edén por el auricular.

http://www.hispasonic.com/index.php?c ... y&id=38227

Subir
#2 por Nightrider el 18/06/2010
Hola, si, es un problema de tierra, para solucionarlo lo que deberías hacer es desconectar la toma de tierra de 1 solo de los dos elementos que usas , o el portatil o el previo, ya que al estar conectados entre si y teniendo tierras comunes, se produce el famoso ground loop o bucle de masas, de esta forma seguiras protegido.
Saludos!!
Subir
#3 por vasparov el 18/06/2010
Okey, pues muchas gracias..

Seduces a esas tias con tu audi vulgar? yo las transporto y las llevo al edén por el auricular.

http://www.hispasonic.com/index.php?c ... y&id=38227

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo