Se "frena" el sonido al mover elementos en la pantalla

#46 por Suvur el 09/06/2016
Pues bueno, regresé a XP ya que es el SO original del portátil y sigo teniendo los mismos problemas. No hace falta que mueva nada en pantalla, pongo a reproducir cualquier daw utilizando tanto la tarjeta de sonido usb como la firewire que tengo y al rato, se empieza a frenar el sonido hasta que el daw se detiene (cualquier daw que utilice, sin distinción).

Pero curiosamente, si utilizo como dispositivo de audio en el daw en cuestión los Asio4all para reproducir con la tarjeta de la placa, todo funciona sin problemas.
No sé, mi poder de deducción no llega hasta aquí...

SUVUR

Subir
#47 por kamikase ♕ ♫ el 09/06/2016
Bueno, eso ya te indica que es un problema de puertos USB y firewire.
No puede (por drivers aparentemente) manejar el flujo de datos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#48 por Suvur el 09/06/2016
#47 A ver entonces si hay controladores por y para actualizar, que esa es otra.

SUVUR

Subir
#49 por kamikase ♕ ♫ el 09/06/2016
#48
O es eso, o hay conflicto de hardware...

De otra manera no se explica.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#50 por Suvur el 10/06/2016
Ayer instalé System Mechanic Free y me reveló que de los 2gb de memoria que tiene mi portátil, consume casi 1gb sin hacer nada (sólo con System abierto). Supongo que esa es la razón por la cual cuando cargo un daw y trasteo con él, al principio va bien hasta que llega el frenazo y se detiene (no sólo el daw, sino todo el sistema).
En otras ocasiones cuando minimizo el navegador y vuelvo al escritorio, percibo como los iconos se van "pintando" uno tras otro.

SUVUR

Subir
#51 por Suvur el 12/09/2016
Vuelvo a subir este hilo porque estaba pensando en ponerle un ssd al portátil pero no sé hasta que punto puede mejorar eso los problemas de rendimiento.
Con "Latency monitor" le he hecho un escaneo y aparece esto, que no acabo de entender del todo, sobre todo lo de "disable cpu..."
Archivos adjuntos:
Latency.PNG
BBCode:

SUVUR

Subir
#52 por Suvur el 14/09/2016
Si Nero TuneitUp está en lo cierto, igual tengo un "problemilla" de temperatura.

Este dato lo arroja con Chrome abierto, McAfee IS en activo, el mismo Nero y puede que algo más (según reza, hay seis programas abiertos), pero en ningún momento con un daw en activo Y eso que el portátil descansa sobre una base que lleva un ventilador para enfriarlo...

Igual está el procesador seco de pasta térmica :-s

Pero vaya, parece que la temperatura no es normal... ¿ no ?.
Archivos adjuntos:
Temperatura.PNG
BBCode:

SUVUR

Subir
--634568--
#53 por --634568-- el 14/09/2016
11 años tiene el portatil?

Seguramente mejorarían las cosas con un disco ssd, con limpieza por dentro, cambio de pasta térmica, no sé si consigas del mismo tipo de RAM para ampliarle...

Pero en últimas sería más práctico comprar uno nuevo, aunque sea uno modesto.
Subir
#54 por Suvur el 14/09/2016
#53 A punto de cumplirlos.
Ese es el tema, que invertir en un portátil viejuno me parece descabellado.
Pero... tiene firewire y eso ahora mismo lo valoro por una de las tarjetas de sonido que tengo.
A ver si lo abro en canal y le pego una limpieza...

Hace unos meses perdí por cadi nada la compra de un Vaio en wallapop, era perfecto y la chica que lo vendía pedia por él 100 €... ! pero cuando vio que me interesaba, se lo vendió a otro !.

SUVUR

Subir
#55 por Suvur el 24/09/2016
Sigamos...

Ya despanzurré el portátil y le cambié la pasta térmica a la cpu, compré una barata en una tienda y he conseguido bajar 20 grados o un poco más la temperatura media, ahora el ventilador casi ni se enciende. Si hubiera comprado una pasta buena seguro que estaría ahora en torno a los 30 grado, con la barata estoy entorno a los 50, pero me costaba 8 € una Artic y no hubiera sabido qué hacer con el resto de pasta, que también me ha sobrado de la barata pero me costó 3 €.

Pero ni aun así, sigo con los parones y frenazos a la que utilizo una tarjeta de sonido externa, ya que con la interna y los Asio4all no surge el problema tan a menudo. Descargué un programa que mostraba el posible por qué a fallos de ese tipo y según rezaba, puede ser por algún controlador no adecuado o no actualizado del sistema (se inclina más por lo primero.

Según Nero TuneitUp, debería actualizar el controlador de la tarjeta wifi, pero sólo la versión Pro de Nero me permite hacerlo desde él y como no quiero pagar, he buscado el controlador por internet ya que Nero sí chiva qué versión me falta del controlador.
Pues bien, una vez descargado no puedo instalarlo, cuando inicio la instalación me dice que debo desinstalar primero manualmente el controlador antiguo.Lo hago pero sigue sin dejarme actualizar con el .exe del nuevo controlador.

Estoy empeñado en solucionarlo ya que ahora mismo no puedo ponerme a hacer música por el problema de los dropouts y esas hierbas. Podría volver a XP (ahora tengo W7) y ver si doy desde el SO original del portátil con la solución pero después de utilizar W7, XP me parece arcaico.

Seguiré informando...

SUVUR

Subir
--634568--
#56 por --634568-- el 24/09/2016
Para actualizar controladores prueba con el Iobit Driver Booster, es muy bueno, solo hay que tener cuidado de no pinchar en la publicidad y no instalar nada de los programas adicionales que ofrece.

http://www.iobit.com/es/driver-booster.php

Seguramente te van a aparecer muchas cosas para actualizar, hazlo de a una por vez.

Tu ordenador tiene lector de tarjetas SD? tiene Bluetooth? mira si las lecturas del DPC Latency Checker mejoran al deshabilitar esas cosas desde el administrador de dispositivos, lo mismo con el wifi, la tarjeta de red y el puerto de impresora.
Subir
#57 por Suvur el 24/09/2016
#56 Ya actualicé los drivers con iObit y también utilicé otro actualizador, pero aun así Nero sigue diciéndome que hay una actualización del controlador de la tarjeta wifi y me da a mi que en él está el problema. He probado a desactivarlo y eso no lo soluciona, supongo que basta con que un driver (el del wifi u otro) no sea el correcto para dar problemas.

Gracias

SUVUR

Subir
#58 por Alvarez_l el 24/09/2016
Hola Suvur, hace tiempo y de manera inesperada, el pc que tengo conectado a la tv, comenzò a dar problemas con la tarjeta de red. Pude solucionarlo gracias a este soft https://hipertextual.com/archivo/2014/12/detectar-problemas-drivers-windows/.

https://hipertextual.com/archivo/2014/10/whocrashed-windows-bsod/

Quizàs te pueda ayudar en algo. Ya contaràs como te fuè

un saludo
Subir
#59 por Suvur el 24/09/2016
#58 Lo miro, gracias.

SUVUR

Subir
#60 por Suvur el 26/09/2016
Alvarez_l escribió:
Ya contaràs como te fuè

Pues no fue, no me ha aclarado nada de nada.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo