Funcionamiento de Wordbuilder

  • 1
#1 por trancedream el 12/05/2006
Creo que este tema ya se ha planteado en el foro pero es que sigo sin tener claro el funcionamiento del Wordbuilder (ya sabéis, el constructor de frases de los Symphonic Choirs).1100.gifHe probado el vst en FL Studio 6 pero da un error al cargarlo y no funciona.1106.gifVoy a hacer la prueba en Logic Platinum. He tratado de hacerlo funcionar en su versión standalone pero no hay forma de que los coros pronuncien palabra. He oído decir que el programa no puede funcionar por sí mismo; lo que no sé es qué necesito exactamente para hacerlo funcionar ¿Tengo que abrir el secuenciador y cargar a su vez el Wordbuilder en su versión standalone?¿Necesito cargar también el Kompact con los coros?La verdad es que estoy hecho un lío.1677.gifA ver si me podéis orientar un poco.

Muchísimas gracias32.gif
Subir
#2 por Barbol el 13/05/2006
Hola trancedream. Bueno, hay varios hilos por ahí pero te mando un cable, aunque yo lo hago funcionar en cubase sx2, no uso Logic ni FL. Acuérdate luego y nos cuentas los truquillos que conozcas, ya que yo lo hago funcionar de una manera muy básica.

1º Instalas el programa. Creo que la instalación era sencilla.

2º. Creas una pista midi y cargas el SChoirs y en lugar de cargar un sonido cargas un multi. Por ejemplo "Sopranos", que no se te olvide cargar un multi porque sino, no funcionara.

3º. Cargas el WorldBilder desde Insertos (Inserts), en cubase está en la parte izquierda de la pantalla, junto a la información de pista.

4º Cuando lo carges y se te abra la pantalla del WB tienes que colocar en Voice Type, el mismo tipo de voz que cargaste en el multi, si has cargado sopranos pues eso, sopranos.

5º Escribes en la ventana del WB sílabas separadas por guiones, por ejemplo: pe-pe-mar-tí-nez...entonces te vas a tu teclado midi y tocas las teclas, escucharás como en cada nota suena cada una de las sílabas que has escrito, por supuesto a veces suena todo lo contrario por el tema de la fonética inglesa y demás...

Ahora bien, en cubas sx 1 nunca me funcionó y en SX 2 si funciona, también le he puesto a mi pepino 4 Gb de ram. Mira a ver si tienes ram suficiente, creo que los requerientos son 2 Gb.

Y de momento nada más, ya me cuentas. Un saludito.
Subir
#3 por trancedream el 14/05/2006
Muchísimas gracias, Bárbol1413.gifVoy a hacer la prueba, a ver cómo me va. Con respecto al tema de la RAM sólo tengo 1 Gbojosazul.gifCreo que con esto puede funcionar aunque, como dije, será cosa de probarlo. :roll:

De nuevo, ¡mil gracias!1249.gif
Subir
#4 por leugenaar el 14/05/2006
yo nunca he podido hacer que funcione ni el standalone, creo que la clave esta en la instalacion. el problema es que en que no reconoce en el midi port el symphonic choir. ¿ alguna ayuda ?th_choir.jpg

http://www.ginomaccanti.com

Subir
#5 por trancedream el 14/05/2006
Creo que la instalación no es compleja. Yo, al menos, he instalado las librerías en una carpeta de Archivos de programa y el vst en la carpeta Plugins del secuenciador.45.gifLo ideal es instalar las librerías en otro disco duro (donde no se encuentre el SO). Por desgracia, yo no dispongo de tal opción.1106.gifTambién creo que influye mucho el secuenciador que se utilice. En Logic Audio casi seguro que funciona; en FL no lo hace (al menos, no en el mío) y, según Bárbol, en Cubase Sx 1 tampoco va.132.gifParece un programa bastante caprichoso988.gif
Subir
#6 por jcatalan6666 el 08/05/2007
a mi no me aparece el worldbuilder en las inserciones, no se por que ocurrirá, estoy desesperado,...
Subir
#7 por Barbol el 08/05/2007
Ahora estoy fuera de mi casa, pero dame tiempo e intento verlo en mi ordenador, hace tiempo que no lo empleo. Si ves que se ma pasa me mandas un privado. Un saludo.
Subir
#8 por Brunardi el 23/06/2008
Hola. Soy usuario de PC y tambien uso CUBASE SX 2. Tengo entendido de que el Symphonic Choir y el Wordbuilder no funcionan en CUBASE SX 2. Quisiera saber como has hecho tu para hacerlo funcionar.
Por el momento instale CUBASE 4 (el cual no me gusta demasiado ya qu me parece muy pesado) pero tengo un problema, cuando cargo el VST de Symphonic Choir y cargo el multi anda bien, pero cuando inserto el Wordbuider en el canal MIDI deja de funcionar (no se escucha nada). Agradeceria si me pudieras ayudar tambien en esto.

Desde ya 1000 gracias

Bruno

Barbol escribió:
Hola trancedream. Bueno, hay varios hilos por ahí pero te mando un cable, aunque yo lo hago funcionar en cubase sx2, no uso Logic ni FL. Acuérdate luego y nos cuentas los truquillos que conozcas, ya que yo lo hago funcionar de una manera muy básica.

1º Instalas el programa. Creo que la instalación era sencilla.

2º. Creas una pista midi y cargas el SChoirs y en lugar de cargar un sonido cargas un multi. Por ejemplo "Sopranos", que no se te olvide cargar un multi porque sino, no funcionara.

3º. Cargas el WorldBilder desde Insertos (Inserts), en cubase está en la parte izquierda de la pantalla, junto a la información de pista.

4º Cuando lo carges y se te abra la pantalla del WB tienes que colocar en Voice Type, el mismo tipo de voz que cargaste en el multi, si has cargado sopranos pues eso, sopranos.

5º Escribes en la ventana del WB sílabas separadas por guiones, por ejemplo: pe-pe-mar-tí-nez...entonces te vas a tu teclado midi y tocas las teclas, escucharás como en cada nota suena cada una de las sílabas que has escrito, por supuesto a veces suena todo lo contrario por el tema de la fonética inglesa y demás...

Ahora bien, en cubas sx 1 nunca me funcionó y en SX 2 si funciona, también le he puesto a mi pepino 4 Gb de ram. Mira a ver si tienes ram suficiente, creo que los requerientos son 2 Gb.

Y de momento nada más, ya me cuentas. Un saludito.
Subir
#9 por vdbecke el 23/06/2008
creo que el secreto es instalar el MAPLE MIDI TOOLS
que es una especie de direccionador midi (si........yo tampoco lo entiendo)
pero es de la unica forma que me funciono.

Mikeldi - Vdbecke
Volver a creer en mi

volver-creer-letra-mikeldi-t324287.html

Subir
#10 por galdrusa el 25/06/2008
Efectivamente, para utilizar el WordBuilder se necesita un puerto midi virtual, como el Maple. Los puertos midi virtuales se utilizan para canalizar la información midi entre diferentes programas, plugins o lo que sea.

Yo, por ejemplo, lo suelo utilizar con el Finale, y lo que hago es enviar la salida del Finale al WordBuilder y a su vez la salida del WordBuilder al Symphonic Choirs, que es quien finalmente saca el sonido resultante por la tarjeta.
Subir
#11 por Fdez el 07/03/2010
Hola , he estado mucho tiempo leyendo muchos foros y al final no me solucionaban nada sobre el funcionamiento de Wordbuilder . He estado viendolo con cubase 4 (aunque creo que funciona con algunos inferiores) y , hace unos minutos , he conseguido que suene algo por lo que dejo por aquí el proceso que he seguido paso a paso.Hay cosas que las explicaban en otros sitios y otras que no ,quizá por eso no me funcionaba o .... cualquiera sabe!. Os digo que mi equipo es muy limitado,bajo Xp , por lo que hay varias veces que me da fallo de memoria , tras lo cual acepto y,al final, aunque la fonética aún la llevo mal , ya hay cosas que van sonando.

Ahí van los pasos

1) Abrimos Cubase normalmente
2) Nuevo proyecto
3) Nueva pista de midi
4) Abres Symphony choirs (si te pide asignar nueva pista no lo hagas ,vamos a trabajar sólo con la creada)
5) Al lado de donde pone "Save" debe poner "New multi", abre ese desplegable y selecciona un munti. En mi caso lo he hecho con Close multis Wb-> C altos->C alto Wb dyn mod , que es el primero que sale. Ahí tardará un poco en cargar y puede dar varios errores de memoria ram ,aceptad todo y … adelante.Al final os dirá que los canales no están bien asignados ,de momento no importa , aceptad igualmente.
6) Cerramos Symphony choirs
7) En el canal , en inserciones Midi ,metemos el wordbuilder que previamente habremos instalado ( si no sale entre las opciones, instaladlo) ,asignando el canal (en mi caso el 1) y la voz de la cual has elegido el multi ( en mi caso altos) . Todavía no escribas nada .
8) Cierramos wordbuilder
9) En envíos midi seleccionamos otra vez el wordbuilder , otra vez seleccionamos canal 1 y voz altos
10) Cierramos wordbuilder
11) Abrimos con F3 el mezclador , ahí asignamos la salida del canal en cuestión (en mi caso el 1) al Symphony choirs
12) Con la "e" que está al lado , abrimos el wordbuilder que habíamos puesto en inserciones y , ahora si , escribimos las sílabas que queremos que cante separadas por espacios (para decir Gumersindo hay que escribirlo "gu mer sin do" , sin las comillas ,claro) Yo he elegido votox ,para no escribir en ingles (después probaré). Para los fonemas pincha en el "+" que hay en letters
Ahora ,lo que escribas en esa pista sonará con el texto que has escrito.
Os digo que al principio sí veía que entraba el midi pero no oía nada . He grabado sin oir , para probar , y a partir de reproducir eso …. Ya lo estoy oyendo.
Tampoco da ningún problema para exportarlo ni guardarlo
Un saludo a todos y .... que tengáis suerte!
Subir
#12 por ka-pablo el 25/03/2010
Hey Fdez!! podrías decirnos como has conseguido que suene? es que estoy estancado, lo que toco no suena pero se graba, así que para escuchar tengo que grabar, parar y escuchar. Gracias!
Subir
--528590--
#13 por --528590-- el 02/01/2014
Hola:

rescato este tema porque me estoy viendo con un problema similar y, aun siguiendo los consejos sigue sin solucionarse. Vereis, Symphonic Choirs junto con Worbuilder, versión aquella vieja de Kompakt, intentándolo arrancar desde Cubase 7.0.6 corriendo sobre Windows 8.1. 16 gb de RAM, i7 930,......

No me aparece Wordbuilder en inserciones midi y la verdad ya no se qué hacer. A alguien se le ocurre que puede estar pasando?? Si es por el Windows 8.1, si por el Cubase,......etc...

Gracias por vuestra atención.
Subir
--528590--
#14 por --528590-- el 04/01/2014
Me autorespondo, por curiosidad instalé la versión 32 Bits de mi Cubase 7.0.6 y ahí si aparece y funciona perfecto. Mi pregunta ahora es, dado que el VSTBridge del Cubase no consigue trasladar ese plugin al funcionamiento 64 bits, el Jbridge o alguno similar lo conseguirá?? Un saludo
Subir
#15 por JaviBuskier el 30/05/2015
Barbol escribió:
3º. Cargas el WorldBilder desde Insertos (Inserts), en cubase está en la parte izquierda de la pantalla, junto a la información de pista.


A mi me aparece WorldBilder en insertos pero de color gris claro, como si estuviera desactivado y no me sale ninguna pantalla. Puede ser por la ram? nunca he podido usar SChoirs con las silabas, alguien me saca de la duda?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo