UN GRAN PROBLEMA CON Z3TA+ 2

--90645--
#1 por --90645-- el 24/09/2012
HOla hispasonicos me pongo en contacto con vosotros por qur me estoy volviendo loco.
Hace poco descargué una copia pirata del z3ta+ para probarlo y como me ha gustado, pues me lo he comprado original.
Ahora viene la jugada, lo instalo introduzco el serial, abro el Logic Pro 9 y al abrir una instancia del z3ta resulta que sale un sonido escandaloso como un pitido brutal que satura el canal, el master, en fin ya no se que hacer.

La version es la 2.1
la del logic 9.1.7 ejecutado en 32 bits

Por favor ayuda!! Me he gastado 79 pavos para nada!!
Subir
--90645--
#2 por --90645-- el 24/09/2012
VAmos una ayudita por favor..
Subir
#3 por ernestomartinez el 24/09/2012
No se como serán las cosas en mac, prueba a limpiar todo rastro del soft pirata, (desinstalando la copia legal, primero, claro está), cundo no quede vestigios del ese soft, vuelve a instalar la copia legal, ya debería ir sobre ruedas...
Subir
--90645--
#4 por --90645-- el 24/09/2012
La cuestion que intento borrar los archivos, pero debe quedar alguno por ahi. Asi que me tocara formatear el mac entero.
Subir
#5 por ernestomartinez el 25/09/2012
No te tires a la pileta, explícales tu situación a los de Cakewalk, diles la verdad, que usaste soft pirata, que te gustó su sonido y te decidiste por el original, seguro te dan una mano, si no te dan una respuesta, no formatees el mac, usa la versión pirata, ya tienes la original, ahora puedes hacer lo que te venga en ganas si no te dan una respuesta...
Subir
#6 por sangoo el 05/10/2012
Es un bug del sinte. Alucinante pero sí. Yo lo instalé original y al cabo de un mes todas las pistas en las que tengo insertado el Z emiten un ruido brutal. He contactado con Cakewalk hace una semana y no me han dado ninguna respuesta. Estoy quemadisimo. Creo que es el primer y ultimo producto que voy a comprar de Cakewalk y por extensión de Roland.

http://soundcloud.com/sangoo

Subir
#7 por sangoo el 05/10/2012
No quería trastear nada sin una respuesta "oficial" de Cakewalk, pero como esta panda de SIN VERGUENZAS no dan solución me he decido a seguir las instrucciones que un usuario de KVR indica que le han dicho los de Cakewalk que siga (http://www.kvraudio.com/forum/viewtopic.php?t=359100&postdays=0&postorder=asc&start=0) . Lo he he hecho y me ha funcionado.

- Como hay que borrar carpetas y archivos del ordenador, lo primero que he hecho ha sido salvar los preset que tenia cargados en mis temas, por si las moscas.

- Borrar los siguientes archivos:
Macintosh HD\Library\Audio\Plug-ins\Components\z3ta.component
Macintosh HD\Library\Audio\Plug-ins\VST3\z3ta2.vst3
Macintosh HD\Users\"UserName"\Documents\Cakewalk\Z3TA2
Macintosh HD\Users\"UserName"\Library\Audio\Presets\Cakewalk\Z3TA2
User\Library\Preferences\ByHost\com.cakewalk.z3ta2........plist
User\Library\Preferences\ByHost\com.tts.config........plist

- Descargar el instalador desde tu cuenta de usuario en Cakewalk
- Ejecutar el instalador y seguir las instrucciones. Durante la instalacion nos pide el serial, pone que lleva el formato XXXX-XXXX-XXXX pero el que yo tengo va sin guiones y funciona bien.

En el hilo de KVR hay gente que dice que no le ha funcionado asique suerte!!!!

http://soundcloud.com/sangoo

Subir
#8 por hector el 11/07/2015
oye una pregunta como agregas las voices en el plugin
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo