Incompatibilidad imac+ableton live

#1 por Underworld323 el 07/03/2012
Hola foreros.resulta que yo llevo utilizando live un tiempo,en concreto la version 8.1.0.Ahora pense voy a probar la version 8.2.6 que incluye algunas mejoras,haber que tal.Pues bien resulta que no arranca me tira el error de (Live se cerro inesperadamente)Y solo te deja reiniciar o cerrar,reinicio y nada,tengo imac core i5.y las otras version anterior que ya e dicho me iba de perlas.que es lo que a cambiado en esta nueva version para que no arranque?haber si a alguien le paso y me heche una mano,gracias
Subir
#2 por gibsonlogic el 14/03/2012
a mi me pasaba exactamente igual instale el live 8.1.0 que me venia con la interface y luego la actualice a 8.2.6 y me paso lo mismo que a ti me canse y la mande a tomar porrrrrrrrrrr hummmmm saco si y nada uso logic pro 9 y tio te digo no te calientes la cabeza imac y logic son una bonita pareja.
Subir
#3 por Underworld323 el 15/03/2012
Hola, si graicias por contestar,te digo que lo solucione,te digo como,instalando osx lino,y si que ahora va de lujo,dicen por ahí,que era debido una incompatibilidad con el propio S.O.pero bueno,gracias y te digo que también tengo logic,pero no lo entiendo muy bien,sabes que empece a usar ableton de primeras y es el que me va mejor de momento,
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo