Incompatibilidad con yosemite

#1 por montxas el 30/11/2014
Hola buenas!!Mi problema es que tengo un protools 9.0 y el yosemite version 10.10.1...al instalar el protools, me dice que existe incompatibilidad porque el protools requiere una version del os x 10.6.2 o superior...
Gracias de antemano!
Subir
#2 por DirtyTricks el 30/11/2014
No hay todavía ningún PT certificado para uso con Yosemite. Y que recuerde, PT9 es para OSX 10.6 y a partir de 9.0.5 tenía compatibilidad con OSX 10.7.

Por tanto es normal que no piedad ejecutar PT 9 en un mac con Yosemite. Tengo entendido que PT11.2 funciona en Yosemite, pero todavía no hay versión "oficial" que soporte este sistema.
Subir
2
#3 por montxas el 30/11/2014
Muchas gracias por la info!un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo