instalar mac os 10.5 en powerbook G4

#1 por rolltype el 06/05/2010
Hola pues resulta que voy a instalar el nuevo traktor en mi powerbook G4 y me dice que no puedo porque solo corre en mac os 10.5,sabeis si los G4 aceptan el mac os 10.5 ??
haber si algun entendido me puede responder porfavor..........
saludos :D
Subir
#2 por rolltype el 06/05/2010
no se si servira de algo decir que ahora mismo el powerbook G4 tiene instalado mac os 10.4
Subir
#3 por jorgen el 06/05/2010
Hey fijate en este articulo:

http://www.applesfera.com/apple/leopard ... n-ibook-g4

utiliza esta pagina para buscar mas fuentes:

http://www.google.es/search?q=g4+funcio ... =firefox-a
Subir
#4 por rolltype el 06/05/2010
MUCHAS GRACIAS!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo