Jack congela mi Ubuntu.

#1 por Felibonilla el 18/08/2010
Hola Taringeros!
Les escribo porque tengo un problema con mi Jack en Ubuntu 10.04 y es el siguiente:

Instalé Jack mediante el centro de software, y cuando lo abro me aparece la ventana de mensajes y la última linea que aparece es la siguiente:

[code]SH: artsshell: not found[/code]

Después de eso todo se congela. El Puntero sigue moviéndose, pero Ubuntu no responde.

También sucede que, cuándo voy a abrir Ardour me dice que el servidor Jack esta mal configurado.
Ya he buscado en google y mi Bug no aparece. Ya me registré en el grupo audio, pero no se que más hacer.

Gracias de antemano, taringeros.

PSD: Mi Hardware, por si es de alguna utilidad.
[code]Board: Intel Desktop Board DG33BU
Procesador: Intel (R) Core(TM)2 Duo CPU E6550 @ 2.33GHz 2.33 GHz
RAM: 2Gb DDR 2
Sonido: Pinnacle AV/DV2 - Realtek Hidh Definition Audio - SB Audigy[/code]

La tarjeta Pinnacle no esta instalada en Ubuntu porque no la uso. El Realtek intento evitarlo porque es el sonido de la board, La SB Sudigy es mi tarjeta por preferencia.

Gracias, de nuevo, de antemano.
Subir
#2 por Pablo_F el 18/08/2010
Hola,

Prueba lo siguiente:

Antes de lanzar Jack Control, edita su archivo de configuración:

gedit /home/usuario/.config/rncbc.org/QjackCtl.conf

Busca la cabecera: [Options] y pon en "false" la opción:

StartupScript

Y también, si está en "true", la opción:

PostStartupScript

Vuelve a lanzar jack Control e inicia el servidor y a ver qué pasa.

Saludos, Pablo
Subir
#3 por Felibonilla el 21/08/2010
Gracias Pablo_F..
Ahora tengo otro tipo de problema, pero me toca formatear la compu por problemas de distribución de particiones.
XD
Me sirvió, es decir, hice esto, y ya no se freezeaba la desktop. Por ahora a formatear y volver con Ubuntu.

Gracias, en todo caso.
Subir
#4 por monon el 24/08/2010
Hola Ckovel. Puedes redimensionar las particiones sin tener que reformatear.
Es una operacion lenta.
Gparted es tu herramienta.
Arranca con un LiveCD ( o un LivePen) y ejecuta gparted.
Subir
#5 por lditor el 28/02/2011
Pablo_F escribió:
Prueba lo siguiente:

Antes de lanzar Jack Control, edita su archivo de configuración:

gedit /home/usuario/.config/rncbc.org/QjackCtl.conf

Busca la cabecera: [Options] y pon en "false" la opción:

StartupScript

Y también, si está en "true", la opción:

PostStartupScript

Vuelve a lanzar jack Control e inicia el servidor y a ver qué pasa.


Funcionó, muchas gracias....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo