Kontakt 4 y plugins en outputs

#1 por Ludwigvan el 25/02/2010
Hola,

EStoy usando desde hace algún tiempo el Kontakt4 con todas las librerías que tengo y me estoy volviendo mono...

En primer lugar con la configuración de outputs, veo que llega la señal al canal pero no suena. Y he leído mil veces como se hace, lo hago...y sigue sin sonar.

Pero sobre todo lo que no sé si hay alguna forma de conseguir que las salidas de audio del Kontakt, en vez de manejarse sólo a través de su propio mezclador, se puedan manejar desde el cubase. Hay otros plugins que te crean una pista para cada salida: 1/2, 3/4, 5/6, de forma que tú por ejemplo puedes usar la EQ del cubase o insertar o enviar el plugin que quieras.

Con el Kontakt4 no encuentro la fórmula, y los efectos que trae se me quedan muy cortos. Hay alguna forma de que esos canales de salida salgan como pistas en el cubase, como pasa con muchos otros vst??

Gracias
Subir
#2 por teniente_powell el 25/02/2010
Ludwigvan, ¿has probado lo que te dije en el taller orquestal? Cuando dices que no ves las salidas nuevas en Cubase es porque no las has activado en Cubase y, no sólo no las ves, sino que no suenan. Actívalas. F11, y en la ranura donde aparece Kontakt4, en los iconos de la izquierda, pulsa el que hay más a la derecha. Página 186 del Cubase 5 Operation Manual Esp: activar salidas. Con eso las oirás y, además, aparecerán como pistas de salida para insertar, enviar, ecualizar, control de volumen, pan, ....

Ojo.... que eso es para Instrumentos VST, esto es, pistas midi. Si usas pistas de instrumentos, imposible. Página 188 del Manual: Restricciones: Las pistas de instrumento siempre tienen un sólo canal de salida estéreo. O sea, en multisalida no puedes emplear Pistas de Instrumentos, tienes que ir a Pistas Midi.

Saludos,
Subir
#3 por Ludwigvan el 25/02/2010
Joer compañero, MIL GRACIAS!! =D> =D>

Resulta que por lo que sea no había visto tu último mensaje, y ya estaba desesperado. Antes trabajaba siempre exportando a audio, pero quiero intentar hacerlo todo en midi, y me desesperaba que fuera tan difícil.

REsulta que lo hacía todo bien desde el principio, pero no sabía que había que activarlas!! Caro, automáticamente suenan y salen como pistas de audio cubase.

No sé por qué no leí tu mensaje, igual borré el correo que me llegaría para notificármelo sin darme cuenta.

Te debo una, llevaba dos o tres días desesperado porque me parecía increíble que algo tan sencillo no se pudiera hacer

(y gracias por la paciencia de volver a escribirlo aquí!!!)
Subir
#4 por teniente_powell el 25/02/2010
Nada, nada, no me debes nada, por Dios, que tu enseñanza sobre como quitar el reverb de las EWQL a tí te costó un disgusto pero a mí me abrió el cielo. Y he aprendido (y sigo aprendiendo) muchísimo de la lectura de tus posts en el taller orquestal. Ha sido un placer.

Un saludo,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo