Korg Microkorg - MS 2000

--18553--
#46 por --18553-- el 25/11/2008
Pues yo lo que no tengo manera es de hacer funcionar el controlador MIDI con mi MS2000R...se me entrecortan las notas al tocar....a medi anota es como que deja de comunicarse y corta la nota, o bien pulsas teclas y alguna no te suena, le vuelves a dar y si que suena....da como fallos.
Me tiene loco el asunto y no soy con la solución, si alguien sabe algo de esto...que me eche un cable por favor!! :(
Subir
--504--
#47 por --504-- el 25/11/2008
Le_Grind escribió:
Pues yo lo que no tengo manera es de hacer funcionar el controlador MIDI con mi MS2000R...se me entrecortan las notas al tocar....a medi anota es como que deja de comunicarse y corta la nota, o bien pulsas teclas y alguna no te suena, le vuelves a dar y si que suena....da como fallos.
Me tiene loco el asunto y no soy con la solución, si alguien sabe algo de esto...que me eche un cable por favor!! :(


Me da la impresión que el cable midi está:
o ligeramente suelto,
o dañado
o es demasiado largo.

Prueba a cambiarlo por otro y comprueba que es firmemente conectado.
Subir
--18553--
#48 por --18553-- el 26/11/2008
Alberto, tengo tres cables MIDI, los tres son nuevos, uno de 1m y dos de 2 metros...el de 1m es de diferente marca que los otros dos....y muchas veces revisé las conexiones...alguna otra idea? puede ser alguna configuración? alguna característica que haga incompatibles teclado con el Korg? (el teclado funciona perfectamente con el PC por USB y con otros sintes con cable MIDI)
Subir
#49 por Fysich! el 26/11/2008
Chale amigo no me gusta decirlo, a mi se me hace que es problema de tu sinte por que yo he usado el ms2000b por la salida midi de un piano digital y no me da para nada ese problema, solamente se corta cuando sobrepaso la polifonía.

Maldito sea el día en que la música dejó de pertenecer a los músicos...

Subir
--18553--
#50 por --18553-- el 27/11/2008
Al final he probado el teclado con otros módulos y al parecer el problema es del teclado, no del MS-2000R, porque me ocurre lo mismo con otros módulos, con cualquiera de los cables que tengo. Luego deduzco que el problema lo tengo en mi Evolution mk-449c...Ahora a ver si resuelvo el problema de mi controlador.... :|
Subir
#51 por estudiofantastico el 27/11/2008
Eso imagine desde el principio, pero como comentabas en el otro hilo q con los demas sintes no t ocurria...Lo descarte...

Por lo menos ya tienes controlado el fallo y es "sencillo" y mas barato q hubiera sido el MS,no?? :wink:

Salud!!
Subir
--18553--
#52 por --18553-- el 27/11/2008
estudiofantastico escribió:
Eso imagine desde el principio, pero como comentabas en el otro hilo q con los demas sintes no t ocurria...Lo descarte...

Por lo menos ya tienes controlado el fallo y es "sencillo" y mas barato q hubiera sido el MS,no?? :wink:

Salud!!


Pues no sé que pasará porque estuve usando ese controlador con otros sintes y funcionaba, hasta el dia que conecte ese controlador al MS2000R y entonces apareció el problema, y despues de darle muchas vueltas con el MS2000R volví a probar con todos los dispositivos que antes funcionaba bien, y ahora ya no funciona bien.
Por via USB si que me funciona perfectamente...con Reason, Cubase, FL Studio y con sintes software standalone, perfectamente por via USB.
Y bueno, no sé que haré con el teclado, el fallo no me sale más barato....me había costado el evolution 449c casi lo mismo que me costó el MS2000R (que ganga de sinte he pillado :P)
He contactado con el servicio técnico del Evolution...a ver que dicen.
Subir
#53 por sergio85bcn el 29/01/2011
Por aqui anda alguien que tenga el de microkorg xl en español he leido que alguien de hispasonic lo tiene q se enrolle....please
Subir
#54 por Mister Carrington el 10/02/2011
Hola. Una pequeña discrepancia: Sí; hay diferencia de sonido entre el MS2000 y el Microkorg. Y también es palpable entre el MS2000 y el Radias teniendo cargado el mismo sonido. Me quedo con el MS2000, se parece más a un analógico, -que no lo es-.

Salu2

Mister Carrington

Subir
#55 por gas-ms20 el 13/02/2011
#46
Para Le Grind:
Tengo el mismo problema que tú con un teclado evolution y un MS 2000R.Con otros equipos el teclado va bien, y el MS2000R funciona sin problemas con un teclado Behringer. Las notas se cortan o no llegan ni a sonar. He probado de todo, y lo único que funciona es filtrar los mensajes "real time" con un filtro midi, pero no es nada práctico. Habría que consultar a KORG o al fabricante de los teclados.
Un saludo.
Subir
#56 por Mister Carrington el 13/02/2011
Hola. He echado un ojo al Evolution... Opciones: si atacais el MS2000 a através de un Cubase u otro secuenciador, debéis filtrar el canal de envío al MS2000. (Quitarle los controladores contínuos y hasta al Sistema exclusivo si llega el caso).
La otra opción en configurar el Evolution con su software "Enigma" para el MS2000. Es gratuito desde la página: http://la.m-audio.com/index.php?do=products.enigma

Salu2

Mister Carrington

Subir
#57 por Mister Carrington el 13/02/2011
Se me olvidaba: Los secuenciadores tipo Cubase llevan todo tipo de opciones de configuración MIDI. Así que si tocáis directamente desde el Evolution en el Korg, sólo queda la opción 2.

+Salu2

Mister Carrington

Subir
#58 por gas-ms20 el 14/02/2011
Mister Carrington escribió:
Se me olvidaba: Los secuenciadores tipo Cubase llevan todo tipo de opciones de configuración MIDI. Así que si tocáis directamente desde el Evolution en el Korg, sólo queda la opción 2.

+Salu2


Tocando a través de un secuenciador no hay ningún problema, no hace falta filtrar mensajes, entre otras cosas porque está conectado por USB. El problema surge al conectarlos via cable MIDI. Probaré lo del Enigma.
Gracias.
Subir
#59 por ibidegain el 20/02/2011
Hola buenas, he leido que se necesitan los manuales en castellano. yo tengo un disco con todos los manuales de korg en castellano. El problema es que no se como compartirlos, si me ayudais a cargarlos a algun sitisi alguien sabe como cargar estas cosas en alguna página podré compartirlos con vosotros. Por cierto, sabriais decirme si este sonido es del ms2000? es que me encanta. Muchas gracias.
http://www.youtube.com/watch?v=xgR0_eXERu8
Subir
#60 por Mister Carrington el 21/02/2011
Ummm... Potente tema, si señor. Respecto del sonido es bastante básico... Como habrás visto en el vídeo que enlazas llevan un MS2000, creo que un Oberheim y un MS20 o primo Moog. A mi entender... el sonido es bastante suave y no tiene "cuerpazo" así que decantaría por el siguiente orden: MS2000 y MS20.

Salu2

Mister Carrington

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo