Live 8.1.3 disponible!

#16 por Solid el 21/04/2010
Unknowy escribió:
Joder he grabado un proyecto con la 8.1.3 sin querer y ahora no me deja cargarlo en el la 8.1.1 .... no entiendo como puede pasar esto siempre en las versiones nuevas de live... Por favor alguien caritativo que me explicase la forma de poder sacar dicho proyecto para cargarlo de nuevo en mi 8.1.1 ? gracias




Pd:- lo del tamaño ya se lo que es lo he mirado en el foro de ableton..... el update ocupa menos por eso mismo porque al tener ya una version interior solo te instala lo nuevo de librerias y tal que necesitas de ahi que ocupe mucho menos. Por cierto me pongo a trabajar con midi y se me cuelga ... cual es mi sorpresa que al arrancar ableton ahora viene como un registro de errores el cual mandas a ableton para que vean de que ha sido el error... muy buena iniciativa por cierto... pero vaya estos bloqueos cuando me pongo a mandar midi no me pasaba con la 8.1.1 alguien le pasa lo mismo ? gracias


A mi esto no me ha pasado... He grabado uno de los proyectos que ya tenía en la 8.1.1 en la 8.1.3... y puedo abrirlo sin problemas de nuevo en la 8.1.1

Por cierto!! Parece que han solucionado los problemas que había con algunos AU... puedo abrir todos los plugins sin cuelgues!!

Con el Sonic Maximizer me pasaba siempre... así que algo hemos mejorado...

Saludotes!!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#17 por Unknowy el 21/04/2010
Puedes cargarlo seguro ? grabando un proyecto en la 8.1.3 y luego lo cargas en la 8.1.1 ? a mi me dice que ha sido grabado en una version posterior y que no se puede cargar me imagino que a todo el mundo le dira lo mismo no ?
Subir
#18 por Solid el 21/04/2010
Unknowy escribió:
Puedes cargarlo seguro ? grabando un proyecto en la 8.1.3 y luego lo cargas en la 8.1.1 ? a mi me dice que ha sido grabado en una version posterior y que no se puede cargar me imagino que a todo el mundo le dira lo mismo no ?


No tio!!

disculpa... me confundí de archivo (con nombre parecido) y lo interpreté mal...

acabo de hacer de nuevo la prueba con otro y no se puede... ¡¡me parece una jodienda!!

i´m chorry Unknowy!!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#19 por Unknowy el 21/04/2010
jajjaja es que digo coño todo me pasa a mi siempre jajajaja... Pues resulta que no se si sera normal pero con un external instrument cuando cargo un clip con muchas notas midi.. digamos que se me queda el macbook con el circulito millones de hora y no hace nada.... es normal ? o es debido a un overflow o como se diga de mensaje midi a mi monomachine y crea conflicto o yo que se ? usuarios con el mismo problema por favor ? que usen external instrument y carguen un clip midi con muchas notas y movidas y digamos que se te queda cargando infinitamente ? Gracias (macbook 2.4 4gb ram, motu ultralite, snow leopard, ableton 8.13 suite original of course )
Subir
#20 por Solid el 21/04/2010
Unknowy escribió:
jajjaja es que digo coño todo me pasa a mi siempre jajajaja... Pues resulta que no se si sera normal pero con un external instrument cuando cargo un clip con muchas notas midi.. digamos que se me queda el macbook con el circulito millones de hora y no hace nada.... es normal ? o es debido a un overflow o como se diga de mensaje midi a mi monomachine y crea conflicto o yo que se ? usuarios con el mismo problema por favor ? que usen external instrument y carguen un clip midi con muchas notas y movidas y digamos que se te queda cargando infinitamente ? Gracias (macbook 2.4 4gb ram, motu ultralite, snow leopard, ableton 8.13 suite original of course )


Lo pruebo cuando llegue a casa con el virus TI... no suelo utilizar external instrument... pero todo sea por "arreglar" el susto que te dí... jejejejje

saludotes!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#21 por Unknowy el 21/04/2010
Ole muchas gracias. Yo voy a probarlo luego en la 8.1.1 a ver si me pasa lo mismo.. porque me ha dado por mandar midi al hardware ahora en la version esta nueva... a ver que pasa... aunque creo recordar que lei por aqui que a alguien le pasaba lo mismo al mandar midi a un instrumento externo con el external instrument que se le bloqueaba o algo similar... a ver si alguien nos ilumina. :D
Subir
#22 por Solid el 21/04/2010
Unknowy escribió:
Ole muchas gracias. Yo voy a probarlo luego en la 8.1.1 a ver si me pasa lo mismo.. porque me ha dado por mandar midi al hardware ahora en la version esta nueva... a ver que pasa... aunque creo recordar que lei por aqui que a alguien le pasaba lo mismo al mandar midi a un instrumento externo con el external instrument que se le bloqueaba o algo similar... a ver si alguien nos ilumina. :D


He estado durante 15 minutos mandando midi ininterrumpidamente desde live (tanto mediante el controlador como clips MIDI) y no he tenido ningún problema... [con external instrument]

Yo utilizo un MBP core duo con tiger "10.4.11" y ableton live (no suite) amachambrado (original quiero decir...)

como el Unico cacharrete que utilizo es el TI suelo tirar de USB tanto para el midi como para el audio... y nunca tuve problemas (salvo el famoso timing del midi que se va un poco), pero esto parece que lo han corregido bastante.

a ver si le puedo echar un rato más hoy (que no sean 15 minutos) y lo pruebo más concienzudamente.

¿alguien ha visto que han corregido/añadido en esta versión?

saludotes!!

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#23 por Unknowy el 21/04/2010
SI pero a mi el error me da justo cuando digamos una secuencia que he creado en un clip midi.. pues si la selecciono todas las notas e intento bajarlo de escala dentro del mismo clip para ver como suena se me bloquea como he dicho anteriormente..
Subir
#24 por llamaza el 21/04/2010
Trabajando esta tarde en un proyecto nuevo, ha querido duplicar una pista utlilizando Crtl+D y no ha sido posible. El caso es que al comienzo de la sesion si que lo he podido hacer. :?
Ainsss.

Remix Set gratuito desde Adeptlabel

Subir
#25 por alespardo el 22/04/2010
Vamos q ni la descargo visto lo visto y lo bien q me va con la del Virus snow anterior a la q salió tb hace poco

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#26 por casiustonen el 22/04/2010
no sé si instalarla...

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#27 por Solid el 22/04/2010
casiustonen escribió:
no sé si instalarla...


pues no sé que decirte yo tampoco...

si tienes algún problema con la 8.1.1... prueba...
si no... pues no pruebes...

yo algo he salido ganando con poder utilizar todos los AU sin problemas...

Alguien ha dicho que se le ha quedado pillado duplicando una pista, eso mismo me pasó a mi un par de veces... en la 8.1.1

trabajaré un poco en un par de proyectos de prueba en la 8.1.3, pero creo que al menos a mí si me merece la pena actualizarme...

saludos

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#28 por casiustonen el 22/04/2010
yo es que tengo live intro y la última versión que salió era la 8.0.9, entonces supongo que cambiará bastante.

lo que sí dice en en la web es que live 8.1.3 usa un nuevo tipo de formato y que no se puede abrir archivos de otras versiones anteriores...

Korg Wavedrum - Roland spd_s - Boss RC-30 - Boss Sl_20 slicer - Korg Electribe esx-1 - Motu ultralite mk 1 - Ableton live intro - 1 Numark v7 - Ecler Smac 20 - Prodipe Pro 8" -Novation nocturn - Ms. Pinky - Apple Macbook 2ghz 4gb ram - y demás cacharros.

Subir
#29 por Unknowy el 22/04/2010
Lo positivo es eso que algunos AU que no rulaban ahora si...... y lo del report bug si esta guay.. que es que cada vez que se te bloquea ableton te crea un archivo el cual mandas al servicio de ableton para que vean que es lo que ha producido el error para asi mejorarlo... de todos modos no se... a mi se me cuelga con el midi que raro..
Subir
#30 por llamaza el 22/04/2010
Oye, acabo de renderizar un tema y lo ha hecho en tiempo real. Acabo de postear lo mismo en el foro de Ableton pero es que estoy flipando. ¿Desde cuando hace eso Live? :shock:

Remix Set gratuito desde Adeptlabel

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo