Logic 9 es genial!

#46 por icr el 29/11/2009
jelm escribió:
Cuando yo le doy al + se crea ese dispositivo agregado que ves y en la parte de la derecha selecciono lo que necesito, en este caso la Ultralite y la entrada integrada.

ok,ya pues eso mismo pulso el mas y no hace nada,(no aparece dispositivo agregado)que tipo de problema puede ser? :cry:

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#47 por jelm el 29/11/2009
Aquí hay gente que dice tener el mismo problema.
http://discussions.apple.com/thread.jspa?messageID=10596474

escucha

Subir
#48 por icr el 29/11/2009
jelm escribió:
Aquí hay gente que dice tener el mismo problema.
http://discussions.apple.com/thread.jspa?messageID=10596474

no entiendo casi na de ingles,pero ese fallo le salian a gente que no era usuario administrador,o el usuario administrador nuevo se creó posteriormente,o creo entender que el fallo era en la version 10.6.1 y yo tengo la ultima 10.6.2

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#49 por Malve el 29/11/2009
De la versión 10.6.1 a la 10.6.2 no hay ninguna diferencia en el tema del que hablas.

Dice más o menos que solo puedes agregar dispositivos desde la cuenta de administrador y que si desde la cuenta de administrador no funciona igualmente tienes que crear una cuenta de administrado nueva y si aun así no funciona tienes que reinstalar Mac OS X


Me parece un fallo gordo, pero bueno.
Subir
#50 por guaco el 30/11/2009
Looooogiiiiic!!!
Genialllllll!!!
:d
Subir
#51 por icr el 30/11/2009
Malve3lxr escribió:
De la versión 10.6.1 a la 10.6.2 no hay ninguna diferencia en el tema del que hablas.

Dice más o menos que solo puedes agregar dispositivos desde la cuenta de administrador y que si desde la cuenta de administrador no funciona igualmente tienes que crear una cuenta de administrado nueva y si aun así no funciona tienes que reinstalar Mac OS X


Me parece un fallo gordo, pero bueno.

lo de reinstalar creo que se refiere a gente que cuando instaló snow leopard en su dia no hizo borrar y instalar y yo si lo hice asi.y ayer reparé permisos pero nada de nada :(
esta tarde intentaré con lo de crear un administrador nuevo

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#52 por elchamx el 30/11/2009
Llevo idea de pillarme un mac porque tengo un quad core nuevo con protools y mbox 2 factory y estoy hartito, quiero pasarme a mac y logic audio peeeeeeeeeeero, resulta que quiero aprovechar la mbox 2 como tarjeta de sonido, es posible, con el snow?.

Gracias de antemano :roll: :roll: :roll:

Mecagon el gas y el butanero que se tiro a mi mujer

Subir
#53 por Methos el 01/12/2009
yo tengo la mbox 2 y no tengo ningun problema en snow, funciona perfectamente.

saludos

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#54 por icr el 01/12/2009
icr escribió:
Malve3lxr escribió:
De la versión 10.6.1 a la 10.6.2 no hay ninguna diferencia en el tema del que hablas.

Dice más o menos que solo puedes agregar dispositivos desde la cuenta de administrador y que si desde la cuenta de administrador no funciona igualmente tienes que crear una cuenta de administrado nueva y si aun así no funciona tienes que reinstalar Mac OS X


Me parece un fallo gordo, pero bueno.

lo de reinstalar creo que se refiere a gente que cuando instaló snow leopard en su dia no hizo borrar y instalar y yo si lo hice asi.y ayer reparé permisos pero nada de nada :(
esta tarde intentaré con lo de crear un administrador nuevo

nada la cosa sigue igual,ni creando un administrador nuevo y no me apetece nada volver a borrar e instalar otra vez el mac :x ya que cada vez que lo he hecho, algunos programas hay que volver a validarlos y encima de los programas de iphone que tengo y de mas del itunes solo se pueden instalar 5 veces en el mac y ya he gastado 3,no entiendo esto de las licencias del itunes :x

macbookpro unibody C2D 2,53 4G Ram 320Gb 7.200 rpm,Motu 896hd,lacie 1T cuadra,T.C:powercore firewire.

Subir
#55 por elchamx el 01/12/2009
Y la tienes con protools? o la usas con otros secuenciadores?
Me estoy pensando muy mucho en cambiarme a mac pero protools y los plgins de east west sew comen toda la memoria en windows.

saludos

Mecagon el gas y el butanero que se tiro a mi mujer

Subir
#56 por Methos el 01/12/2009
con pro tools le 8 y logic 9, aunque la uso mas en logic y funciona perfectamente.

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#57 por Zarpo el 02/12/2009
Alguien escribió:
quiero aprovechar la mbox 2 como tarjeta de sonido, es posible, con el snow?.


La mbox 2 con Snow esta dando muchisimos problemas. Llevo un par de días buceando en foros tanto en castejano como en ingles, y de momento la tarjeta en si no tiene drivers para Snow. A mi concretamente no me funciona ni pa'tras... hay gente que consigue que funcione parcialemente... o incluso correctamente (hasta ahora el unico caso que lei que le funcionara todo bien es Methos) , pero mayoritariamente son gente que tiene actualizado protools a 8 o que vienen actualizando desde Leopard...
Subir
#58 por Aum Project el 02/12/2009
Me encanta Logic 9. Todas las funciones nuevas son acertadísimas, aunque su edición de audio está aún un pelín por debajo de la de Cubase que es el otro secuenciador que uso, pero ha mejorado sustancialmente, ahora puedes retorcer el audio a un nivel totalmente desconocido en Logic y eso me mola muuucho, ya que trabajo mucho con audio.

Salu2,

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#59 por David Kira el 11/12/2009
Ya tengo mi logic 9 en casa, ueeeeeeeeee, este finde quito el 8 y me pongo el 9 y reviento el pedalboard ese jeje!!
Por lo que leo por aquí en leopard bien no?
Supongo que me podré cagar en instalar la librería como en el 8, hace poco me actualice un plug-in y me dice que si no instalo sus 34 gigas no funciona.
Si hay algo que tenga que tener en cuenta, os leo siempre por aquí.
Un saludo y feliz fin de semana.

Bandcamp

Blog

Twitter

Facebook

Subir
#60 por EAC el 11/12/2009
una duda: cuando selecciono un plugins quiero que nada mas seleccionarlo se abra y no que despues de seleccionarlo tenga que pinchar en la pista despues de selecionarlo para abrirlo . como se hace eso
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo