Logic en Mac mini 2.3 GHz con 2GB RAM

#1 por pauet95 el 29/07/2012
podré usar bien el logic en este mac mini? o tendre problemas por poca ram? que opinais?

2.3 GHz : 500 GB
Core i5 de Intel de doble núcleo a 2,3 GHz
Memoria de 2 GB
Disco duro de 500 GB con1
HD Graphics 3000 de Intel
OS X Lion

http://soundcloud.com/paucrespo95

Subir
mod
#2 por Jordi Torres el 29/07/2012
2GB de RAM es muy poco, compra par de modulos de 4GB (para un total de 8GB).

Si utilizas instrumentos con librerías de muestras enormes, puedes ponerle 2 modulos de 8GB (16GB en total).

J.
Subir
#3 por taneti el 31/07/2012
Yo tengo un Core 2 Duo a 2,00 con 3 GB de Ram y estoy ahora mismo grabando un tema de Pop Rock en la cual llevo 43 pistas, y utilizo el VST Superio Drummer, y el cacharro va como un tiro ningún cuelgue ni nada. Todas las pistas llevan sus delays, reverbs y demás. El HD que tiene es una SSD así que eso también influira positivamente imagino.
Subir
#4 por tumbaito el 31/07/2012
Yo tengo el mismo Mac Mini y pillé 2x4 Gigas de Ram aprovechando que están tiradas de precio. Los 8 gigas no llegaron a 45€. La ampliación de Ram de Mac a un precio prohibitivo:
http://store.apple.com/es/product/MB982G/A

Mi primer disco en Spotify. Carlos de Arriba - Un Compromis.

Subir
mod
#5 por Jordi Torres el 31/07/2012
tumbaito escribió:
La ampliación de Ram de Mac a un precio prohibitivo:
http://store.apple.com/es/product/MB982G/A


Por esto es mejor comprar RAM en otros sitios y no a Apple directamente.

J.
Subir
#6 por pauet95 el 01/08/2012
Muchas gracias! al final he pillado una oferta (buenisima a mi parecer) en K-tuin. El Mac Mini de la descripción de arriba pero con 8GB de RAM por 629€!! Ahora probare a instalar el logic :)

gracias a todos!

http://soundcloud.com/paucrespo95

Subir
#7 por pauet95 el 01/08/2012
otro problema...mi padre tiene el logic studio 8 original (con todos sus cd's y todo). pongo el cd de instalación en un lector de cd's externo usb al mac mini y cuando le doy a install me dice: "No puede abrir la aplicación LogicStudio.mpkg porque las aplicaciones PowerPC ya no son compatibles."

solución?

http://soundcloud.com/paucrespo95

Subir
#8 por planetap el 13/08/2012
¿ que version de OSX tienes? si tienes Lion creo que debes utilizar 9.1 o superior. Me suena ese mensaje cuando instale el logic 8 de mi mbp en mi mac pro con lion.
Subir
#9 por arkallatas el 13/08/2012
Instala "rossetta" en lion usando la aplicación pacifist de un disco de snow leopard o anterior ( leopard tiger etc) y te dejara instalar el logic 8

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
mod
Respuesta rápida

Regístrate o para poder postear en este hilo