Logic reproduce con retardo...

#31 por PedroAntonio el 06/03/2011
Por casualidad usas los plugins de las Tc en el canal master tales como el Fabrick C .

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#32 por PedroAntonio el 06/03/2011
Yo lo verdad es que lo veo algunas veces pero el efecto es visual ya que el sonido luego sale bien y no se des sincroniza nada de nada pero si es verdad que me pasa por lo menos Visualmente.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#33 por David Kira el 06/03/2011
Si, y en esos casos tengo que hacer el bounce en tiempo real.
Buaaaaa! y el Resfilter también seguro! jeje!

Hoy no ha dicho ni mu, pero como dije antes ya saldrá la rata.

Bandcamp

Blog

Twitter

Facebook

Subir
#34 por PedroAntonio el 06/03/2011
Puede ser o culpa de las Tc o bien algún plugins, por acotar un poco.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#35 por two brothers el 06/03/2011
De las TC nada, yo tengo una Fireface 800 y tambien.
Subir
#36 por PedroAntonio el 06/03/2011
jejejeje, Pues nada el tema sigue abierto como la puerta de un cortijo

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#37 por two brothers el 09/03/2011
Habia leido un post en el foro de RME, donde decia que el uso de los desing flat LaCie los cables firewire 800, estaban dando problemas de latencia y "cuellos de botella", el caso que yo usaba uno y pensaba que al cambiar de cable todo iria como antes, pero no mas lejos de un sueño dire que sigo igual. Me extrañaba a mi que LaCie se cuele de esa manera..
Subir
#38 por David Kira el 11/03/2011
Hola.

Entonces queda descartado, si no me equivoco:

Plug-ins de terceros o con dsp hardware.
Tarjetas de audio Tc y Rme.
Cables Firewire marca no se que.

Sera la ultima actualización? o me estoy rallando?

Recuerdo que esto lo hace a veces y que nada tiene que ver con los problemas de desfase de tiempos y latencias que tienen por ahí, ayer me grabe una idea y todo, grabando bajos y mil historias.

No me mata el problema, pero hay algo que no me cuadra.

Bandcamp

Blog

Twitter

Facebook

Subir
#39 por PedroAntonio el 12/03/2011
A ver si tiene que ver algo que el Time Machine efectúe la copia de seguridad en ese momento, al leer audio se frene un poco.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#40 por David Kira el 13/03/2011
Hola.

Yo descartaría el Time Machine, no lo utilizo.

Solo encontre esto en el Logic Pro Help, pero lo que le pasa a esta persona, es que directamente no le reproduce y por eso le responden que tiene que mirar los atajos de teclado.

Hay otro problema parecido en este post de Logic Pro Help.

Pero ninguno responde a esto y ni es lo mismo.

Otra pregunta, todos tenemos iMac i7 o i5 o hay gente con esto pero con otro ordenador? Macbook Pro, Mac Pro?

Bandcamp

Blog

Twitter

Facebook

Subir
#41 por PedroAntonio el 13/03/2011
Yo uso Mac Pro del modelo ultimo 8 Núcleos y 8 Gb ram,

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#42 por two brothers el 13/03/2011
Mac Pro Quad-core Intel Xeon
Subir
#43 por lastram_c el 15/03/2011
Que valor (Muestras) tienes en la opcion RETARDO DE GRABACION, en el panel de audio???, yo antes tuve un problema.

Yo empezaba a grabar y lo hacia lo mejor posible al metronomo, y paraba, pero al momento de reproducirlo se desincronizaba con lo demas, y el problema era que en el valor de Muestras tenia otro numero DIFERENTE a 0.

una vez que lo regrese a 0, listo todo se sincronizaba perfectamente

ya verificaste el valo que tienes en muestras, no importa que sea un numero positivo o negativo, en caso de que sea diferente a 0, regresalo a cero.

de una vez te pongo los demas datos que tengo, esa vez batalle mucho porque todo se me desincronizaba, hojala y te sirva de algo

Tamaño de buffer: 128 (este valor lo cambias cuando estes en la mescla)
Retardo de Grabacion: 0
Modo de pista universal: activado
Grabacion de 24 bits: activado
Monitorizacion de software: activado
Rango buffer procesamiento: medio
comportamiento rewire: modo reproduccion (menor carga cpu)
velocidad maxima de barrido: normal
respuesta de barrido: maxima

Hojala y sea lo de retardo de grabacion lo que te esta provocando el problema, a mi me lo soluciono, otra cosa no se me ocurre

saludos

En esta vida tan corta, hay que levantarse, mas veces de las que nos caemos

Escucha mi primer sencillo de mi novia, producido en mi home estudio, opinad si gustais!!!
http://www.hispasonic.com/index.php?controller=track&action=play&track_id=60228

Subir
#44 por joanmorales24 el 24/03/2011
A la final quizás tendra que ver o que el Logic 9 no sirve, o las interfaces de audio que usamos no son muy buenas, yo por ejemplo tengo de entrada una multimix8 firewire de alesis y de salida una fast track usb m-audio. No he logrado hacer funcionar mi Logic de manera correcta he probado todas las configuraciones que he podido y nada...!!Yo creo que es por eso que casi todos utilizan el Protools

Saludos!

Joan Morales MontyCulebra Films

Subir
#45 por David Kira el 24/03/2011
Hola.

Recuerdo y aclaro este hilo.
Simplemente y de forma aleatoria, cuando pulsamos la barra espaciadora, reproduce un poco después.

No hay problemas con la latencia, buffer, tarjetas de sonido, etc.
Últimamente veo muchos hilos parecidos, pero eso suele ser por no saber configurar la compensación de retardo dependiendo de la situación de trabajo.

Por otra parte Logic no tiene mucho que envidiar a Pro Tools, ellos también tienen sus problemas, si se mira desde esa perspectiva.

Un Saludo.

Bandcamp

Blog

Twitter

Facebook

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo