Luces no responden por DMX

  • 2
#16 por carlos ferrer el 17/01/2015
hola Leandro,
si puedes introduce un splitter en tu instalacion. te recomienddo los de 4 salidas amplificadas conecta la maquina de humo a una de ellas sola sin ningun otro aparato en deasy chain.te paso el enlace de un splitter varatuning para que lo tengas de ejemplo.
lo suyo seria que lo pruebes en tu instalación antes de comprarlo,para ver si te soluciona el tema.

http://www.thomann.de/es/stairville_dmx_splitter_4.htm
un saludo
Subir
#17 por Leandro el 17/01/2015
Hola, pero por mas que compre un splitter no creo que eso funcione. Las luces me funcionaron un gran tiempo así y el problema ahora es que no puedo controlar algunas por DMX internamente algo se corrompió y hace que esta función quede aanulada. De no ser el integrado de entrada del DMX que podría ser?
Subir
#18 por Leandro el 19/01/2015
Muchachos, me podrían dar una mano en este tema?
Subir
--547181--
#19 por --547181-- el 19/01/2015
hola as mirado si en aparato desde el menú interno tiene la función de activar o desactivar el DMX??
La otra prueba que te dije del diodo led probarlo en la salida del canon dmx es complicado de verificar si no conoces de electrónica 100%
Lo ultimo a probar es que te cojas otro aparato dmx y el circuito integrado que te comente de 4 patas por lado cámbialo de un apara to que funcione y ponlo en el aparato que no te funcione y viceversa así probaras si realmente es ese fallo
si mirando lo del menú interno del aparato la función on/off dmx
si as revisado los cablecitos internos del aparato que no este ninguno desconectado, suelto la base del conector de la soldadura de la placa electrónica o partido por dentro comprobándolos con un polímetro en modo continuidad

si haciendo todos estos pasos no solucionas nada la reparación es mas complicada de lo que parece y tendrás que mirar que te lo repare un técnico especializado ok
Mas no te puedo decir
Subir
#20 por Leandro el 19/01/2015
Hola, realice lo que me comentaste en un principió de probar con el diodo LED para saber si enviaba señal por el DMX hembra, el mismo encendia, de todas maneras, yo había comprado el integrado, el cuál reemplace pero el inconveniente persistia (la luz sigue sin responder la señal que le envia la consola). Con respecto a la función DMX no se tocó nada, solo sucedió lo del corte de luz, pero nada mas, y adentro, el circuito parece todo normal, ya chequee la continuidad y no hay nada suelto...
Subir
#21 por Leandro el 27/01/2015
Buen día, como para seguir comentandoles de este problema, tengo 8 tachos para64 conectados, de los cuales dos, si bien responden al DMX, a veces como que pierden la línea, por ejemplo, hago un efecto de cambio de color gradiente, todos cambian a un determinado color, mientras que esos dos tachos, a veces, cambian a otro distinto. Esto está pasando tmb por el problema que les comento, los cables ya están chequeados, está todo OK, pero estoy notando eso. ¿A alguien más le pasó esto?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo