Luz amarilla controladora

#1 por Tuku el 17/04/2015
Buenas.

Tengo la S2 mkI y llevo bastante pinchando con ella pero desde hace un mes o asi, se me enciende siempre la luz amarilla del controlador, la que esta junto a la del audio. No se porque ocurre, ademas me salta de vez en cuando el triangulo rojo de la controladora. Aviso que me pasa tambien cuando tengo el pc conectado a la corriente, por si alguno en el siguiente pantallazo decia que era por eso.

http://es.zimagez.com/zimage/luzamarilla.php

La verdad que me he vuelto loco mirando por google y por el foro y no he encontrado nada. Alguien tiene idea de porque puede salir esa luz?

Un saludo y gracias!

Facebook https://www.facebook.com/DjTuku/
Twitter https://twitter.com/tuku_dj
Instagram https://www.instagram.com/djtuku/
Mixcloud https://www.mixcloud.com/DJTuku/
Soundcloud https://soundcloud.com/djtuku

Subir
#2 por djzurdo el 17/04/2015
De momento, esa luz naranja, es que detecta que tienes el controlador midi conectado. Es normal.
Lo de el triángulo es simplemente porque no tienes conectada la corriente del controlador....solo tienes el usb conectado, verdad??
Subir
#3 por Tuku el 18/04/2015
djzurdo escribió:
De momento, esa luz naranja, es que detecta que tienes el controlador midi conectado. Es normal.
Lo de el triángulo es simplemente porque no tienes conectada la corriente del controlador....solo tienes el usb conectado, verdad??


Pero tiempo atrás esa luz me salía en azul y ahora en naranja... Y el triángulo de advertencia no se encendía. Este triángulo me parpadea si el portátil no lo tengo enchufado a la corriente, sino nada. Lo único que no tengo conectado a la corriente es la controladora que la tengo por usb.

Facebook https://www.facebook.com/DjTuku/
Twitter https://twitter.com/tuku_dj
Instagram https://www.instagram.com/djtuku/
Mixcloud https://www.mixcloud.com/DJTuku/
Soundcloud https://soundcloud.com/djtuku

Subir
#4 por Tuku el 21/04/2015
Buenas!

Por fin lo he solucionado... En preferencias me dio por clickar en "Setup Wizard" en la esquina inferior izquierda de la ventana y Traktor se reconfiguro como si lo hubieras abierto por primera vez. La verdad que no se que seria pero ya me aparece en azul.

Facebook https://www.facebook.com/DjTuku/
Twitter https://twitter.com/tuku_dj
Instagram https://www.instagram.com/djtuku/
Mixcloud https://www.mixcloud.com/DJTuku/
Soundcloud https://soundcloud.com/djtuku

Subir
#5 por djzurdo el 21/04/2015
Si te sale en azul, es porque el mapeo lo tienes en All ports, no lo tienes para ese controlador en específico. Es simplemente eso, no es ni malo ni bueno. Solo que si lo tienes en All ports y conectas algún otro controlador, puede que te interfieran algunos comandos si lo tienes en una nota que tenga los controladores.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo